Skocz do zawartości

Zdjęcie

Case MX 100C problem z biegiem 4A


27 odpowiedzi na ten temat

#1 Share Grabarz97

Grabarz97

    Nowicjusz

  • Members
  • Pip
  • 14 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 13:11

Case MX 100C problem z biegiem 4A Witam nie dawno kupiłem Case MX 100C i mam mały problem ze skrzynią biegów. Mój problem polega na tym ze kiedy przerzucam półbiegi na biegu czwartym i gdy już na 4B mam max obrotów i wrzucam 4A ciągnik spada z obrotów i strasznie go muli ale powoli sie rozpędza do 40 km/h. Jeśli wiecie dlaczego tak sie dzieje to pomóżcie;)

Ps. Mam skrzynię PowerShift z elektrycznymi półbiegami.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX 100C problem z biegiem 4A Dzisiaj, 09:43
  •  

#2 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 13:50

Case MX 100C problem z biegiem 4A Z tego co napisałeś wywnioskowałem że na 4 grupie biegów i z 3 na 4 półbieg przełączając ciągnik zaczyna mulić i powoli się rozpędzać. Przed zmianą z 3 na 4 półbieg przytrzymaj z 1,5s przycisk z przodu gałki od piegów i równocześnie zmieniaj półbieg. A szarpie przy przełączaniu? Może to po prostu wina silnika. Może jest czymś zamulony i nie bardzo ma siłę sie rozpędzać na najwyższym przełożeniu. mx 100C posiada turbo? Jeśli tak to zobacz czy działa poprawnie tzn. czy sie załącza od razu po włączeniu ciągnika czy dopiero przy wyższych obrotach silnika. Może być tak że ona włączając sie za wcześnie zamula ciągnik.

#3 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 01 kwiecień 2013 - 14:53

Case MX 100C problem z biegiem 4A MX100c posiada turbo. Wytłumacz jak turbo może się za wcześnie "załączać"? Sprawność turbo ocenia się w inny sposób.

#4 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 17:43

Case MX 100C problem z biegiem 4A Turbo sprężarka ma sprzęgło . Po włączeniu silnika sprzęgło jest rozłączone, gdy dodamy gazu i obroty wzrosną coś koło 1200obr/min to wtedy sprzęgło sprzęga turbine napędzaną spalinami z turbiną generującą ciśnienie powietrza, a dzieje sie to za sprawą linki dochodzącej do turbo sprężarki od silnika. Turbo jest nieaktywne na niskich obrotach z powodu zbyt dużego obciążenia silnika co powoduje wolne wchodzenie na obroty.


W starszych tybach turbo sprężarek nie było sprzęgła np w starszych ciągnikach mtz. Miałem taki ciągnik i ciężko było mu wbić sie do 1200obr po przekroczeniu tych obrotów silnik gwałtownie dostawał powera. A gdy masz sprzęgło w sprężarce silnik nie ma obciążenia na niskich obrotach co pozwala mu na szybszy przyrost mocy. Sprężarka nic nie daje na niskich obrotach nawet wręcz przeciwnie zamula ciągnik.

Edytowany przez Ziel, 01 kwiecień 2013 - 17:47.


#5 Share Grabarz97

Grabarz97

    Nowicjusz

  • Members
  • Pip
  • 14 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 18:40

Case MX 100C problem z biegiem 4A Przy zmianie biegów nic nie szarpie, a turbina włącza się tak od 1200-1400 obr/min. Winę silnika chyba jest nie możliwa gdyż silnik ma niecałe 4000 motogodzin więc sądzę ze nie ma nić z tym wspólnego.

#6 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 19:36

Case MX 100C problem z biegiem 4A masz tak tylko na 4 grupie przełączjąc z 3 na 4 półbieg czy na 1,2,3 grupie tez?

#7 Share lukaszwojdak

lukaszwojdak

    Nowicjusz

  • Members
  • Pip
  • 22 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2013 - 20:19

Case MX 100C problem z biegiem 4A

Turbo sprężarka ma sprzęgło . Po włączeniu silnika sprzęgło jest rozłączone, gdy dodamy gazu i obroty wzrosną coś koło 1200obr/min to wtedy sprzęgło sprzęga turbine napędzaną spalinami z turbiną generującą ciśnienie powietrza, a dzieje sie to za sprawą linki dochodzącej do turbo sprężarki od silnika. Turbo jest nieaktywne na niskich obrotach z powodu zbyt dużego obciążenia silnika co powoduje wolne wchodzenie na obroty


Poczytaj trochę na temat dzialania turbosprezarki bo piszesz takie glupoty az przykro. Tam jest najprostsze turbo na swiecie wyposażone jedynie w zawór upustowy. Nie ma zadnej linki i zadnego sprzegla.

A nawiazujac do tematu to należało by sprawdzic cisnienie czwartego polbiegu oraz dzialanie elektrozaworu polbiegow. Masz tam dwa można by je zamienic miejscami.

#8 Share Grabarz97

Grabarz97

    Nowicjusz

  • Members
  • Pip
  • 14 postów
  • Płeć:Mężczyzna

Napisany 02 kwiecień 2013 - 10:31

Case MX 100C problem z biegiem 4A Mam tylko tak na 4 grupie przełączając z 3 na 4 półbiegu. A możesz mi powiedzieć co mam zrobić aby sprawdzić cisnienie 4 półbiegu?

#9 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 02 kwiecień 2013 - 16:02

Case MX 100C problem z biegiem 4A koło akumulatorów masz rozdzielacz Powershift i są tam cztery wkręcane korki na imbus, które trzeba odkręcić i wpiąć ciśnieniomierz powinno być 19-21bar na każdym. Dziwne że tylko na 4 biegu tak masz albo na innych biegach tego nie odczuwasz

#10 Share casemx110

casemx110

    Zaawansowany

  • Members
  • PipPipPip
  • 114 postów
  • Płeć:Mężczyzna

Napisany 03 czerwiec 2013 - 20:40

Case MX 100C problem z biegiem 4A Witam kolegów, trochę odgrzeję kotleta, nie chcę zakładać nowego tematu.
Problem dotyczy ciągnika Case MX 135 z pół automatyczną skrzynią (4 mechaniczne oraz 4 półbiegi na każdym biegu mechanicznym)
Ciągnik był prowadzony nagle rozłączyła się skrzynia biegów i nie działał skręt kół przednich, można powiedzieć że hydraulika umarła.
Przy próbie naprawy zostało zwiększone ciśnienie na zaworze (na górze skrzyni biegów pod podłogą gdzie normalnie trzyma się stopy)
Odżył skręt kół przednich oraz skrzynia pracuje jedynie na 4 półbiegu (normalnie). Zostały wymienione elektrozawory od biegów (prawa strona za schodkami nad akumulatorem, nic to nie zmieniło, sygnał dochodzący został sprawdzony (4 półbieg [1 0], 3 półbieg [1 1], 2 półbieg [0 1], pierwszy półbieg [0 0], w trakcie jazdy można zmienić z półbiegu 4 na 3 ale wtedy czuć że jak gdyby jechał prędkością 3 półbiegu ale dalej czuć w postaci oporu na silniku że 4 półbieg jest załączony, idąc dalej na 2 półbiegu silnik jest bardzo obciążony na 1 gaśnie (w zależności od ustawionej dawki paliwa pedałem gazu).

Jeżeli ktoś ma jakieś sugestie co mogło spowodować tą usterkę proszę o pomoc
wyczytałem że mogły przewinąć się mandżety w skrzyni biegów i podają cały czas ciśnienie na 4 pół bieg, nie wiem na ile w tym jest prawdy.
Za wszelaką chęć pomocy z góry b. serdecznie dziękuję

Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX 100C problem z biegiem 4A Dzisiaj, 09:43
  •  

#11 Share Rafik

Rafik

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. górowski

Napisany 22 maj 2014 - 12:42

Case MX 100C problem z biegiem 4A Witam. Odgrzeję mielonego :)
Jak kolego poradziłeś sobie z tym problemem, mam cos podobnego w Case MX100c. Podczas pracy, zwłaszcza jak jest gorąco rozłacza mi wszystko. Po zgaszeniu i odpaleniu wraca do normy, ale czasami nie na długo. Ciągnik używam głownie do tura i oprysków tak, że nie pracuje jak wół. Proszę o pomoc. Wysłałem wiadomość na PW i gg.

#12 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 23 maj 2014 - 14:38

Case MX 100C problem z biegiem 4A ale co rozłącza, jazdę przód/tył, podnośnik, wyjścia hydrauliczne?

#13 Share Rafik

Rafik

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. górowski

Napisany 25 maj 2014 - 11:02

Case MX 100C problem z biegiem 4A Dopiero dzisiaj miałem czas wejść na forum.
Rozłącza dosłownie wszystko, nie jedzie, układ kierowniczy nie działa, wałek, hydraulika też. Silnik chodzi normalnie a na pulpicie nie świecą się żadne kontrolki, na EHR też 0. Zgaszę, odpalę dalej chodzi normalnie, tylko loteria jak długo, czasami minutę, czasami pół godziny, boję się w pole jechać, ostatnio zrobił mi tak na drodze.

#14 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 25 maj 2014 - 15:57

Case MX 100C problem z biegiem 4A hmm jak traci się wszystko na raz to raczej obstawiałbym problem z pompą hydrauliczną bo tam jest o zmiennej geometrii. W MX-ach układ hydrauliczny jest w zasadzie w pełni mechaniczy nie ma tam jakiś zabezpieczeń elektronicznych czy elektrozaworów odcinających ciśnienie. Ewentualnie coś się dzieje z zaworem priorytetowym tym pod kabiną bo tam trafia najpierw ciśnienie z pompy ale to wątpliwa przyczyna. Trzeba by przyjrzeć się tej pompie czy z nią wszystko w porządku jak boisz się samemu to daj do sprawdzenia do jakiegoś zakładu.

#15 Share Rafik

Rafik

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. górowski

Napisany 26 maj 2014 - 07:33

Case MX 100C problem z biegiem 4A Czyli pompa jest o zmiennej wydajności. Jak rozumiem coś steruje wydajnością pompy i możliwe, że nie działa należycie. Nie wiem czy to może być wspólny problem, mam opryskiwacz z hydraulicznym skrętem zasilany z hydrauliki ciągnika. Czasami w polu na uwrociach kiedy skręt się załączy to pompa prawie dławi silnik i muszę wysprzęglić żeby nie zgasł. Myślałem, że po prostu silnik mi niedomaga na wolnych obrotach, a to może wina pompy. Dzięki koledzy za porady, spróbuje sam się za to wziąć. Pozdrawiam

#16 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 26 maj 2014 - 08:52

Case MX 100C problem z biegiem 4A Tak, do pompy a właściwie do kompensatora w niej idzie sygnał ze wszystkich odbiorników i jak jest zapotrzebowanie czyli jak np wywracamy przyczepe czy podnosimy maszynę to w pompie wychyla się mocniej talerz i wzrasta wydajność pompy, jak nie ma zapotrzebowania to pompa pracuje na minimalnej wydajności. Co prawda jest to pompa tłoczkowa ale z tego co wiem nie jest jakoś szalenie skomplikowana. Może byc też problem z tym sygnałem ale raczej nie powinno wszystko paść.

#17 Share Rafik

Rafik

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. górowski

Napisany 16 grudzień 2014 - 20:46

Case MX 100C problem z biegiem 4A

Witam kolegów, słówko na zakończenie mojej męki z MX100C.

Ciągnik już chodzi, albo dopiero chodzi :) Z braku czasu i fachowców postał sobie trochę. Przy okazji remontu hydrauliki wymieniłem tłumik drgań bo hałasował, ale do rzeczy. Najpierw poczyściłem trochę zaworów, podstawę filtra hydrauliki i nic, potem rozebrałem pompę (Vickers) i okazało się, że niezbyt ciekawie wygląda w środku. Oddałem ją do regeneracji w firmie Hydro Dyna niedaleko Środy Śląskiej. Wymienili co trzeba ale pompa dalej fiksowała. Przyczyną była płyta sterująca wydajnością w środku pompy (podobno). Po zrobieniu tej płyty pompa została zamontowana i ciągnik ożył. Teraz jedynie mam mały problem z odpalaniem, gdyż pompa daje duże obciążenie przy rozruchu, ale jak odpali to chodzi wszystko jak należy. Pewnie jakieś regulacje jeszcze mnie czekają, ale dobrze że ciągnik chodzi. 

Pozdrawiam.

 

P.S

Pifko dla kolegi grego za dobry nos :)


Edytowany przez Rafik, 16 grudzień 2014 - 20:48.


#18 Share casemx110

casemx110

    Zaawansowany

  • Members
  • PipPipPip
  • 114 postów
  • Płeć:Mężczyzna

Napisany 16 grudzień 2014 - 22:21

Case MX 100C problem z biegiem 4A

Tak jak piszesz, przerabiałem to samo w sierpniu u siebie, pompa po regeneracji a przestawał jeździć, tzn kompletny brak ciśnienia w układzie, powodem było sterowanie pompy (zacinał się kompensator na zerowej wydajności) dodam jeszcze że ktoś wcześniej wykazał się niesamowitą inteligencja i wyrzucił sitko z kolanka przed kompensatorem....  :o na efekty nie trzeba było długo czekać... wynikiem był zakup nowej pompy i teraz wszystko hula jak fabryka wymyśliła.

 

Co do regulacji to z tyłu na skrzyni jest rozdzielacz z punktami pomiarowymi, jest tam wkrętka z podpisem REG powinno być w przedziale 19-21 bar (oczywiście na rozgrzanym oleju  i 1500 rpm)

a co do trudnego rozruchu to nie za bardzo jest co zrobić ponieważ podczas wyłączenia silnika pompa jest przesterowana na maksymalną wydajność i taka jest podczas uruchamiania, dopiero po podaniu ciśnienia na zawór priorytetowy ustalane jest ciśnienie stand-by-owe  



#19 Share Rafik

Rafik

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. górowski

Napisany 17 grudzień 2014 - 08:13

Case MX 100C problem z biegiem 4A

Jak to mówił Pawlak, mądrego warto posłuchać :). Faktycznie jak rozebrałem te pompę, to po wstępnej analizie co z czym się je tez doszedłem do wniosku, że ona jest na max wydajności zanim jej zawór nie przestawi ciśnieniem z LS-a. W każdym razie i tak wezmę znajomego w tej chwili hydraulika z manometrami, niech pomierzy co się da. Gość nigdy Case nie robił, ale jest obryty w koparkach i daje radę.

Dzięki wszystkim za pomoc, Wesołych Świąt, i żeby - jak to miastowe mówią - księżycówkę pić a w polu niech samo rośnie :)

Pozdrawiam.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX 100C problem z biegiem 4A Dzisiaj, 09:43
  •  

#20 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 17 grudzień 2014 - 18:56

Case MX 100C problem z biegiem 4A

z tego co wiem to pierwsze co przy oględzinach i regeneracji pomp tłoczkowych to jest ten talerz i często jego wymiana pomaga. Dziwne, że jej nie wymieniono na samym początku.




Dodaj odpowiedź



  

Podobne tematy case mxc mx problem case skrzynia biegów powershift