Skocz do zawartości

Zdjęcie

MF 3060 - nie działa hydraulika!!! Pomocy!!!


27 odpowiedzi na ten temat

#1 Share inginio

inginio

    Zaawansowany

  • Members
  • PipPipPip
  • 250 postów

Napisany 22 marzec 2013 - 14:17

MF 3060 - nie działa hydraulika!!! Pomocy!!! Witam. Mam MF 3060. Przyjechał z zachodu z niesprawną hydrauliką. Nic nie działało.Pompa filtr i olej został zmieniony i wspomaganie zaczeło działać ale aby skręcić w którą kolwiek strone musze nakręcić się kierownicą wiele razy - tak jaby coś przepuszczało.Podnośnik nie działa nawet jeśli ręcznie wysteruje się zawory na cewkach. Sprzęgło odpowietrzone - wszystko sprawne - wom , przyspieszacz, żółw zając, napęd, blokada. Problem jest ze wspomaganiem i tylnym podnośnikiem. Jutro postaram się zmierzyć ciśnienie na pompie.Wszelkie sugestie i porady mile widziane.Pozdrawiam

Reklama AgroFoto Ads

  • watermark
  • Reklama
MF 3060 - nie działa hydraulika!!! Pomocy!!! Dzisiaj, 11:11
  •  

#2 Share micro16

micro16

    Zaawansowany

  • Members
  • PipPipPip
  • 292 postów
  • Płeć:Mężczyzna

Napisany 22 marzec 2013 - 15:54

MF 3060 - nie działa hydraulika!!! Pomocy!!! Obstawiam ze pompa, ale jak pomierzysz to napisz co i jak jest:)

#3 Share xerion3800

xerion3800

    Zaawansowany

  • Members
  • PipPipPip
  • 928 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Czarna Woda
  • Zainteresowania:Rolnictwo i mechanizacja

Napisany 22 marzec 2013 - 17:02

MF 3060 - nie działa hydraulika!!! Pomocy!!! Moim zdaniem rozdzielacz. Też miałem taki problem tylko że w ciągniku case david brown. Podnośnik podnosił a nie opuszczał. pompa nowa i nic (cena pompy 1800). Dałem rozdzielacz do sprawdzenia. Ustawiali go, rozwiercili gniazda zaworów i bez efektów. I rozdzielacz nadaje się na złom. Ale adaptuje 3 sekcyjny rozdzielacz od dźwiga od wózka leśnego wszystko w końcu mam nadzieje. Mój ciągnik też jest z zachodu.
Zapraszam na mój kanał na YouTube!
https://www.youtube.com/user/clasxerion3800

#4 Share inginio

inginio

    Zaawansowany

  • Members
  • PipPipPip
  • 250 postów

Napisany 22 marzec 2013 - 18:22

MF 3060 - nie działa hydraulika!!! Pomocy!!! Pompa raczej nie tym bardziej że nowy bosch jest założony czyli oryginał.Mam nadzieje że jutro dam radę zmierzyć ciśnienie. Dodam że przy skręcaniu kołami silnik przygasa po naciśnięciu dźwigni od wywrotu również słychać że silnik przygasa.

#5 Share mirro

mirro

    Zaawansowany

  • Members
  • PipPipPip
  • 514 postów
  • Płeć:Mężczyzna

Napisany 22 marzec 2013 - 19:47

MF 3060 - nie działa hydraulika!!! Pomocy!!! Tak, tak adaptuj rozdzielacz do EHR . Cuda.
Walnięty orbitrol albo uszczelnienia tłoka na siłowniku skrętu i przepuszcza olej między kierunkami skrętu.

#6 Share bizonlukaszZ056

bizonlukaszZ056

    Zaawansowany

  • Members
  • PipPipPip
  • 122 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Lubelskie
  • Zainteresowania:Rolnictwo,Sport

Napisany 22 marzec 2013 - 20:27

MF 3060 - nie działa hydraulika!!! Pomocy!!! a co do podnośnika to sprawdź elektrozawory i czujniki ... jak nie pomoze to moze coś z włącznikiem od podnośnika?

#7 Share sznajdik

sznajdik

    Zaawansowany

  • Members
  • PipPipPip
  • 952 postów
  • Płeć:Mężczyzna
  • Lokalizacja:BBI
  • Zainteresowania:mechanika konstruowanie rolnictwo

Napisany 22 marzec 2013 - 20:36

MF 3060 - nie działa hydraulika!!! Pomocy!!! A może filtr zapchany i nie działa czujnik i kontrolka

#8 Share Lukash3060

Lukash3060

    Zaawansowany

  • Members
  • PipPipPip
  • 417 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Moje Gospodarstwo
  • Zainteresowania:Rolnictwo Motoryzacja MF BMW

Napisany 22 marzec 2013 - 21:05

MF 3060 - nie działa hydraulika!!! Pomocy!!! Olej i filtry odpadają bo kolega pisał wyżej że wymienił ;) A podnośnik to sprawdź bezpiecznik pod maską na samym przodzie z prawej strony ;)
Przyszło mi na myśl że może tam jest os zapowietrzone ? Ja jak wymieniałem olej to potem pare minut zero kontroli nad kierownicą bo nic nie reagowało aż sie odpowietrzyło ale to chwilę potrfało... Jeśli nie mam racji to poprawcie mówie tylko co mi się na myśl napatoczyło :)

Edytowany przez Lukash3060, 22 marzec 2013 - 21:09.

Sprzedam prasę belującą ! http://olx.pl/oferta...57-ID5L1ip.html

Jeśli pomogłem daj zieloną strzałkę ;)

Dodany obrazek

#9 Share kamilb

kamilb

    Zaawansowany

  • Members
  • PipPipPip
  • 180 postów
  • Płeć:Mężczyzna

Napisany 22 marzec 2013 - 21:42

MF 3060 - nie działa hydraulika!!! Pomocy!!! Kolego jak mi zaswieciła sie kontrolka zapchanego filtra oleju to tez miałem takie same objawy wspomaganie jakby przeskakiwało coś i trzeba było się trochę nakręcić żeby zjechać i podnośnik też nie reagował ale recznie nie próbowałem. Jaki kupiłeś ten filtr?? Jakiś tani zamiennik słyszałem ze sa z papierowymi wkładami i ze pompa może go zassać albo miałes taki syf w skrzyni ze zapchało go jeszcze raz. Wymień filtr ja stawiam na niego.

#10 Share sznajdik

sznajdik

    Zaawansowany

  • Members
  • PipPipPip
  • 952 postów
  • Płeć:Mężczyzna
  • Lokalizacja:BBI
  • Zainteresowania:mechanika konstruowanie rolnictwo

Napisany 23 marzec 2013 - 09:07

MF 3060 - nie działa hydraulika!!! Pomocy!!! A może olej do bani jakiś zalałeś i się zwarzył z resztkami starego i zapchało glutami filtr czy coś innego. A który rocznik MF-a może ma filtr od wspomagania i tam też jest syf który tamuje przepływ

Reklama AgroFoto Ads

  • watermark
  • Reklama
MF 3060 - nie działa hydraulika!!! Pomocy!!! Dzisiaj, 11:11
  •  

#11 Share JANCZAK1176

JANCZAK1176

    Zaawansowany

  • Members
  • PipPipPip
  • 679 postów
  • Płeć:Mężczyzna

Napisany 25 marzec 2013 - 10:19

MF 3060 - nie działa hydraulika!!! Pomocy!!! Orgii na Elektro zaworach (a nie odrazu pompę wymieniasz )

#12 Share inginio

inginio

    Zaawansowany

  • Members
  • PipPipPip
  • 250 postów

Napisany 28 kwiecień 2013 - 11:06

MF 3060 - nie działa hydraulika!!! Pomocy!!! Mirro miał częściowo racje że coś z orbitrolem i rzeczywiście tak było... tylko że przewody były na nimi pozamieniane. Natomiast podnośnik nie działał gdyż suwak między cewkami stał i trzeba było go ruszyć siłą. Już wszystko gra a traktorem cieszy się nowy właściciel ;)

#13 Share armo

armo

    Nowicjusz

  • Members
  • Pip
  • 49 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 25 lipiec 2013 - 22:18

MF 3060 - nie działa hydraulika!!! Pomocy!!! dołączę się bo jak w temacie: MF 3060 - nie działa hydraulika!!! Pomocy!!! problem dotyczy 3060 z datatronic, dziś skapitulował EHR. nie podnosi ani nie opuszcza, pierwsza diagnoza bezpiecznik i trafiony, niestety próba wymiany wiąże się z przepaleniem nowego - ewidentne zwarcie , przegląd przewodu nic nie dał, z wierzchu wszystko OK. gdy próbuję podnosić lub opuszczać podnośnik widać pojedynczy impuls na diodach panelu EHR, słyszałem o jakimś przekaźniku który dostarcza prąd do EHR-u, czy może ktoś z kolegów umie go zlokalizować i wskazać, prosze o pomoc, każda rada na wagę złota, może ktoś orientuje się gdzie leci czerowny przewód od bezpiecznika, znika pod kabiną i wydaje mi się że wylatuje w okolicach komputera autotronic, ale nie jestem pewien

#14 Share JANCZAK1176

JANCZAK1176

    Zaawansowany

  • Members
  • PipPipPip
  • 679 postów
  • Płeć:Mężczyzna

Napisany 26 lipiec 2013 - 07:27

MF 3060 - nie działa hydraulika!!! Pomocy!!! Ten przekaźnik znajduje się w w desce rozdzielczej pod zegarami ,trafisz na niego po przewodzie od bezpieczników z przodu koło filtra powietrza.Wiem ze ten przekaźnik odpowiada za zasilanie EHR ,do niego dochodzi zasilanie cały czas,a dalej puszcza dopiero jak zgaśnie kontrolka od ładowania .

#15 Share armo

armo

    Nowicjusz

  • Members
  • Pip
  • 49 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 26 lipiec 2013 - 20:13

MF 3060 - nie działa hydraulika!!! Pomocy!!! przejrzałem dziś kable pod licznikami ale znalazłem tylko 2 przekaźniki - jeden to przerywacz kierunków, drugi reaguje już po przekręceniu kluczyka, innych nie ma, słyszałem że w na płytce EHR znajduje się taki przekaźnik, rozebrał go i znalazłem wlutowany w płytkę klasyczny elektromagnes ze zwojami zamykające małą zworkę, może ktoś wie czy to to i ewentualnie jak go zdiagnozować, przejrzałem także dużą okrągłą wtyczkę zasilającą panel EHR, i tak jeden pin ma zasilanie zawsze, drugi pin ma zasilanie po przekręceniu kluczyka, a na trzecim pinie prąd pojawia się po przygazówce i zgaśnięciu kontrolki ładowania, wygląda zatem chyba OK, diody na panelu EHR delikatnie mrugają po włączeniu zapłonu oraz jak przełącza się opuszczanie lub podnoszenie, zawsze obie naraz i pojedynczym błyskiem, proszę o pomoc bo robota w polu czeka a tu taka wtopa

#16 Share Agroelektronix

Agroelektronix

    Użytkownik

  • userphoto
  • Members
  • PipPip
  • 85 postów
  • Płeć:Mężczyzna

Napisany 27 lipiec 2013 - 06:34

MF 3060 - nie działa hydraulika!!! Pomocy!!! masz uszkodzoną cewkę na elektrozaworze

#17 Share armo

armo

    Nowicjusz

  • Members
  • Pip
  • 49 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 27 lipiec 2013 - 07:56

MF 3060 - nie działa hydraulika!!! Pomocy!!! jak rozumiem to elektrozawór na płytce EHR, czy ktoś zna sposoby naprawy? czy istnieje możliwość zakupu takiego elektrozaworu ?

#18 Share armo

armo

    Nowicjusz

  • Members
  • Pip
  • 49 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 27 lipiec 2013 - 11:52

MF 3060 - nie działa hydraulika!!! Pomocy!!! mojej przygody z EHR ciąg dalszy, choć już chyba nie z EHR, elektrozawór na płytce ładnie zwiera, więcej - po wypięciu wtyczek z elektrozaworu przy lewym kole diody na EHR ładnie świecą, zmierzyłem prąd na tych wtyczkach, jak świecą diody jest tam około 10 V, i co teraz trzeba się pewnie dobrać do elektrozaworu proszę wszystkich o jakieś podpowiedzi co tam mogło się zaciąć, wydaje mi się że tam są dwie cewki więc pewnie nie mogły się spalić obie jednocześnie, może te 10V to za mało, wszelkie sugestie mile widziane

#19 Share kravter

kravter

    Zaawansowany

  • Members
  • PipPipPip
  • 1218 postów
  • Płeć:Mężczyzna

Napisany 27 lipiec 2013 - 22:32

MF 3060 - nie działa hydraulika!!! Pomocy!!! elektorzawor nie jest na panelu ehr tylko przy rozdzielaczu z tylu na moscie (znaczy pewnie tam jest :P bo ja tak mam w 3630 a to troche inna seria ale raczej rozdzielacz jest w tym samym miejscu)

Edytowany przez kravter, 27 lipiec 2013 - 22:32.


Reklama AgroFoto Ads

  • watermark
  • Reklama
MF 3060 - nie działa hydraulika!!! Pomocy!!! Dzisiaj, 11:11
  •  

#20 Share armo

armo

    Nowicjusz

  • Members
  • Pip
  • 49 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 28 lipiec 2013 - 07:53

MF 3060 - nie działa hydraulika!!! Pomocy!!! na płytce panelu EHR jest mała zworka która działa, potrzebuję informacji jak zdiagnozowac elektrozawór ten przy kole

Podobne tematy 3060 hydraulika pomocy