Skocz do zawartości

Zdjęcie

Problem z hydrauliką Zetor 7211


22 odpowiedzi na ten temat

#1 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 03 kwiecień 2012 - 16:28

Problem z hydrauliką Zetor 7211 Witam mam zetora 7211 niedawno zrobiony remont całego podnośnika i mam problem. Posiadam bronę składaną z siłownikiem dwustronnego działania a w zetorze 3 zlącza podlączam węże do 2 złączy i kiedy trzeba złożyć bronę to jest wszystko elegancko ale kiedy chodzi o rozlożenie ich siłownik stoi w bezruchu. Czytałem szukałem wszędzie i nie mogę nic znaleźć na ten temat dlatego tu piszę czy coś jest nie tak zrobione w zetorze czy to wina jednak siłownika brony ? podobnie tez mam z przyczepą tyle ze tam jest siłownik jednostronnego działania i jest jeden wąż który działa (kipruje) tylko na jednym ze złączy w zetorze na innych zadnej rekacji.
zdjęcie jak jest zamontowany siłownik w bronie wrzuce później. Proszę o pomoc.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z hydrauliką Zetor 7211 Dzisiaj, 18:45
  •  

#2 Share wiktorc360

wiktorc360

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Konin
  • Zainteresowania:Rolnictwo

Napisany 03 kwiecień 2012 - 16:42

Problem z hydrauliką Zetor 7211 najlepiej byłoby rozkręcić siłownik ale jak mówirz, że coś z przyczepą to pewnie coś w zetorze i może trzeba grzebać w zetorze żeby zobaczyć powód morze jest żle poskładany podnośnik radze ci zajrzeć do zetora. Ale zetor ładnie pracuje unosi i tak dalej ?

#3 Share Karol445

Karol445

    Zaawansowany

  • Members
  • PipPipPip
  • 978 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubuskie

Napisany 03 kwiecień 2012 - 17:06

Problem z hydrauliką Zetor 7211 Zapewne jest to wina rozdzielacza w ciągniku. Proponuję sprawdzić na innym ciągniku ale na 95% to wina rozdzielacza

#4 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 06 kwiecień 2012 - 21:04

Problem z hydrauliką Zetor 7211

najlepiej byłoby rozkręcić siłownik ale jak mówirz, że coś z przyczepą to pewnie coś w zetorze i może trzeba grzebać w zetorze żeby zobaczyć powód morze jest żle poskładany podnośnik radze ci zajrzeć do zetora. Ale zetor ładnie pracuje unosi i tak dalej ?




No z przyczepą jest tyle ze tak jak napisałem podnosi ją i opuszcza wszystko elegancko ( jest tam jeden wąż do kipru) tyle ze jeśli przykładowo podlącze wąż do złącza w zetorze nr 1 to jest ok ale do pozostałych dwóch gdybym podłączał to nie kipruje:D ładnie pracuje wszystko ok :D chciałem też zapytać czego może być przyczyną to że przykładowo podniosę jakiś sprzęt do góry na max możliwie i tak caly czas skacze ten podnośnik dopiero ruszę tą wajchą do podnoszenia lekko w dół i przestaje skakać( no ten problem akuratnie u sąsiada) :D

Zapewne jest to wina rozdzielacza w ciągniku. Proponuję sprawdzić na innym ciągniku ale na 95% to wina rozdzielacza

taki rozdzielacz można jakoś wyregulować zregenerować czy najlepiej byłoby kupić nowy ?:D

#5 Share Karol445

Karol445

    Zaawansowany

  • Members
  • PipPipPip
  • 978 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubuskie

Napisany 06 kwiecień 2012 - 22:48

Problem z hydrauliką Zetor 7211 Rozdzielacze się regeneruje w specjalistycznych zakładach zajmujących się hydrauliką siłową.

#6 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 455 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 08 kwiecień 2012 - 11:16

Problem z hydrauliką Zetor 7211 Do których złącz podłączasz tę bronę? Powinna być podłączona do tych do tych dwóch, które znajdują się w pionie jedno nad drugim. To trzecie to jest wolny spływ oleju i tam nigdy nie ma ciśnienia.

#7 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 09 kwiecień 2012 - 07:54

Problem z hydrauliką Zetor 7211

Do których złącz podłączasz tę bronę? Powinna być podłączona do tych do tych dwóch, które znajdują się w pionie jedno nad drugim. To trzecie to jest wolny spływ oleju i tam nigdy nie ma ciśnienia.




no właśnie do tych pionowych podłączam. to 3 złącze założyłem bo myślałem ze to coś pomoże bo nie wiedziałem o tym ze to jest wolny spływ oleju. no i z tych pionowych złączy jeśli podłączę węże to tylko rozkłada brony siłownik jeśli je dam odwrotnie te węże to tylko rozkłada brony ale ich juz nie złoży.

#8 Share sebe1033

sebe1033

    Zaawansowany

  • Members
  • PipPipPip
  • 2332 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warmia

Napisany 09 kwiecień 2012 - 19:26

Problem z hydrauliką Zetor 7211 a dźwignię dokładnie sprawdziłeś max w dół- przód zasilanie drugiego gniazda a max w tył zasilanie 1-szego

#9 Share FINN

FINN

    Zaawansowany

  • V.I.P.
  • rank
  • 1491 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dźwierzuty, k/ Szczytna
  • Zainteresowania:Rolnictwo

Napisany 09 kwiecień 2012 - 20:10

Problem z hydrauliką Zetor 7211 to jedyna wada Zetorów... jak się hydraulika sypnie, to już pozamiatane... ja w swoim 10 lat się mecze z pokrywą... i jeszcze nie jest ok... bo pozycje siłowe nie funkcjonuja tak jak nalezy, ale wywroty bez problemu... kiedyś i rozdzielacz robiłem i zawoźiłem do zakładów... cos tam dało, ale ni jest to co powinno... jak dzwigienki się powyrabiają to nie dojdziesz do ładu, powinno się wy***przyć wszystkie dzwignie i na nowo skałądac, ale w twoim przypadku stawiam na rozdzielacz....

"Wielu internautów jest kundlowatych.Jedyne, co mogą, to anonimowo szczekać, podgryzać najwyżej kostki, bo wyżej nie sięgają. Jakby ich odwiązać z łańcuchów i kazać coś zrobić, to by nie dali rady." K. Jackowski
Skargi, wnioski i zażalenia, proszę kierować na PW i GG :)
 


#10 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2012 - 11:36

Problem z hydrauliką Zetor 7211

a dźwignię dokładnie sprawdziłeś max w dół- przód zasilanie drugiego gniazda a max w tył zasilanie 1-szego



no tak daje max w góre to to napręża wąż jest ciśnienie i składa. daję max w dół wąż przestaje być naprężony i tyle brony sie nie rozkładają
tu niżej dodaje zdjęcie tego siłownika i bron.
.

Załączone pliki



Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z hydrauliką Zetor 7211 Dzisiaj, 18:45
  •  

#11 Share jlapeta

jlapeta

    Nowicjusz

  • Members
  • Pip
  • 14 postów
  • Płeć:Mężczyzna

Napisany 26 kwiecień 2012 - 08:37

Problem z hydrauliką Zetor 7211

Witam mam zetora 7211 niedawno zrobiony remont całego podnośnika i mam problem. Posiadam bronę składaną z siłownikiem dwustronnego działania a w zetorze 3 zlącza podlączam węże do 2 złączy i kiedy trzeba złożyć bronę to jest wszystko elegancko ale kiedy chodzi o rozlożenie ich siłownik stoi w bezruchu. Czytałem szukałem wszędzie i nie mogę nic znaleźć na ten temat dlatego tu piszę czy coś jest nie tak zrobione w zetorze czy to wina jednak siłownika brony ? podobnie tez mam z przyczepą tyle ze tam jest siłownik jednostronnego działania i jest jeden wąż który działa (kipruje) tylko na jednym ze złączy w zetorze na innych zadnej rekacji.
zdjęcie jak jest zamontowany siłownik w bronie wrzuce później. Proszę o pomoc.

Kolego jak masz 3 złącza to 2 są od sterowania a jedno tzw 0 od powrotu używane tylko w przypadku napędzania silnika hydraulicznego np w siewniku pneumatycznym. zasada działania siłownika dwustronnego jest następująca jeden przewód do złącza siłowego 1 drugi do złącza siłowego nr 2, wtedy dźwignią wywrotu jak dasz max do tyłu powinna się brona składać, a jak dasz max do przodu to rozkładać. jak masz zamienione łącza może działać odwrotnie ale nie może działać wcale. Podejrzewam że jedno łącze podłoczyłeś po tem powrót i dlatego działa tylko w jedną stronę. w razie pytań pisz jlapeta@op.pl

pozdrawiam Jarek

#12 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 28 czerwiec 2012 - 22:45

Problem z hydrauliką Zetor 7211

Kolego jak masz 3 złącza to 2 są od sterowania a jedno tzw 0 od powrotu używane tylko w przypadku napędzania silnika hydraulicznego np w siewniku pneumatycznym. zasada działania siłownika dwustronnego jest następująca jeden przewód do złącza siłowego 1 drugi do złącza siłowego nr 2, wtedy dźwignią wywrotu jak dasz max do tyłu powinna się brona składać, a jak dasz max do przodu to rozkładać. jak masz zamienione łącza może działać odwrotnie ale nie może działać wcale. Podejrzewam że jedno łącze podłoczyłeś po tem powrót i dlatego działa tylko w jedną stronę. w razie pytań pisz jlapeta@op.pl

pozdrawiam Jarek


Niestety źle podejrzewasz podłączam do dwóch złączy jeden do nr 1 drugi wąż do nr 2 złącze 0 pozostawiam. i efekt jest taki jak opisałem wcześniej czyli jeśli składa to nie rozkłada jeśli zmienię węże czyli ten który był w złączu nr dam do złącza nr 2 a drugi wąż ze złącza nr 2 do nr 1 to tylko składa.

#13 Share FINN

FINN

    Zaawansowany

  • V.I.P.
  • rank
  • 1491 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dźwierzuty, k/ Szczytna
  • Zainteresowania:Rolnictwo

Napisany 07 lipiec 2012 - 18:47

Problem z hydrauliką Zetor 7211 a spróbuj podłączyc jeden przewód pod gniazdo "0"... bo może kiedyś ktoś zamienił przewody i tak zostało.... Podłącz 1 i 0

"Wielu internautów jest kundlowatych.Jedyne, co mogą, to anonimowo szczekać, podgryzać najwyżej kostki, bo wyżej nie sięgają. Jakby ich odwiązać z łańcuchów i kazać coś zrobić, to by nie dali rady." K. Jackowski
Skargi, wnioski i zażalenia, proszę kierować na PW i GG :)
 


#14 Share dawidmtor14

dawidmtor14

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 21 lipiec 2012 - 13:04

Problem z hydrauliką Zetor 7211 próbowałem juz wiele kombinacji nie wiem myślę ze będę musiał raz jeszcze zawieść do tego mechanika i niech się głowi z tym.
jeszcze mam taki problem z hamulcami a wiec niedawno zrobiłem też wymianę cylinderków hamulcowych pompek hamulcowych zostało wszystko odpowietrzone z przewodów raczej wszystkie są szczelne lecz niby wszystko ok ale po jakimś czasie jak często używam hamulca to mi się zapowietrza lewa strona wymieniony też został wyrównywacz praktycznie całe hamulce a problem jest nadal może ma ktoś na to jakieś rozwiązanie ?:D poprostu hamulce się zaciskają i jak nie odkręce i zakręce srubki odpowietrzające z cylinderka to się grzeje cała zwolnica.

#15 Share Cypis92

Cypis92

    Nowicjusz

  • Members
  • Pip
  • 36 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wolbrom
  • Zainteresowania:Sport,rolnictwo i mechanika :)

Napisany 11 lipiec 2017 - 13:04

Problem z hydrauliką Zetor 7211 panowie mam podobny ptoblem na zlonczu 1 podnosi super na wolnych obrotach a na 2 praktyczne wcale na max obrotach silnika troche dryga ale to ledwo co czy to moze byc wina malej ilosci oleju w skrzyni ?

#16 Share Popo1993

Popo1993

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Śląskie

Napisany 11 lipiec 2017 - 14:34

Problem z hydrauliką Zetor 7211 A może masz gdzieś nieszczelnosc

#17 Share sebe1033

sebe1033

    Zaawansowany

  • Members
  • PipPipPip
  • 2332 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warmia

Napisany 11 lipiec 2017 - 19:34

Problem z hydrauliką Zetor 7211

a zobacz może dźwignia się gdzieś zapiera o obudowę przy siedzeniu



#18 Share Cypis92

Cypis92

    Nowicjusz

  • Members
  • Pip
  • 36 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wolbrom
  • Zainteresowania:Sport,rolnictwo i mechanika :)

Napisany 12 lipiec 2017 - 06:42

Problem z hydrauliką Zetor 7211 Nieszczelnosc niewiem ale nigdzie olej nie cieknie a dzeignia schodzi do samego dolu wiec raczej to cos innego dodam jeszcze ze jak wezme wajche do góry to pompa cisnie ze az traktor pszygasa na malych obrotach a e druga strone nie

#19 Share PRIMO

PRIMO

    Zaawansowany

  • Members
  • PipPipPip
  • 798 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow.Radom WRA
  • Zainteresowania:Nowinki techniczne związane z rolnictwem

Napisany 12 lipiec 2017 - 07:10

Problem z hydrauliką Zetor 7211 Kolego może złącze hydrauliczne jest walnięte i dlatego nie puszcza oleju, ja też tak miałem przy owijarce w jedną stronę szło a w drugą ni cholery.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z hydrauliką Zetor 7211 Dzisiaj, 18:45
  •  

#20 Share Popo1993

Popo1993

    Nowicjusz

  • Members
  • Pip
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Śląskie

Napisany 12 lipiec 2017 - 07:13

Problem z hydrauliką Zetor 7211 Wg. Mnie jak nie słychać nawet szmeru że pompa podawała olej na drugie złącze to szukał bym przyczyny w rozdzielaczu. A jeżeli by było złącze walniete to by przymulało traktor przy podaniu cisnienia.

Edytowany przez Popo1993, 12 lipiec 2017 - 07:16.


Podobne tematy hydraulika siłowa problem zetor 7211 problem!!