Skocz do zawartości

Zdjęcie

Cyklop -problemy


386 odpowiedzi na ten temat

#81 Share pioter

pioter

    Zaawansowany

  • V.I.P.
  • rank
  • 3151 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z centrum dowodzenia światem 8)

Napisany 18 marzec 2008 - 07:44

Cyklop -problemy olej wymmieniłem tej zimy, fitry były czyszczone,jaki olej nie wiem ja nie kupowałem :( pompa ma cztery sezony, stara chodziłą od nowego, a cyklop ma 27lat,druga nowa pompa leży w garazu, a rozdzialacz na trzy sekcje ma dwa sezony.spróbuje z tym ciśnieniem, tylko wieje dzisiaj dość mocno...


EDIT:

no i po problemie :( padał nawet snieg ale udało mi się zmieścić cyklopa razem z C330 do warsztatu.pożyczyłem zegar od znajomego i wkręciłem go na rozdzielacz i w trójnik zaraz za pompą, w obu miejscach było 5MPa czyli nawet nie połowa tego co ma być :( podkręciłem na zaworze do 10MPa i na rozdzielaczu bo też było za mało.podczas próby na całkowicie prostym ramieniu podnosił obornik bez broblemów także jest dobrze :( ale gorzej jest z C330...

coś mnie podkusiło i przkręciłem zegar pod szybkozłącze w C330. po próbie na zegarze bylo 28-29 MPa!!!!a o ile wiem powinno być 12 MPa :( na jesieni cały podnośnik był u remontu w zakładzie Stopka, koło Koronowa http://www.agrofoto....image40933.html
wygląda na to, że jakiś fachowiec rozkręcił zawór przelewowy i złożył go na oko...
sprawdziłem też C360 i U4512, miały odpowiednio 12 i 15 MPa.

teraz żeby to wyregulować muszę przynajmniej dwa razy rozebrać podnośnik.

PS. a tak się cieszyłem, że dobrze mi Tur podnosił, praktycznie ile krokodyl chwycił tyle podniósł :(

Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!


Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 12:01
  •  

#82 Share piootr

piootr

    Zaawansowany

  • Members
  • PipPipPip
  • 1267 postów
  • Płeć:Mężczyzna

Napisany 18 marzec 2008 - 19:51

Cyklop -problemy Jak ci tur podnosi to po co będziesz rozbierał ja mam stary typ rozdzielacza w 330 i tez mam pod spręzyne po podkładane podkładki ale do tego nie musze podnośnika zdejmować :(

#83 Share pioter

pioter

    Zaawansowany

  • V.I.P.
  • rank
  • 3151 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z centrum dowodzenia światem 8)

Napisany 18 marzec 2008 - 23:44

Cyklop -problemy tak tylko węże mam do 16MPa i troche strach, żeby czasem kogoś nie zabiło... :( mysle, że 14 MPa na wyjsciu mu spokojnie wystarczy, bo przy 28 MPa to zajeżdze ładowacz i ciągnik...

Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!


#84 Share lukasz345

lukasz345

    Zaawansowany

  • Members
  • PipPipPip
  • 274 postów
  • Płeć:Mężczyzna
  • Zainteresowania:maszyny rolnicze---->NH

Napisany 23 marzec 2008 - 19:48

Cyklop -problemy

No właśnie...maksymalny udźwig cyklopa wynosi 500 kg więc nic nie zrobisz.... <_<

Dodajmy, żę na najkrótszym wysięgu a przy najdłuższym max 300kg

#85 Share Vril

Vril

    Zaawansowany

  • Members
  • PipPipPip
  • 661 postów
  • Płeć:Mężczyzna

Napisany 03 kwiecień 2008 - 09:23

Cyklop -problemy U mnie z tą nową pompą tłoczkową to na najdłuższym wysięgu 500 kg dźwiga jak by to było 100 kg :P i ciągnik chodzi na 800 obrotów :P

#86 Share mlody3320

mlody3320

    Zaawansowany

  • Members
  • PipPipPip
  • 177 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubelskie

Napisany 03 kwiecień 2008 - 19:47

Cyklop -problemy Witam!! moze i w zlym miejscu chcialbym zapytac o rade...ale chodzi o cyklopa a konkretnie o to ze silownik ktory rozsowa ramiona(ten na samej gorze) przestal sie wysowac :P nie wiem co to moze byc;/ mialem z nim juz wczesniej problemy bo zeby go wysunac to musialem dwie wajchy naduszac( a mianowicie ta od rozsuwania ramion i ta od podnoszenia) i dopiero wtedy silownik sie wysowal, natomiast ze schowaniem go nie bylo problemow. teraz juz nawet naduszanie dwoch wajch nie pomaga, wcale nie mozna go wysunac;/ dodam ze wszystkie uszczelki w tym silowniku byly wymieniane na nowe, pompe tez ma nowa....moze to rozdzielacz???doradzcie cos, bede wdzieczny.

#87 Share pioter

pioter

    Zaawansowany

  • V.I.P.
  • rank
  • 3151 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z centrum dowodzenia światem 8)

Napisany 03 kwiecień 2008 - 20:59

Cyklop -problemy w której pozycji nie chece sie wysunąć???w każdej czy tylko gdy ma najmniejszy skok (jest wsunięty)????

Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!


#88 Share mlody3320

mlody3320

    Zaawansowany

  • Members
  • PipPipPip
  • 177 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubelskie

Napisany 03 kwiecień 2008 - 21:42

Cyklop -problemy To jest tak...po skonczonej pracy silownik zostal wsuniety i wstawilem cyklop do garazu. nastepnego dnia wyjechalem na pole i klpos;/;/ nie chcial sie wysunac...probowalem roznie...na dwie wajchy(ta od podnoszenia i rozsowania ramion na raz wciskac) i nic, pojedynczo wciskalem i nic;/;/ nie mam pojecia co to moze byc;/ ale to dziwne bo wszystkie uszczelki byly wymieniane w tamtym roku na nowe w tym silowniku. Ten silownik wogole nie reaguje;/

#89 Share pioter

pioter

    Zaawansowany

  • V.I.P.
  • rank
  • 3151 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z centrum dowodzenia światem 8)

Napisany 03 kwiecień 2008 - 21:51

Cyklop -problemy a próbowałeś podnieś się chwytakiem na pinowym siłowniku i dopiero wysuwac???u mnie to zawsze to pomaga :P

Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!


#90 Share mlody3320

mlody3320

    Zaawansowany

  • Members
  • PipPipPip
  • 177 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubelskie

Napisany 04 kwiecień 2008 - 16:18

Cyklop -problemy dzisiaj probowalem tak zrobic ale bez skutku B) silownik jak byl schowany tak dalej jest :/ rozmawialem dzis z takim jednym gosciem i on mowil ze to chyba w tych rozdzielaczach pod wajchami...tam tkwi problem. bede musial to wymontowac i rozebrac a pozniej popatrzec...moze jakos dojde co nawalilo :P a jak nie to jego zawolam, on troche lepiej sie zna na cyklopach :P

Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 12:01
  •  

#91 Share marcin974

marcin974

    Zaawansowany

  • V.I.P.
  • rank
  • 3082 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice włocławka

Napisany 09 lipiec 2008 - 12:26

Cyklop -problemy

bawicie się jak z jajem tymi cyklopami ja wywaliłem regulator ciśnienia wąż z pompy skręciłem z rurką którą olej idzie na rozdzielacze dzielnik wyczyściłem i śmiga a tak to same straty na regulatorze trzeba tylko pamiętać aby nie cisnąć na hama w takim układzie bo węże pekają

taaaa i zaraz cyklop bedzie pogiety, połamany i pospawany :D

Ja kupiłem cyklopa z pewnych rąk, C-360 na 1500obr śmiga az miło, obornik to spokojnie z wyciągniętym wysięgnikiem podnosi
w 2002r. była nowa pompa kupiona, oraz przekładnia miała zrobiony kapitalny remont (nowe łożyska, założone tryby ukośne), uszczelniacze powymieniane na kilku siłownikach, kabina od nowości nie była na niego zakładana, wszystkie sruby, uchwyty do montażu nawet są :P

Czy C-360 pracuje z nim na 800obr czy na 2200 to tak samo przekładnie słychać :(


Farbę, odtłuszczacz itd juz do niego mam, komplet naklejek tez wkrótce przyślą mi, pozostaje tylko czekać na dobrą pogodę, myjkę uruchomić, myć i malować :(

Czujniki (nowe zamienniki) do kombajnu buraczanego stoll sprzedam
Kontakt 661995047


#92 Share metiu91

metiu91

    Nowicjusz

  • Members
  • Pip
  • 2 postów

Napisany 21 lipiec 2008 - 20:19

Cyklop -problemy Witam
Mam następujący problem z Cyklopem
Zaraz po uruchomieniu Wszystkie 3 tłoki nie wysuwają sie natomiast działają stopy i obrót.... A powinien chodzić jak brzytwa...
a zaczyna poprawnie działać po rozgrzaniu oleju... Ciśnienie w pompie jest dobre, wyczyściłem filtry oleju. A nadal dzieje sie to samo i nie wiem co mam zrobić. :) :) :) Może macie jakieś pomysły???? :)

#93 Share zuczek015

zuczek015

    Zaawansowany

  • Members
  • PipPipPip
  • 171 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sosnowo

Napisany 21 lipiec 2008 - 23:42

Cyklop -problemy Przeczyść jeszcze dzielnik strumienia tzn. ta kostkę z której dzieli się olej na dwa rozdzielacze .
może to to , tak mi się wydaje po objawach :)

#94 Share metiu91

metiu91

    Nowicjusz

  • Members
  • Pip
  • 2 postów

Napisany 22 lipiec 2008 - 18:37

Cyklop -problemy

Przeczyść jeszcze dzielnik strumienia tzn. ta kostkę z której dzieli się olej na dwa rozdzielacze .
może to to , tak mi się wydaje po objawach ;)

Przeczyściłem i nadal są te same objawy. :) Nie mam już pojęcia co może jeszcze z tym być.

#95 Share Pawelst

Pawelst

    Nowicjusz

  • Members
  • Pip
  • 1 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Grudziądz

Napisany 03 sierpień 2008 - 10:38

Cyklop -problemy

Przeczyściłem i nadal są te same objawy. ;) Nie mam już pojęcia co może jeszcze z tym być.

W dzielniku jak odkręcisz śrubę i wyjmiesz sprężynę powinien być maleńki otworek który należy przepchać np cieniutkim drutem. Sprawdź filtr na zasilaniu pompy znajduje się w zbiorniku z olejem należy odkręcić pokrywę z góry zbiornika, następnie klucz płaski chyba 46 wykręca się filtr. Filtr na powrocie jest mniej ważny ale też można wyczyścić - znajduje się w odstojniku.

A teraz moje pytanie. Zregenerowałem tłoki na obrotnicy tzn wymieniłem komplet uszczelniaczy i o-ringów. Poskładałem wszystko podłączyłem ciągnik i działa (sprawdziłem bez obciążenia). Moja wątpliwość - nie wlałem oleju na tył tłoków. Czy należy tam wlać olej czy w jakiś sposób sam się tam dostanie? Regenerowałem już inne tłoki i wszystko jest ok bo na inne tłoki olej przychodzi z przodu i z tyłu. Jak jest z tymi tłokami od obrotu, które są tyłem połączone ze sobą?

Jeżeli chodzi o pompę do cyklopa to bardzo dobrze spisuje się pompa hydrauliczna od MTZ 82 jest wydajniejsza od oryginalnej, tańsza, wymaga tylko drobnych modyfikacji przy podłączeniu.

#96 Share Wielkopolanin

Wielkopolanin

    Zaawansowany

  • Redaktor
  • PipPipPip
  • 401 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. Wągrowiecki
  • Zainteresowania:Szerokie

Napisany 06 październik 2008 - 12:44

Cyklop -problemy Witam, mam problem z cyklopem- mam założoną łyżkę do okopowych i gdy chwycę chociaż pół łyżki ziemniaków to się nie domyka. W zależności od ilości ziemniaków pozostaje nawet 30 - 40 cm nie zamknięta? Na pusto zamyka się normalnie. Ogólnie wszystko inne działa, pompa jest nowa, ładowacz na wolnych obrotach ciągnika chodzi bardzo sprawnie, podnosi duże ciężary, ciśnienie na wyjściu z pompy jest odpowiednie, tylko ta łyżka! Już w zeszłym roku przy ładowaniu ziemniaków nie zamykała się całkowicie, ale lepiej niż teraz. A kiedyś zamykała się normalnie. Orientuje się ktoś z Was, co może być przyczyną?

#97 Share wsk125ccm

wsk125ccm

    Zaawansowany

  • V.I.P.
  • rank
  • 1258 postów
  • Płeć:Mężczyzna
  • Lokalizacja:mazowieckie

Napisany 06 październik 2008 - 13:07

Cyklop -problemy może jest za mało oleju?? Próbowałeś podnosić na wysuniętym siłowniku ramienia, czy na złożonym??

#98 Share Sadek

Sadek

    Zaawansowany

  • Members
  • PipPipPip
  • 3924 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. Ciechanów

Napisany 06 październik 2008 - 18:40

Cyklop -problemy Kolego na pusto się zamyka. A może cięgna się po przeciągały, a jak się zamkną na pusto to weźcie w dwie osoby i spróbujcie ręcznie je rozciągnąć na dole, może się jakiś luz ukaże.

"Cogito ergo sum"
Pozostaję: otwarty, elastyczny, ciekawy.

 

GG 8872878


#99 Share pioter

pioter

    Zaawansowany

  • V.I.P.
  • rank
  • 3151 postów
  • Płeć:Mężczyzna
  • Lokalizacja:z centrum dowodzenia światem 8)

Napisany 06 październik 2008 - 18:52

Cyklop -problemy a może siłownik ma uszczelniacze do wymiany??

Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!


Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 12:01
  •  

#100 Share Wielkopolanin

Wielkopolanin

    Zaawansowany

  • Redaktor
  • PipPipPip
  • 401 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow. Wągrowiecki
  • Zainteresowania:Szerokie

Napisany 06 październik 2008 - 18:52

Cyklop -problemy Oleju jest dosyć, ponad to okienko w zbiorniku,podnosiłem i na złożonym i na rozłożonym ramieniu i było to samo.
Na pusto się zamyka, luzu też nie powinno być, bo jak nakładłem gablami ziemniaków do zamkniętego kosza to było ok, nie otworzył się ani trochę. W/g mnie to wygląda jakby ładowacz nie miał siły zamknąć tego kosza. Czy jest taka możliwość, żeby to był rozdzielacz i powyżej jakiegoś ciśnienia przepuszczał olej, lub coś w tym stylu?

Podobne tematy cyklop