Skocz do zawartości

Zdjęcie

Cyklop -problemy


386 odpowiedzi na ten temat

#181 Share tompil

tompil

    Zaawansowany

  • Members
  • PipPipPip
  • 960 postów
  • Płeć:Mężczyzna
  • Lokalizacja:mazowsze

Napisany 22 kwiecień 2011 - 18:58

Cyklop -problemy Najwidoczniej w niektórych wychodzi lekko, w niektórych dużo ciężej. W moim po 28 latach 2 ciągnikami nie można było go rozciągnąć. Zapiekł się na tej tulei. Dziękuje MajsterPopsuj88 za radę. Udało się rozebrać, więc problem już nieaktualny.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 23:26
  •  

#182 Share piotrek999

piotrek999

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna
  • Lokalizacja:woj. mazowieckie

Napisany 25 kwiecień 2011 - 09:14

Cyklop -problemy Panowie mam taki problem z cyklopem, otóż roździelacz trzysekcyjny działa super, natomiast obrót słabo. Gdy wcisnę dźwignię od obrotu muszę długo czekac zanim ruszy, aby ruszył wczesniej trzeba cos robić trzysekcyjnym np. podnieść na głównym tłoku. Wtedy słychać wyraźne stuknięcie chyba w dzielniku oleju. Kiedy już ruszy obrót, to gdybym tylko obracałsię w lewo i w prawo to chodzi dobrze, ale gdy zrobię cos trzysekcyjnym to znowu nie chce się obracać. Podejrzewam, że jest to wina dzielnika oleju pod roździelaczami. Ktoś tam coś kombinował, ponieważ tłoczek od strony sprężyny jest całkowicie zaspawany. Czy mógłby ktoś mi napisać czy to zaspawanie ma jakiś negatywny wpływ i czy tam nie powinien być mały otwór. Dodam, że w środku dzielnika jest tylko ten zaspawany tłoczek i strężyna. Myślę, że powinny tam być jeszcze jakieś podkładki z otworami czyli kryzy. Dodam jeszcze, że udźwig cyklopa jest bardzo duży, aż 30-stkę podrywa do góry. Przepraszam, że tyle napisałem, ale zwięźlej nie umiem tego wytłumaczyć. Życzę wesołych Świąt i proszę o pomoc.

#183 Share Junkers

Junkers

    Zaawansowany

  • Members
  • PipPipPip
  • 1595 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódzkie

Napisany 28 kwiecień 2011 - 00:11

Cyklop -problemy Ja na twoim miejscu bym się nie zastanawiał tylko pożyczył dzielnik od kogoś i wszystko było by jasne. Ja tak sprawdziłem swój dzielnik i okazało się, że był niedobry to podłożyłem przedziurawione 20gr. Co do podrywania ciapka do góry to masz za mało balastu w skrzyni balastowej, aż tak bardzo nie powinno podrywać, tzn nie wiem jak bo tego nie widzę, ale u mnie na prostym ramieniu jak podniosę pełne widły obornika to ciapka nie podnosi ale cyklop wstaje na zaczepie. Masz mało balastu może.

Pożycz dzielnik(kupisz jak się okaże że twój jest zły), podmień i napisz tutaj jakie były tego efekty.


KPK Kumurun Team
"Polak jak se chce, to se kurde potrafi" F.Kiepski
Prawidłowo użytym młotkiem i przecinakiem możemy naprawić nawet zegarek.
Belarus 952.4 - U C-330

#184 Share MajsterPopsuj88

MajsterPopsuj88

    Zaawansowany

  • Members
  • PipPipPip
  • 211 postów
  • Płeć:Mężczyzna

Napisany 28 kwiecień 2011 - 19:03

Cyklop -problemy Dzielnik pod rozdzielaczem na 100% u mnie było to samo, widać na moim filmie

#185 Share piotrek999

piotrek999

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna
  • Lokalizacja:woj. mazowieckie

Napisany 01 maj 2011 - 12:49

Cyklop -problemy Panowie Junkers i MajsterPopsuj88 dziękuję za odpowiedzi. Co do podrywania trzydziestki to może przesadnie to ujołem. Chodziło mi o to,że cyklop jest bardzo silny przy podnoszeniu, ale ilość balastu sprawdzę. Co do pożyczenia dzielnika, to ta opcja całkowicie odpada, ponieważ właściciele cyklopów, których znam nie są aż tak życzliwi. Chciałbym jakoś naprawić dzielnik, bo kupno nowego to droga sprawa, dlatego prosiłbym o dokładny opis budowy dzielnika. Junkers, w którym miejscu podłożyłeś te 20 gr. z dziurką. Dodam, że na wolnych obrotach obrotach ciągnika obrót ładowacza jest dobry, łapy chodzą a rozdzielacz trzysekcyjny nie działa wcale,na wyższych jest tak,jak opisełem wcześniej, co również wskazuje na dzielnik.MajsterPpsuj88 film obejrzalem -pracochłonna robota. Pozdrawiam.

Edytowany przez piotrek999, 01 maj 2011 - 12:50.


#186 Share MajsterPopsuj88

MajsterPopsuj88

    Zaawansowany

  • Members
  • PipPipPip
  • 211 postów
  • Płeć:Mężczyzna

Napisany 01 maj 2011 - 17:16

Cyklop -problemy Ja oddałem dzielnik na początku do niby fachowca ale jak sie okazało to on tylko go tylko przczyścił i w dodatku zgubił część jedną, potem do profesjonalnego zakładu ale były rysy i nic sie nie dało już zrobić. Efekt taki, na te remonty wydałem pół kasy na nowego a i tak musiałem kupić nówke.

#187 Share piotrek999

piotrek999

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna
  • Lokalizacja:woj. mazowieckie

Napisany 02 maj 2011 - 11:55

Cyklop -problemy Mój dzielnik nie ma rys ani na tłoczku, ani wewnątrz obudowy (kostki). Chodzi mi o to, co znajduje się w dzielniku oprócz tłoczka i sprężyny oraz czy tłoczek ma otwór od strony sprężyny, bo mój dzielnik jest chyba nie kompletny i tłoczek jest chyba zaspawany od strony sprężyny. Z góry dziękuję za odpowidzi. Pozdrawiam.

Edytowany przez piotrek999, 02 maj 2011 - 11:56.


#188 Share tomaszbrzoza

tomaszbrzoza

    Nowicjusz

  • Members
  • Pip
  • 30 postów
  • Płeć:Mężczyzna

Napisany 18 czerwiec 2011 - 11:27

Cyklop -problemy Witam ja zadam pytanie z innej beczki.
Jakie ciśnienie ma być ustawione w ładowaczu SKRZAT 2f
Wymieniłem pompę i zawory i chce je teraz ustawić .

#189 Share karban

karban

    Nowicjusz

  • Members
  • Pip
  • 38 postów
  • Płeć:Mężczyzna

Napisany 21 lipiec 2011 - 09:07

Cyklop -problemy Witam, mam problem z obrotem w cyklopie. Chodzi tylko w prawo w lewo sie blokuje. Łańcuch z jednej strony luźny, wygląda na to jakby jeden z siłowników się blokował. Jaka moze być przyczyna, pierwszy raz to się stało, do tej pory chodził dobrze.

#190 Share Junkers

Junkers

    Zaawansowany

  • Members
  • PipPipPip
  • 1595 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódzkie

Napisany 26 lipiec 2011 - 22:04

Cyklop -problemy Jedna zasada, nie grzebać przy hydraulice bez zegara, sam się o tym dzisiaj przekonałem poustawiałem ciśnienie na głównym zaworze 110 a na rozdzielaczowym 105 i śmiga jak nigdy wcześniej tak samo na złamanym jak i prostym ramieniu, dzięki zegarowi wykryłem że zawór na rozdzielaczu był zacięty czy jakoś tam po prostu ten grzybek wyleciał pod sprężynką. Jeszcze połączę rozdzielacze w kupę tzn w jeden pięciosekcyjny jak kolega @czejens napisał w moim temacie i dopiero będzie burza :lol: Przy okazji wymienię wszystkie o-ringi i dodatkowo może jeszcze powiększę widły o jeden ząb, bo te są już wg mnie trochę za małe :huh:
KPK Kumurun Team
"Polak jak se chce, to se kurde potrafi" F.Kiepski
Prawidłowo użytym młotkiem i przecinakiem możemy naprawić nawet zegarek.
Belarus 952.4 - U C-330

Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 23:26
  •  

#191 Share przemo514

przemo514

    Nowicjusz

  • Members
  • Pip
  • 11 postów
  • Płeć:Mężczyzna

Napisany 02 sierpień 2011 - 08:14

Cyklop -problemy Kolego junkers masz w cyklopie dzielnik strumienia? Jeśli nie to jak masz podłączone węże/rurki przy rozdzielaczach?

#192 Share Junkers

Junkers

    Zaawansowany

  • Members
  • PipPipPip
  • 1595 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódzkie

Napisany 07 sierpień 2011 - 00:53

Cyklop -problemy http://www.agrofoto....14-modyfikacje/

Tutaj masz wszystko opisane, znajdziesz też tam zdjęcie jak są połączone rozdzielacze.


KPK Kumurun Team
"Polak jak se chce, to se kurde potrafi" F.Kiepski
Prawidłowo użytym młotkiem i przecinakiem możemy naprawić nawet zegarek.
Belarus 952.4 - U C-330

#193 Share farmkam

farmkam

    Użytkownik

  • Members
  • PipPip
  • 84 postów
  • Płeć:Mężczyzna
  • Lokalizacja:malopolska

Napisany 26 wrzesień 2011 - 19:39

Cyklop -problemy

Witam, mam problem z obrotem w cyklopie. Chodzi tylko w prawo w lewo sie blokuje. Łańcuch z jednej strony luźny, wygląda na to jakby jeden z siłowników się blokował. Jaka moze być przyczyna, pierwszy raz to się stało, do tej pory chodził dobrze.

I jak tam kolego usterka usunieta ?? pytam bo dziś miałem ten sam problem,ktoś wie co to moze być.

Edytowany przez farmkam, 26 wrzesień 2011 - 19:40.


#194 Share farmkam

farmkam

    Użytkownik

  • Members
  • PipPip
  • 84 postów
  • Płeć:Mężczyzna
  • Lokalizacja:malopolska

Napisany 28 wrzesień 2011 - 18:22

Cyklop -problemy Usterka zdiagnozowana, okazało się ze tłoczysko było lekko skrzywione i wycierało pierścienie uszczelniające przez co olej dostawał się do tej przestrzeni między tłokami i się łańcuch luzował aż się tak zluzował ze podczas obrotu jakoś go podwineło i skrzywił tłoczysko tak że się całkiem zablokowało.

#195 Share rolnik17

rolnik17

    Nowicjusz

  • Members
  • Pip
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:(Okolice Płot i Gryfic )Wytok (zachodniopomorskie)
  • Zainteresowania:Mechanizacja rolnictwa

Napisany 15 listopad 2011 - 22:38

Cyklop -problemy Panowie mam ogromny problem z cyklopem.Otóż mój problem polega na tym iż wolno chodzi C-330 musi pracować na min 2000obr i to też mało jest a gdy miałem starą pompę i ładowałem C-355 prze bieg 5 to chodził super a po wymianie pompy na nowa lipa ciapek dostaje po garach ostro !Cyklop odpowietrzyłem tak jak trzeba i wszystko jest dokręcone na maxa!Co może być przyczyną tego że wolno chodzi na nowej pompie(pompa 40) z tego co wiem to C-330 powinien na 1600 obr ładować aż miło a tu lipa .Panowie pomóżcie mi ! Z góry thx :)Pozdrawiam Gzregorz

#196 Share Globus

Globus

    Nowicjusz

  • Members
  • Pip
  • 39 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Truskolas Zachodniopomorskie
  • Zainteresowania:Mechanika, rolnictwo

Napisany 16 listopad 2011 - 16:23

Cyklop -problemy Witam! Zacznij kolego od wyczyszczenia filtra oleju. (za zbiornikiem olejowym)

#197 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 443 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 16 listopad 2011 - 19:37

Cyklop -problemy Rolnik17 jak napędzałeś cyklopa przez piątkę to nic dziwnego, że "chodził" super - obroty WOM-u były o wiele szybsze niż dopuszczalne 430 obr/min. Spróbuj go po wymianie pompy też w ten sposób napędzać i też najprawdopodobniej będzie "chodził" super. Być może pompa była dobra ale chyba każdy zaczyna najpierw od jej wymiany - ja też tak zrobiłem. Potem wymieniłem dzielnik strumienia, zawór przelewowy, rozdzielacze, zwiększyłem ciśnienie na zaworze przelewowym (niestety bez ciśnieniomierza)i dopiero ładowacz pracuje przyzwoicie. Dziwne jest to, że nowy zaplombowany zawór przelewowy był chyba źle ustawiony bo dopiero po podkręceniu cyklop zaczął dobrze pracować - wcześniej T-25 po dojściu siłownika do końca nawet nie schodził z obrotów. Także jak widzisz przyczyna Twojego problemu może być jedna i można ją wykryć drogą eliminacji pozostałych, bądź wszystkie elementy układu są zużyte w mniejszym lub większym stopniu i efekt końcowy jest jaki jest. W twoim przypadku radziłbym zacząć od zaworu przelewowego za pompą. Odkręć przelew, czyli tą rurkę, która idzie do zbiornika i zobacz czy czy podając olej na któryś siłownik z zaworu wylatuje olej - nie powinien. Za to przy dojściu siłownika do końca powinien wylatywać. Jeśli i w tym przypadku nie wylatuje tzn. że przepuszcza rozdzielacz a zawór przelewowy jest w miarę dobry. Przeważnie jak nie jesteś pierwszym właścicielem maszyny to jest on dokręcony na maksa. Wszystkich możliwych przyczyn Twojego problemu i tak nie wymieniłem i mam nadzieję, że Cię troszeczkę ukierunkowałem w ich poszukiwaniu. W każdym razie to jest droga "zabawa"...

#198 Share Profil usunięty Profil usunięty

Profil usunięty
  • thumbphoto
  • Guests

Napisany 16 listopad 2011 - 19:52

Cyklop -problemy

Być może pompa była dobra ale chyba każdy zaczyna najpierw od jej wymiany - ja też tak zrobiłem.

Nigdy tego nie zrozumiem. Wolałeś na dzień dobry wyłożyć 400 zł za nową pompę, zamiast sprawdzić zawory, pomierzyć ciśnienia?

#199 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 443 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 16 listopad 2011 - 20:48

Cyklop -problemy Gdy ją wymieniałem kosztowała trochę więcej - coś koło 600 zł, przynajmniej u mnie w Agromie (internetu nie było jeszcze pod moją strzechą :D ). Myślałem, że to jest główna przyczyna niesprawności nowo nabytego sprzętu sprzętu. Teraz pewnie zrobiłbym inaczej. Ale i tak nie ona była najdroższa...

Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop -problemy Dzisiaj, 23:26
  •  

#200 Share rolnik17

rolnik17

    Nowicjusz

  • Members
  • Pip
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:(Okolice Płot i Gryfic )Wytok (zachodniopomorskie)
  • Zainteresowania:Mechanizacja rolnictwa

Napisany 16 listopad 2011 - 22:17

Cyklop -problemy tak nie jestem 1 właścicielem :) to zacznę na razie od przeczyszczenia filtrów a jeśli to nie pomoże to mówisz żeby wymienić tą małą kostkę do której pompa podaje olej ??

Podobne tematy cyklop