Skocz do zawartości

Zdjęcie

Zetor 5211 - 7211 [podnośnik]


240 odpowiedzi na ten temat

#141 Share Radekk

Radekk

    Zaawansowany

  • Members
  • PipPipPip
  • 545 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 06 wrzesień 2013 - 22:07

Zetor 5211 - 7211 [podnośnik] Witam

Ta dźwigienka z otworem u mnie też jest tak luzem i wszystko działa normalnie. Sam kombinowałem gdzie to mogło być podczepione ,ale nigdzie nie da się. Możesz spróbować jak masz ten "plecak" na wierzchu podłączyć sprężone powietrze i ruszać dźwignią i powinno to chodzić. Trzeba przedtem zaślepić wyjście na siłownik pomocniczy zaślepką ,lub podłożyć monetę i przykręcić nakrętką od węża. Będziesz widział wszelkie nieszczelności i może znajdziesz przyczynę. Jak wszystko jest na swoim miejscu i kiper działa to albo rozdzielacz się zaciął lub zawór przy tłoku podnośnika, albo jakaś nieszczelność.

Faktycznie sprawdziłem skrzynkę i zapchana. wywaliłem kilka wiadomości i działa.
Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 5211 - 7211 [podnośnik] Dzisiaj, 12:03
  •  

#142 Share jacus

jacus

    Zaawansowany

  • Members
  • PipPipPip
  • 1451 postów
  • Płeć:Mężczyzna
  • Lokalizacja:ok.krakowa

Napisany 08 wrzesień 2013 - 22:13

Zetor 5211 - 7211 [podnośnik] rozdzielacz do wymiany lub regeneracji-tez tak mialem niedawno.

buk, humor ,seks ,rokendrol.


#143 Share Deerf

Deerf

    Użytkownik

  • Members
  • PipPip
  • 81 postów

Napisany 11 wrzesień 2013 - 10:29

Zetor 5211 - 7211 [podnośnik] sprawdziłem sprężonym powietrzem
nieszczelności raczej nie ma, ponieważ gdy wajcha jest w pozycji podnieś nie słychać uchodzącego powietrza pomijając lekką nieszczelność na samym cylindrze, ale to jest tyle co nic, także to na pewno nie to, choć przy okazji i tak wymienię dzisiaj uszczelki.
Rozmawiałem z mechanikiem i mówił żeby uważać w trakcie wpuszczania powietrza ponieważ ramiona TUZ poniosą się z duża siłą ... u mnie tego nie było, podnosiły się bardzo pomału. Tak się zastanawiam czy to wina np rozdzielacza czy zbyt słabego ciśnienia (sprężone powietrze jest z przenośnej sprężarki nabitej prawie na max - zmontowana ze sprężarki od 330). Chyba że to normalne że w takim tempie się podnosi, bo nawet jak normalnie sie podnosi to też szybko tego nie robi.

wygląda na to że działa i bardzo prawdopodobne że doszło tylko do zacięcia (mam nadzieje:)

i jeszcze 1 sprawa:
pomiędzy 2 małymi sprężynami jest rolka, która chodzi po prowadnicy i wyłącza dopływ oleju jak ramiona osiągną maksymalne położenie.
U mnie rolka chodzi po krawędzi. Element na którym jest rolka jak widać na zięciu jest lekko wygięty (Foto1). Ale samo to że rolka jest ze skosa spowodowane jest luzem gdzieś na łączeniu elementu zaznaczonego na zdjęciu 2. dokładnie trudno powiedzieć bo to bardziej pod spodem jest i nie widać - wg katalogu nazywa się to wahadło. Jak myślicie czy to wymaga wymiany ?
Foto 1Dodany obrazek Foto 2Dodany obrazek

Edytowany przez Deerf, 11 wrzesień 2013 - 14:20.


#144 Share jacus

jacus

    Zaawansowany

  • Members
  • PipPipPip
  • 1451 postów
  • Płeć:Mężczyzna
  • Lokalizacja:ok.krakowa

Napisany 11 wrzesień 2013 - 22:11

Zetor 5211 - 7211 [podnośnik] dziwne czemu ta rolka i prowadnica sa krzywe-wymontuj cylinder i zobacz co je krzywi , a i tak wszystko wskazuje na rozdzielacz nawet 1 atm powietrza wystarczy do wybicia tloka, ja mialem 3" znawcow " a i tak skonczylo sie w sklepie na nowym rozdzielaczu -kosiarka stala w polu i nie mialem czasu na regeneracje-a z wlasnego doswiadczenia jestem sceptyczny co do takich napraw.

buk, humor ,seks ,rokendrol.


#145 Share Radekk

Radekk

    Zaawansowany

  • Members
  • PipPipPip
  • 545 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 12 wrzesień 2013 - 13:33

Zetor 5211 - 7211 [podnośnik] Witam

To jest bolączka tych podnośników ,że rolki nie chodzą idealnie lub krzywo po półksiężycu.
Wydaje mi się ,że jakby fabrycznie to było dokładniej spasowane to nigdy tak krzywo by to nie chodziło i wyrobiło takich rowków na półksiężycu.

Idealnie równo tego teraz nie ustawisz. Musisz zwrócić uwagę aby to chodziło po tym półksiężycu i nie spadywało na bok jego.
Ja dogiąłem odpowiednio ten element na którym są te rolki aby to równo chodziło. Dognij to jak powinno chodzić bo tak jak masz to nie jest dobrze.
A co do wahadła to ma luz na mocowaniu (ośce) i może jeszcze troszke na boki. Nigdy nie wymieniałem tego na nowe ,także nie mam pojęcia czy nowe nie będzie miało luzu po założeniu.
Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

#146 Share Deerf

Deerf

    Użytkownik

  • Members
  • PipPip
  • 81 postów

Napisany 21 wrzesień 2013 - 18:27

Zetor 5211 - 7211 [podnośnik] Witam.
Podsumuje przypadłość w zetorku (nie podnosił)
Po skręceniu wszystkiego w jedną całość podnośnik działa i niech tak pozostanie :D Wygląda na to że powodem było zacięcie się tłoczka w skrajnym położeniu. Po przemyśleniu zaistniałej sytuacji zapewne stało się to jak zjechałem z nasypu, a wtedy brona musiała unieść ramiona do oporu i wtedy się zacięło, bynajmniej tak mi sie zdaje. Aha rozdzielacza nie ruszałem jedynie dałem nowe uszczelki na tłok. Co ciekawe po wyjęciu tłoka okazało się że ich tam nie było wcale, jedynie stalowy pierścień uszczelniający. Tak czy inaczej działało, jedynie dość szybko z obciążeniem spadało po zgaszeniu (pare minut).

Dla potomnych: gdyby ktoś to wyciągał to sugeruję żeby potem we 3 osoby to wkładać, do wyjęcia starczy 2. Trochę waży i jednak trzeba uważać żeby nie uszkodzić np zaworu bezpieczeństwa.

DZIĘKI ZA RADY! Szczególne podziękowania ślę w stronę Radekk.

Pozdrawiam.

#147 Share Radekk

Radekk

    Zaawansowany

  • Members
  • PipPipPip
  • 545 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 21 wrzesień 2013 - 22:23

Zetor 5211 - 7211 [podnośnik] Nie ma sprawy, cieszę się ,ze mogłem pomóc. Niech Ci działa zetor bezawaryjnie jak najdłużej :) Pozdrawiam.
Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

#148 Share adamgaleon

adamgaleon

    Zaawansowany

  • Members
  • PipPipPip
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podkarpacie

Napisany 22 wrzesień 2013 - 20:19

Zetor 5211 - 7211 [podnośnik] Cześć koledzy, podepnę się do tematu bo mam problem a mianowicie byłem wczoraj na polu i robiłem orkę ale nie mogłem zrobić bo podnośnik nie działał tak jak trzeba, ciągnik który posiadam to zetor 6245 wada działania podnośnika objawia się tym że jak dojadę do końca pola i przesunę dźwignię w położenie podnoszenia to nie podnosi muszę długo czekać aby podniósł, robiłem też tak że jak już dojeżdżałem do końca pola to wcześniej przesuwałem dźwignię i zanim dojechałem to podniósł, nie wiem co może być przyczyną dodam że przy zetorku jest założony tur i na pewno pompa nie była robiona oraz siłownik też nie był robiony, pewnie zaczął bym od siłownika bo widzę że nie jest suchy tylko obrasta olejem oraz to że po zgaszeniu nie trzyma tylko opada, następnie pewnie pompa do wymiany tylko że nie wiem gdzie ona jest pewnie pod spodem i będę miał kiepski dostęp z powodu tura jeśli możecie mi coś podpowiedzieć co robić to będę wdzięczny. Pozdrawiam

#149 Share romek6340

romek6340

    Zetor Team

  • Members
  • PipPipPip
  • 2434 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Ryki- Lubelskie
  • Zainteresowania:Lotnictwo, motoryzacja, sport
    a rolnictwo jako hobby ;)

Napisany 22 wrzesień 2013 - 20:30

Zetor 5211 - 7211 [podnośnik] Proponuje zacząć od filtrów, a później obsługi podnośnika. Dźwignie od sterowania wysokością ramion tuza zostawiaj w pozycji w jakiej są pracują z maszynami. Chociaż przy pługu to niżej się nie da. Ale w talerzówce to dobrze widać. Dopiero później weź się za uszczelnienia i pompę.

Właśnie u siebie też coś podobnego zauważyłem i stwierdziłem, że taki urok już to ma. W 4512 reaguje od razu na podnoszenie, a tu np. jak wspominałem w talerzówce dźwignie od podnoszenia dasz do dołu a ramiona zostaną na wysokości na jakiej trzyma maszyna to tak jakby musiał znowu pompować olej do tłoków, do wysokości ramion i dopiero podnosi. Trochę zawile ale to tylko moja teoria...

Edytowany przez romek6340, 22 wrzesień 2013 - 20:35.

Sprzedam Kombajn Bizon Z056, 1989 r. Szczegóły PW

Zapraszam na stronę:

https://www.facebook...razospbrzeziny/


#150 Share adamgaleon

adamgaleon

    Zaawansowany

  • Members
  • PipPipPip
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podkarpacie

Napisany 22 wrzesień 2013 - 20:46

Zetor 5211 - 7211 [podnośnik] romek6340 przybliż mi gdzie mam szukać tych filtrów bo ciągnik kupiłem nie dawno jest sprowadzony z Angli i na pewno nie było w nim nic robione a pracował cały czas z ładowaczem przy zadawaniu paszy i moja teoria jest taka że może być czasami pompa zużyta skoro przy ładowaczu mogła dostać w d*pę, ale i filtry mogą być zabite bo chłodnica to była masakra wszędzie słoma

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 5211 - 7211 [podnośnik] Dzisiaj, 12:03
  •  

#151 Share romek6340

romek6340

    Zetor Team

  • Members
  • PipPipPip
  • 2434 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Ryki- Lubelskie
  • Zainteresowania:Lotnictwo, motoryzacja, sport
    a rolnictwo jako hobby ;)

Napisany 22 wrzesień 2013 - 21:01

Zetor 5211 - 7211 [podnośnik] Jeden masz mod tylnym mostem pod przy pompie. Taki dekielek ze śrubą. W środku jest magnez i taki podobny filterek http://www.skapiec.p...34162#from66810
Drugi po lewej stronie ciągnika przy zbiorniku paliwa. Dojdziesz po przewodach. Jak z turem chodził to może rzeczywiście też pompa być trochę zużyta.

Sprzedam Kombajn Bizon Z056, 1989 r. Szczegóły PW

Zapraszam na stronę:

https://www.facebook...razospbrzeziny/


#152 Share adamgaleon

adamgaleon

    Zaawansowany

  • Members
  • PipPipPip
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podkarpacie

Napisany 22 wrzesień 2013 - 21:09

Zetor 5211 - 7211 [podnośnik] Ten przy zbiorniku widziałem i nie będzie większego problemu aby odkręcić i sprawdzić ale ten drugi będzie ciężko bo u mnie pod spodem mam cały korpus do ładowacza jak odkręcę tę pokrywę to będę miał filter na wierzchu czy muszę spuszczać cały olej?

#153 Share romek6340

romek6340

    Zetor Team

  • Members
  • PipPipPip
  • 2434 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Ryki- Lubelskie
  • Zainteresowania:Lotnictwo, motoryzacja, sport
    a rolnictwo jako hobby ;)

Napisany 22 wrzesień 2013 - 21:13

Zetor 5211 - 7211 [podnośnik] Problemu nie będziesz miał bo z tę pokrywą wychodzi magnez i ten filterek jak dobrze kojarzę. Oleju spuszczać nie trzeba ale może powoli wyciekać więc coś podstaw sobie jak będziesz wykręcał.

Sprzedam Kombajn Bizon Z056, 1989 r. Szczegóły PW

Zapraszam na stronę:

https://www.facebook...razospbrzeziny/


#154 Share adamgaleon

adamgaleon

    Zaawansowany

  • Members
  • PipPipPip
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podkarpacie

Napisany 22 wrzesień 2013 - 21:23

Zetor 5211 - 7211 [podnośnik] ok. jutro biorę się za odkręcanie i zobaczę co tam jest

#155 Share jacus

jacus

    Zaawansowany

  • Members
  • PipPipPip
  • 1451 postów
  • Płeć:Mężczyzna
  • Lokalizacja:ok.krakowa

Napisany 25 wrzesień 2013 - 22:07

Zetor 5211 - 7211 [podnośnik] tylko sie nie zdziw jesli odkrecisz filt a tu pusto i caly olej wyleje sie -i tak pewnie do wymiany, angielskie mialy pompy z przodu pod chlodnica-popatrz czy jest dodatkowy filter i gruby waz olejowy z prawej strony , a wtedy pompa do wymiany-oryginalna ponad 2 tys a bulgarski zamiennik ok 500 zl.

buk, humor ,seks ,rokendrol.


#156 Share adamgaleon

adamgaleon

    Zaawansowany

  • Members
  • PipPipPip
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podkarpacie

Napisany 06 październik 2013 - 20:23

Zetor 5211 - 7211 [podnośnik] w zetorku zacząłem od filtrów wymieniony ten przy zbiorniku paliwa ten przy pompie wymyty i wada nie ustąpiła, więc wymieniłem uszczelnienie w siłowniku pomocniczym i wczoraj rozebrałem tył ciągnika i wyciągnąłem tłok podnośnika a tam nie ma uszczelnienia od starości się rozsypało, jutro zakładam nowy pierścień oraz nowe uszczelnienia i składam sprzęt mam nadzieję że to to i że podnośnik będzie już działał

#157 Share mds212

mds212

    Zaawansowany

  • Members
  • PipPipPip
  • 630 postów

Napisany 27 październik 2013 - 00:44

Zetor 5211 - 7211 [podnośnik] Witam mam to samo w swoim 6245 słabo podnosi strasznie a jak sie juz rozgrzeje olej to masakra juz mi ciapke lepiej podnosi> wymienilem pompe ale nie nastapiła zadna poprawa teraz chce wymienic uszczelniacze na tłoku i tu moje pytanie jak sie do niego dostac? Trzeba podnosic kabine czy jak? Bo pewnie sie zdejmuje gorna obudowe podobnie jak w c-360?

#158 Share zetorki12

zetorki12

    Zaawansowany

  • Members
  • PipPipPip
  • 1381 postów
  • Płeć:Mężczyzna

Napisany 16 listopad 2013 - 16:28

Zetor 5211 - 7211 [podnośnik] Witam , a ja z takim zapytaniem .Jak skasować luz na ramionach podnośnika tzn.luzy są na frezach ramion i na frezach wału.Zetor 5211.
ZETOR TEAM

#159 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 443 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 16 listopad 2013 - 17:56

Zetor 5211 - 7211 [podnośnik] Raczej nic z tym nie zrobisz, te luzy są tam od nowości, przynajmniej u mnie...

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 5211 - 7211 [podnośnik] Dzisiaj, 12:03
  •  

#160 Share zetorki12

zetorki12

    Zaawansowany

  • Members
  • PipPipPip
  • 1381 postów
  • Płeć:Mężczyzna

Napisany 16 listopad 2013 - 18:38

Zetor 5211 - 7211 [podnośnik] Myślałem że luzów być nie powinno (u znajomego nie ma ) .Denerwuje to przy podnoszeniu rozłożonej rotacyjnej.
ZETOR TEAM

Podobne tematy koncowki belek podnosnikazetor 7211 zetor 7245 zetor podnośnik