Skocz do zawartości

Zdjęcie

Zetor 7211-problem z podnoszeniem (hydrauliką)


24 odpowiedzi na ten temat

#1 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 25 wrzesień 2011 - 17:14

Zetor 7211-problem z podnoszeniem (hydrauliką) Witam wszystkich Forumowiczów!
Tak jak w temacie jest problem z podnoszeniem różnego rodzaju sprzętu- pług, agregat itd.
Na starcie jak olej jest jeszcze zimny to w miare jeszcze podnosi, ale jak tylko troche popracuje praktycznie nie podnosi w cale, muszę MOCNO gazować abym mógł wogóle coś podnieść. Przed wczoraj wymieniłem pompę olejową (hydrauliczną)-tą od spodu, kosztowała mnie 360 zł-firma hylmet oraz łożysko i ten mały wałek na stojaku, chyba tak to się nazywa, niestety rezulatatów brak. Na wiosnę był wymieniony rozdzielacz i było coś robione w skrzyni ale dokładnie to nie wiem co było tam robione, jest także wymieniony siłownik(nie ma oznak przecieków). Skrzynia była zalana hipolem o gęstośi 140 wydawało mi się to za gęsto i odlałem 10l i dolałem hipolu chyba 90, ale to chyba nie ma znaczenia. Filterek ten od spodu czyściłem- nawet wymieniłem tą siatke osłonową na nową 60 zł-tragedia. Na wtorek mam umówionego mechanika ale on chyba też bedzie wróżył z fusów. Tą małą dźwigienką z prawej strony też się bawiłem.
Panowie od czego można zacząć aby znaleść usterkę?

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7211-problem z podnoszeniem (hydrauliką) Dzisiaj, 17:13
  •  

#2 Share benio1967

benio1967

    Zaawansowany

  • Members
  • PipPipPip
  • 816 postów
  • Płeć:Mężczyzna

Napisany 25 wrzesień 2011 - 19:17

Zetor 7211-problem z podnoszeniem (hydrauliką) weż mechanika który zmierzy ci wydajność pompy i będzie szędł po kolei,znam takiego ale z pow.Biała podlaska,jest drogi ale znajdzie w hydraulice wszystko.

#3 Share gucik131

gucik131

    Zaawansowany

  • Members
  • PipPipPip
  • 834 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Jędrzejowa/Pińczowa/Kazimierzy Wielkiej
  • Zainteresowania:Mechanizacja, elektronika

Napisany 25 wrzesień 2011 - 21:03

Zetor 7211-problem z podnoszeniem (hydrauliką) z tego co wiem to zetor ma jeszcze normalny filtr od podnośnika z prawej albo lewej strony pod kabiną przynajmniej mój brat miał w 6211 może on się zatkał może ci któraś rurka pękła zapnij przyczepę zobacz jak podnosi jak dobrze to chociaż pompę będziesz miał z głowy

#4 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 06:09

Zetor 7211-problem z podnoszeniem (hydrauliką) Z przyczepą próbowałem ale nie pełną-czwórkę miałem zasypaną tak z 2 tony ale wywracała się jak trzeba, dzisiaj spróbuje z pełną.Masakra w polu trzeba działać a tu taka kiszka. Niestetu u mnie z mechanikami od hydrauliki jest ciężko zgadują co może być ale zbytnio pojęcia nie mają, bo ze wspomaganiem też mam lipę i nikt nie może dojść no ale bez tego jakoś daje radę a bez podnoszenia istna klapa.Panowie proszę jeszcze o jakieś sugestie.

#5 Share Pirell

Pirell

    Zaawansowany

  • Members
  • PipPipPip
  • 155 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 07:09

Zetor 7211-problem z podnoszeniem (hydrauliką) Ja myślę że masz siłownik w żabie rozjechany.

#6 Share kuzaj63

kuzaj63

    Zaawansowany

  • Members
  • PipPipPip
  • 346 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Opolskie

Napisany 26 wrzesień 2011 - 08:42

Zetor 7211-problem z podnoszeniem (hydrauliką) Który siłownik wymieniłeś? Ten na zewnątrz przy ramionach jest siłownikiem wspomagającym a drugi jest w korpusie podnośnika -może w nim uszczelniacze sie skończyły?
A brak objawów przecieku na siłowniku wspomagającym nie oznacza że jest on szczelny.A jeśli jest nie szczelny to podnośnik będzie opadał gdyż układ zasilania siłownika wspomagającego jest połączony z siłownikiem głównym.

#7 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 10:02

Zetor 7211-problem z podnoszeniem (hydrauliką) Siłownik był wymieniany ten na zewnątrz wspomagający. Na nim nie ma wycieku tylko z tego ramienia od tej strony troche cieknie.Wczoraj podnieśliśmy agregat na maksa i zgasiliśmy ciągnik i nie ma objawów opuszczania się samoczynnego. Jade zaraz ładować przyczepe na maksa i bede próbował wywracac na malych obrotach-zobaczymy co bedzie. Sam już nie wiem może zatkało gdzieś rozdzielacz bo ta siateczka co idzie od spodu na ten duży magnez była troche rozerwana może coś poszło na rozdzielacz.
Przed chwilą był u mnie gość tez 7211 i zrobiliśmy tak załaczył wałek i bez podpinania dał wajchę na wywracanie na małych obrotach w ciągniku bylo słychac ze pompa daje aż nawet troszeczke ciągnik przygasał. U mnie natomiast po takim manewrze nic sie nie działo nie słychac aby pompa coś dawała ani zeby ciągnik coś troszeczke dławilo.

#8 Share maks

maks

    Zaawansowany

  • Members
  • PipPipPip
  • 474 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Pleszew-Jarocin-Krotoszyn

Napisany 26 wrzesień 2011 - 14:10

Zetor 7211-problem z podnoszeniem (hydrauliką) Bycmoze gdzies gubi ten olej. Musisz sprawdzic szczelnosc pomiedzy pompa a rozdzielaczem. Poza tym sprawdz zawor przeciazeniowy przy tloczysku podnosnika.

Jak wlaczysz pompe i ruszysz wajchę od hydrauliki w gore/w dol to ciagnik troche spadnie z obrotow i musi (podkreslam, musi) byc slychac jak w srodku olej sie przeciska przez zawor bezpieczenstwa. Jesli nie slychac to moze on przepuszcza. Albo gdzies sa nieszczelnosci.
Zapraszam również do odwiedzenia mojego profilu: www.youtube.com/user/maksikk

#9 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 14:17

Zetor 7211-problem z podnoszeniem (hydrauliką) Maks niestety nic nie słychać chyba że ja jestem głuchy. Załadowałem przyczepę pełną ziemi i niestety drgneło ale na centymetr,w przewodach czuć było że idzie olej ale chyba coś dławi pompę-chyba że nowa pompa też jest walnieta.

#10 Share gucik131

gucik131

    Zaawansowany

  • Members
  • PipPipPip
  • 834 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Jędrzejowa/Pińczowa/Kazimierzy Wielkiej
  • Zainteresowania:Mechanizacja, elektronika

Napisany 26 wrzesień 2011 - 18:37

Zetor 7211-problem z podnoszeniem (hydrauliką) kolego w ursusie 360 to i pewno w zetorze gdy się przeciąży podnośnik wywala gumki w pompie od podnośnika spuść olej wykręć tą obudowę w raz z pompą i odkręć od pompy tylna pokrywę 99% że ci tam gumkę rozerwało pozdrawiam

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7211-problem z podnoszeniem (hydrauliką) Dzisiaj, 17:13
  •  

#11 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 18:45

Zetor 7211-problem z podnoszeniem (hydrauliką) Maks mój ojciec twierdzi, że jak się załączy pompe i da się na wywracanie to ją słychać ale ciągnika nie przytłumia(przygasa)-czyli brak ciśnienia.(chyba jednak jestem głuchy:-))
gucik131 ale pompe zakupiliśmy nową to chyba nie to?
Jutro zajeżdza mechanik może coś wydybie-dam znać o efektach-pozdrawiam.
P.S. sorry ale nie chce mi edytować poprzednich postów.

#12 Share Radekk

Radekk

    Zaawansowany

  • Members
  • PipPipPip
  • 545 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 26 wrzesień 2011 - 19:38

Zetor 7211-problem z podnoszeniem (hydrauliką) Przyczyn może być kilka: jeżeli jesteś pewien że rozdzielacz i pompę masz na 100 % dobre to musi gdzieś indziej przepuszczać. Oringi na tulejkach centrujących, jedna jest na dole w klapie pompy a druga wchodzi w rozdzielacz, są tam oringi 14 x2. jeszcze podejrzewam że może się zacinać jakiś zawór albo to w rozdzielaczu , albo główny przy pompie(co najbardziej prawdopodobne) i puszcza ciśnienie. Jeszcze jest jedna opcja ,że pękła rurka która idzie w środku mostu, łącząca pompę z rozdzielaczem i to tez daje takie objawy.
Jeśli podoba Ci się co napisałem, lub pomogłem kliknij zieloną strzałkę.

#13 Share maks

maks

    Zaawansowany

  • Members
  • PipPipPip
  • 474 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Pleszew-Jarocin-Krotoszyn

Napisany 26 wrzesień 2011 - 19:39

Zetor 7211-problem z podnoszeniem (hydrauliką) gucik131 - takie rzeczy nie mają prawa sie zdarzyc, jesli nikt nie grzebal w instalacji (domorosly mechanik nie "podkrecal" wydajnosci podnosnika poprzez przestawianie zaworu). Fabryczny zawor jest tak ustawiony, ze przepuszcza gdy cisnienie jest za duze dla bezpieczenstwa instalacji.

gabione - na niskich obrotach zawsze troche przywolni obroty, w koncu sprawna pompa i szczelny uklad stawia opor, a pompa musi pokonac sile zaworu bezpieczenstwa, ktora jest wieksza niz nawet sila potrzebna do wywrocenia przyczepy ziemi, a nie wierze, ze na biegu jalowym podniesiesz przyczepe ziemi bez stęknięcia.
Zawór po prostu musi byc slychac, innej opcji nie ma jesli wszystko gra. Jesli go nie slychac to albo pompa (a jest nowa wiec odpada), albo zawor za szybko puszcza albo masz nieszczelnosc na zasilaniu rozdzielacza. Rozdzielacz raczej to nie bedzie, ale najpierw ja bym sprawdzil jego zasilanie.

Sam rozdzielacz sprawdzic mozna kompresorem - zasilasz go powietrzem i ruszasz wajchami, powinno powietrze leciec tam gdzie trzeba.

Edytowany przez maks, 26 wrzesień 2011 - 19:40.

Zapraszam również do odwiedzenia mojego profilu: www.youtube.com/user/maksikk

#14 Share igorass

igorass

    Zaawansowany

  • V.I.P.
  • rank
  • 482 postów
  • Płeć:Mężczyzna

Napisany 26 wrzesień 2011 - 20:12

Zetor 7211-problem z podnoszeniem (hydrauliką) @gabione - z jakiego regionu Polski jesteś? Cofnę się do Twojego pierwszego postu - kto wymieniał Ci ten rozdzielacz, jakiś kompetentny mechanik?

#15 Share gabione

gabione

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 28 wrzesień 2011 - 13:39

Zetor 7211-problem z podnoszeniem (hydrauliką) Jestem z woj. lubelskiego, pow. tomaszowski.
Problem rozwiązany-koszt częśći 28 zł robota mechanika 100 zł(chciał mniej:-) ścieło jakieś tam gumki w środku ale dokładniej to nie wiem bo nie byłem przy tym.Później dokładniej napisze co było nie tak.Dzieki!

#16 Share czarson007

czarson007

    Nowicjusz

  • Members
  • Pip
  • 15 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2011 - 21:04

Zetor 7211-problem z podnoszeniem (hydrauliką) witam. chyba wiem co było :) miałem to samo w 7745 :) niestety nie pomogłem bo jestem na forum dopiero od wczoraj :) pewnie poszedł oring na tej rurce co idzie od pompy do rozdzielacza :) wystarczyło unieść cały podnośnik, wymienić oring, skręcić do kupy i ogień w pole :)

pozdrawiam :)

#17 Share Zetor5211itT25

Zetor5211itT25

    Użytkownik

  • Members
  • PipPip
  • 71 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Okolice Lublina gm.Konopnica

Napisany 12 listopad 2011 - 21:33

Zetor 7211-problem z podnoszeniem (hydrauliką) Witam dołącze się do tematu . U mnie z podnośnikiem jest taka sprawa że jak chce podnieść same ramiona to podnosi ale bardzo powoli ale gdy stanę na któreś z ramion to podnosi tak jak trzeba tylko że coś tak dziwnie i głośno brzęczy jakby pompa hydrauliczna
, a i na reakcję podnośnika trzeba czekać 5-8 sekund dopiero zacznie podnosić.

#18 Share maks

maks

    Zaawansowany

  • Members
  • PipPipPip
  • 474 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Pleszew-Jarocin-Krotoszyn

Napisany 12 listopad 2011 - 22:00

Zetor 7211-problem z podnoszeniem (hydrauliką) Jak dla mnie rozdzielacz. Wyjąć i do regeneracji.
Zapraszam również do odwiedzenia mojego profilu: www.youtube.com/user/maksikk

#19 Share czarson007

czarson007

    Nowicjusz

  • Members
  • Pip
  • 15 postów
  • Płeć:Mężczyzna

Napisany 13 listopad 2011 - 10:08

Zetor 7211-problem z podnoszeniem (hydrauliką) jeżeli trzyma ciśnienie na hydraulice zewnętrznej to może być to że przy tych dźwigienkach od regulacji podnoszenia co są w środku podnośnika jest źle wyregulowana sprężyna albo zginęła ci gdzies zawleczka od którejś dźwigienki. sprawdź jeszcze rozdzielacz, może pod któryś zawór dostał się niewielki opiłek metalu i wtedy może się zacinać. takie jest moje zdanie

Edytowany przez czarson007, 13 listopad 2011 - 10:47.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7211-problem z podnoszeniem (hydrauliką) Dzisiaj, 17:13
  •  

#20 Share farmer7745

farmer7745

    Zaawansowany

  • Members
  • PipPipPip
  • 379 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 13 listopad 2011 - 15:33

Zetor 7211-problem z podnoszeniem (hydrauliką) U mnie podobne objawy jak opisuje @Zetor5211itT25; były jak poskładałem skrzynię po remoncie i przytkało filtr.Pompa nie mogła zassać dostatecznej ilości oleju i wydawało dziwne dźwieki.
ZABRANIAM BEZ MOJEJ ZGODY KOPIOWANIA, POWIELANIA I WYKORZYSTYWANIA ZDJĘĆ Z MOJEJ GALERI.

Podobne tematy