Skocz do zawartości

Zdjęcie

Dziwna praca układu hydraulicznego w mf 520


21 odpowiedzi na ten temat

#1 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 12 sierpień 2011 - 22:29

Dziwna praca układu hydraulicznego w mf 520 Witam
Mam pewien problem z hydrauliką w mf 520. Mianowicie kiedy olej jest chłodny jest wszystko w porządku. Dopiero po pewnym czasie zaczyna się ten problem. Mianowicie heder ani motowidła wcale się się nie podnoszą, a jak się podnoszą to tak na raty trochę drgną i i znów się nie podnoszą. Kiedy wyłączę kombajn i odczekam parę minut wszystko wraca do normy i za jakiś czas znów powtarza się problem. Układ kierowniczy działa, przyspieszacz też, ale heder nie. Co może być przyczyną?

Ogłoszenia agrogrosik

  • agrogrosik.pl
  • agrogrosik.pl

Reklama AgroFoto Ads

  • watermark
  • Reklama
Dziwna praca układu hydraulicznego w mf 520 Dzisiaj, 02:52
  •  

#2 Share Profil usunięty Profil usunięty

Profil usunięty
  • thumbphoto
  • Guests

Napisany 13 sierpień 2011 - 05:59

Dziwna praca układu hydraulicznego w mf 520 Wygląda to na pompę. Sprawdź, czy podczas kiedy nie chce podnieść można mu "pomóc". Sprawdź też, czy kiedy nie chce podnieść olej wraca do zbiornika. Podnoszenie hedera i motowideł wymaga największego ciśnienia i w przypadku padniętej pompy przestają działać jako pierwsze, co właśnie może wskazywać na pompę. Najpierw upewnij się, bo szkoda kasy.

#3 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 13 sierpień 2011 - 07:43

Dziwna praca układu hydraulicznego w mf 520 Co masz na myśli czy można mu pomóc. Pompe wymieniałem rok temu. Dziwi mnie to że po zgaszeniu silnika po paru minutach działa bez problemu. Myślałem że jest to wina oleju, że jak się nagrzeje jest za rzadki i pompa nie może podnieść. Mam angielska wersje pompy da się przerobić na francuską. Do angielskiej nie można dobrać uszczelek gumowych.

#4 Share wasyl1990

wasyl1990

    Nowicjusz

  • Members
  • Pip
  • 23 postów
  • Płeć:Mężczyzna

Napisany 13 sierpień 2011 - 07:49

Dziwna praca układu hydraulicznego w mf 520 podnoszenie hederu i motowideł to jest calkiem co ineego calkiem inne dojscie oleju. taki sam problem mielismy w mf 38 ale naprawa z sukcesem sie zakonczyla w razie czegos 723 907 544

dajcie spokoj pompie jesli podnosi jak pompa dziala to dziala a jakby padla to ani bys nim nie drgnal wiec pompa musi byc dobra

#5 Share Cooler2010

Cooler2010

    Zaawansowany

  • Members
  • PipPipPip
  • 135 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podlasie

Napisany 13 sierpień 2011 - 11:52

Dziwna praca układu hydraulicznego w mf 520 Może zawór się zacina i dlatego nie podnosi. W tamtym roku miałem tak w swoim Bizonie

#6 Share rafal831

rafal831

    Użytkownik

  • Members
  • PipPip
  • 87 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łowicz

Napisany 13 sierpień 2011 - 13:13

Dziwna praca układu hydraulicznego w mf 520 Może olej sie grzać i suwaki w rozdzielaczu mogą puchnąć. Przerabiałem to w rekordzie

#7 Share Profil usunięty Profil usunięty

Profil usunięty
  • thumbphoto
  • Guests

Napisany 13 sierpień 2011 - 17:18

Dziwna praca układu hydraulicznego w mf 520 Chodzi mi czy brak podnoszenia pojawia się nagle czy podnosi coraz słabiej? Jeżeli nagle to nie pompa.

#8 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 14 sierpień 2011 - 09:51

Dziwna praca układu hydraulicznego w mf 520 Brak podnoszenia robi się nagle. Najpierw jest przez chwile słaba reakcja a później brak podnoszenia. Jak pisałem muszę odczekać kilka minut i znów wszystko dobrze pracuje. Jaki olej hydrauliczny stosujecie w swoich mf? Byłem w autoryzowanym serwisie mf powiedzieli mi że to może być olej lub zacinający zawór na rozdzielaczu, gdyż heder ma tzw. pierwszeństwo wymuszenia.

#9 Share Strzala

Strzala

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 14 sierpień 2011 - 11:43

Dziwna praca układu hydraulicznego w mf 520 Też mam taki problem, mi aż się olej gotuje. Będę zmieniał filtr oleju, ale najprawdopodobniej to będzie ten zawór. Ja do swojego mam zamiar domontować chłodnice oleju od deta i do tego wentylator. Pozdro

#10 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 14 sierpień 2011 - 15:48

Dziwna praca układu hydraulicznego w mf 520 Jakiego oleju hydraulicznego używacie? Gdzie się znajduje główny zawór na rozdzielaczu?

Reklama AgroFoto Ads

  • watermark
  • Reklama
Dziwna praca układu hydraulicznego w mf 520 Dzisiaj, 02:52
  •  

#11 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 17 sierpień 2011 - 22:40

Dziwna praca układu hydraulicznego w mf 520 Jakiego oleju hydraulicznego używacie?

#12 Share Sebastian24A2

Sebastian24A2

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 18 sierpień 2011 - 08:03

Dziwna praca układu hydraulicznego w mf 520 Odświeżam pytanie gdzie znajduje się znajduje główny zawór na rozdzielaczu?

#13 Share Strzala

Strzala

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 18 sierpień 2011 - 18:51

Dziwna praca układu hydraulicznego w mf 520 Najlepiej jakby wrzucił ktoś schemat rozdzielacza ;) to byłoby wszystko wiadomo

#14 Share Sebastian24A2

Sebastian24A2

    Nowicjusz

  • Members
  • Pip
  • 8 postów
  • Płeć:Mężczyzna

Napisany 18 sierpień 2011 - 19:29

Dziwna praca układu hydraulicznego w mf 520 To by na pewno ułatwiło by to sprawę mam jeszcze masę żniw.

#15 Share agromf

agromf

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 18 sierpień 2011 - 19:37

Dziwna praca układu hydraulicznego w mf 520 Od czego może grzać się olej. Bo niesamowicie mi się grzeje. Używam hl 68. Natomiast serwis powiedział, żeby używać hl46

#16 Share jjj

jjj

    Nowicjusz

  • Members
  • Pip
  • 3 postów
  • Płeć:Mężczyzna

Napisany 18 czerwiec 2012 - 11:08

Dziwna praca układu hydraulicznego w mf 520 Witam wszystkich.
Od 3 sezonów jestem użytkownikiem MF 520. W ubiegłym sezonie pojawiła się problem z hydrauliką. Na zimnym oleju wszystko działa jak należy. Po nagrzaniu się oleju (zwłaszcza w upalne dni) pojawia się problem z podnoszeniem hedera i hydraulicznym sterowaniem rury od wysypu ziarna. Po chwilowej przerwie np. w drodze dojazdowej problem znika, aby po ponownym rozpoczęciu pracy problem znowu powrócił. Próbowałem wymieniać olej, filtr oleju i przedlądnołem pompę (osoby regenerujace pompy uznały, że nie widać zużycia). Czy macie jakieś pomysły i wskazówki na czym może polegać problem. Będę wdzięczny za rady

#17 Share jjj

jjj

    Nowicjusz

  • Members
  • Pip
  • 3 postów
  • Płeć:Mężczyzna

Napisany 18 czerwiec 2012 - 12:46

Dziwna praca układu hydraulicznego w mf 520

kolego a czy do sterowania rury i hedera wykorzystywane są elektrozawory?




nie wiem czy są tam jakieś elektrozawory. Czy mogłbyś mi napisać jak to sprawdzić?

#18 Share patrykswistak

patrykswistak

    Nowicjusz

  • Members
  • Pip
  • 4 postów

Napisany 11 sierpień 2013 - 21:39

Dziwna praca układu hydraulicznego w mf 520 Mam problem z motowidłami wysuwają się do przodu bez zaszczeżeń ale nie mogę ich cofnąć muszę podnieść heder do góry i motowidła to wtedy powoli wracają nie wiem co się stało. Jak wrócą do danej pozycji to po minucie znowu się wysuwają. Nie wiecie jaka to może być przyczyna

#19 Share eugene

eugene

    Nowicjusz

  • Members
  • Pip
  • 37 postów

Napisany 12 sierpień 2013 - 18:17

Dziwna praca układu hydraulicznego w mf 520 patrykswistak a sprawdzales czy nie zapowietrzone ja mialem to prawie tak samo zeby cofnac musialem podnosic wysoko heder a nawet jeszcze reka popychac okazalo sie ze silowniki byly zapowietrzone , ale tez moze byc przyczyna na rozdzielaczu skoro wysuwaja sie same z powrotem kiedys mialem tak w koparce ze silownik z powrotem sam powoli wychodzi to wtedy byla przyczyna wlasnie na rozdzielaczu

Reklama AgroFoto Ads

  • watermark
  • Reklama
Dziwna praca układu hydraulicznego w mf 520 Dzisiaj, 02:52
  •  

#20 Share pietras915

pietras915

    Nowicjusz

  • Members
  • Pip
  • 1 postów

Napisany 26 lipiec 2015 - 08:34

Dziwna praca układu hydraulicznego w mf 520

Mam podobny problem w swoim MF 520, a mianowicie jak olej jest zimny to wszystko chodzi elegancko, a jak sie zagrzeje ( do 60 stopni) to wszystko słabnie, nie można podnieść hedera, otworzyć rury itd. Jak odczekam kilka minut na zgaszonym to wszystko na chwile wraca do normy. Założyliśmy inną pompę od jakiegoś samchodu ciężarowego z dzielnikiem oleju od oryginalnej pompy ale nic to nie dało. Założyliśmy ciśnieniomierz za pompą i na zimnym oleju jest 100 barów a jak sie zagrzeje spada do 40-50 i wtedy nic nie dziala. czy wie ktoś jaka może być przyczyna?


Edytowany przez pietras915, 26 lipiec 2015 - 08:36.


Podobne tematy