Skocz do zawartości

Zdjęcie

Świece żarowe. C-330. Nowa instalacja. Problem.


6 odpowiedzi na ten temat

#1 Share husqvarna

husqvarna

    Użytkownik

  • Members
  • PipPip
  • 56 postów

Napisany 22 maj 2011 - 11:10

Świece żarowe. C-330. Nowa instalacja. Problem. Cześć,
Wymieniłem wiązkę elektryczną w c330.
I w zasadzie wszystko działa ok.
Oprócz świec żarowych.
Tzn. w położeniu 1 przełącznika świec / rozrusznika, nie świeci się kontrolka świec.
W położeniu 2 w czasie rozruchu (gdy włączy się rozrusznik) kontrolka zaświeca się.
Nie wiem czy dobrze odczytuję schemat:
-zacisk 54 stacyjki łączy się z zaciskiem 15/54 w przełączniku świec-rozrusznika.
-dodatkowo widzę na schemacie połączenie zacisku 54 stacyjki z bezpiecznikiem nr 6.
Tylko gdy tak łączę to stacyjka świeci się (jest włączona) niezależnie od położenia kluczyka.
Gdy nie ma połączenia z tym bezpiecznikiem to stacyjka działa normalnie.
Ale w obu przypadkach nie działa kontrolka żarowych w położeniu 1.
Czy jest jakichś prosty sposób na sprawdzenie świec żarowych ?
Co może być powodem że nie działają mi żarowe ?

Reklama AgroFoto Ads

  • watermark
  • Reklama
Świece żarowe. C-330. Nowa instalacja. Problem. Dzisiaj, 16:53
  •  

#2 Share przemrolnik

przemrolnik

    WETERAN

  • V.I.P.
  • rank
  • 1162 postów
  • Płeć:Mężczyzna
  • Zainteresowania:Rolnictwo, AgroFoto.pl

Napisany 22 maj 2011 - 12:46

Świece żarowe. C-330. Nowa instalacja. Problem. A sprawdzałęś, czy one nie zapalają kontrolki, a one sie grzeją czy one wogóle się nie rozgrzewają ?

#3 Share Elektrotechnik

Elektrotechnik

    Zaawansowany

  • V.I.P.
  • rank
  • 4473 postów
  • Płeć:Mężczyzna
  • Zainteresowania:Elektronika, specjalizacja: replikatory i teleportery.

Napisany 22 maj 2011 - 18:06

Świece żarowe. C-330. Nowa instalacja. Problem. Do autora: połączenia masz wykonane prawidłowo. Tak jak piszesz zacisk 54 stacyjki do zacisku 54 przełącznika świece/rozruch, oraz z zacisku 54 stacyjki do bezpiecznika nr 5 i 6. Sprawdź czy masz prawidłowo podłączoną kontrolkę świec , oraz czy stacyjka jest sprawna.

#4 Share asharot

asharot

    Przyjaciel Forum

  • Members
  • PipPipPip
  • 4012 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Miasto Meneli wg B.Lindy

Napisany 22 maj 2011 - 18:15

Świece żarowe. C-330. Nowa instalacja. Problem. Działanie świecy żarowej najlepiej sprawdzić podłączając bezpośrednio napięcie,albo omomierzem.

Naklejki piktogramy: http://tiny.pl/g7fxv


Reklama AgroFoto Ads

  • watermark
  • Reklama
Świece żarowe. C-330. Nowa instalacja. Problem. Dzisiaj, 16:53
  •  

#5 Share husqvarna

husqvarna

    Użytkownik

  • Members
  • PipPip
  • 56 postów

Napisany 28 maj 2011 - 23:04

Świece żarowe. C-330. Nowa instalacja. Problem. Wymieniając wiązkę elektryczną wymieniłem na nowy także włącznik rozrusznika/świec żarowych i stacyjkę.
Ten nowy włącznik wytrzymał kilka dni.
Przy próbie kolejnego odpalenia urwała się w nim sprężyna powodując chyba w tym przełączniku zwarcie objawiające się tym że rozrusznika nie można było wyłączyć.
Dobrze że zamontowałem sobie dodatkowo tzw. wyłącznik masy i dzięki niemu dopiero udało się "opanować sytuację".
Stary włącznik i stacyjka wytrzymały dobrych kilkanaście lat.
A ten ...kilka dni.
Teraz muszę jeszcze raz kupić włącznik i stacyjkę.
____

Aktualizuję post by podać przyczynę niesprawności:
-włącznik świec/rozrusznika był uszkodzony.
Po wymianie na nowy (podobno polskiej prod.) wszystko działa ok.

Edytowany przez husqvarna, 11 czerwiec 2011 - 21:17.


#6 Share husqvarna

husqvarna

    Użytkownik

  • Members
  • PipPip
  • 56 postów

Napisany 15 kwiecień 2012 - 17:30

Świece żarowe. C-330. Nowa instalacja. Problem. Odświeżam temat bo mam znowu problem:
-uszkodzeniu uległa tylna lewa lampa w C-330
-chwilowo ją wymontowałem by odizolować doprowadzone do niej przewody by się przypadkowo nie stykały i nie powodowały zwarć.
-problem polega na tym że teraz świecą mi się kontrolki zegarów bez względu na to czy kluczyk jest wciśnięty w stacyjkę czy wyjęty.
-ponadto przy próbie rozruchu gdy przekręcam przełącznik świec żarowych w położenie -->grzanie świec, to przepala się bezpiecznik od przerywacza kierunków, sygnału dźwiękowego itp.
-bez tego bezpiecznika kontrolki zegarów pala się tak jak trzeba czyli tylko po wciśnięciu kluczyka.
-nie działają kierunki bez względu czy ten bezp. jest czy go nie ma. (przed awarią lampy wsio było oki)
I teraz mam pytanie: czy może to oznaczać uszkodzenie stacyjki czy np. przerywacza kierunkowskazów ?
=========
Odłączyłem od instalacji przerywacz kierunkowskazów (elektroniczny od cinquecento) ale nadal problem występuje ten co opisany powyżej.
Czyli może być uszkodzona stacyjka ?
=========
Ponieważ nie mam miernika to próbuję podmienić każdy podzespół i tą drogą wyeliminować usterkę.
Dziś miałem możliwość podmiany sprawnej stacyjki.
I nic to nie dało objawy jak poprzednio.
Teraz muszę skołować od sąsiada sprawny przełącznik świece / rozruch.

Edytowany przez husqvarna, 17 kwiecień 2012 - 16:54.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Świece żarowe. C-330. Nowa instalacja. Problem. Dzisiaj, 16:53
  •  

#7 Share Elektrotechnik

Elektrotechnik

    Zaawansowany

  • V.I.P.
  • rank
  • 4473 postów
  • Płeć:Mężczyzna
  • Zainteresowania:Elektronika, specjalizacja: replikatory i teleportery.

Napisany 16 kwiecień 2012 - 14:25

Świece żarowe. C-330. Nowa instalacja. Problem. Posprawdzaj napięcia na poszczególnych wyjściach stacyjki i wszystko będziesz wiedział.

Podobne tematy