Skocz do zawartości

Zdjęcie

Fendt 512 C problem z automatyka przedniego napedu


23 odpowiedzi na ten temat

#1 Share fajek1255

fajek1255

    Nowicjusz

  • Members
  • Pip
  • 11 postów

Napisany 28 marzec 2011 - 21:53

Fendt 512 C problem z automatyka przedniego napedu Witam. Posiadam fendta 512 C z 95 roku i mam problem z przednim napedem, mianowicie nie dziala mi automatyka. Od jakiegos czasu dzialo sie tak, ze jak wlaczylem przedni naped na utomatyke (tzn ze podczas skrecania kolami przod sie rozlaczał a gdy kola sie prostowały przod sie załaczał)przez jakis czas wszystko bylo ok, nastepnie podczas pracy zaczynal sie zacinac czyli przeslal rozlaczac. Nastepnie gdy skecilem kolami w prawo wszystko bylo ok przod sie rozlaczal i zalaczal, natomiast w lewo przy delikatnym skrecie naped sie rozlaczyl a przy mocniejszym skreceniu spowrotem zalaczal a teraz nie chce sie wcale zalaczyc. Napisze teraz troche obrazowo poniewzaz nie wiem jak nazwac kolejny przycisk od przedniego napedu ale sa ustawione obok siebie dwa przysiski wyllaczajace naped w linii poziomej, nad nimi sa dwa przyciski właczajace naped i ten caly rzad sie nie zalacza i nad nimi jest kolejny trzeci rzad przyciskow zalaczajacych na stale przedni i tylny most i to dziala.
Prosz o pomoc co moze byc przyczyna nie dizlania drugiego rzedu??

Reklama AgroFoto Ads

  • watermark
  • Reklama
Fendt 512 C problem z automatyka przedniego napedu Dzisiaj, 08:25
  •  

#2 Share JD1052

JD1052

    Slůnzok

  • Members
  • PipPipPip
  • 1186 postów
  • Płeć:Mężczyzna

Napisany 29 marzec 2011 - 05:22

Fendt 512 C problem z automatyka przedniego napedu W dolnim rzędzie sa przyciski wylączające napęd i blokade, drugi automatyka, trzeci na stałe zalączone. Co do tej automatyki to bym zajżał do czujnika skrętu...

#3 Share fajek1255

fajek1255

    Nowicjusz

  • Members
  • Pip
  • 11 postów

Napisany 29 marzec 2011 - 13:02

Fendt 512 C problem z automatyka przedniego napedu

W dolnim rzędzie sa przyciski wylączające napęd i blokade, drugi automatyka, trzeci na stałe zalączone. Co do tej automatyki to bym zajżał do czujnika skrętu...

czujnik skretu czy chodzi tu o krancówki w przednim moscie z lewej strony??

#4 Share tomas

tomas

    Użytkownik

  • Members
  • PipPip
  • 77 postów
  • Płeć:Mężczyzna
  • Lokalizacja:lubelskie

Napisany 29 marzec 2011 - 19:44

Fendt 512 C problem z automatyka przedniego napedu kolego a wyświetla jakiś błąd? Też mam to nie sprawne chyba i jak napisałeś to i ja się wezmę za to. U mnie błędu nie ma

kolego a wyświetla jakiś błąd? Też mam to nie sprawne chyba i jak napisałeś to i ja się wezmę za to. U mnie błędu nie ma

#5 Share kosti68

kosti68

    Zaawansowany

  • Members
  • PipPipPip
  • 528 postów
  • Płeć:Mężczyzna

Napisany 29 marzec 2011 - 20:30

Fendt 512 C problem z automatyka przedniego napedu Jesli nie wyswietla sie zaden błąd to albo nastapilo uszkodzenie mechaniczne na koncowce czujnika, albo po prostu czujnik nie siedzi na swoim miejscu. Odkrec pokrywe z lewej strony w przednim moscie i sprawdz to.

Edytowany przez kosti68, 29 marzec 2011 - 20:31.

Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

#6 Share fajek1255

fajek1255

    Nowicjusz

  • Members
  • Pip
  • 11 postów

Napisany 31 marzec 2011 - 20:50

Fendt 512 C problem z automatyka przedniego napedu

kolego a wyświetla jakiś błąd? Też mam to nie sprawne chyba i jak napisałeś to i ja się wezmę za to. U mnie błędu nie ma

kolego a wyświetla jakiś błąd? Też mam to nie sprawne chyba i jak napisałeś to i ja się wezmę za to. U mnie błędu nie ma

kolego, zaden blad sie nie wyswietla wlasnie. i sprawdzalem przewody i wsio jest ok mam problem bo nie wiem jak wyjac te krancowki nie wiem czy je trzeba jakos wykrecic czy poprostu pociagnac i wyskoczy, bycmoze ze one tam siedza od nowosci i zapieczone jest i bedzie ciezko to zrobic

#7 Share kosti68

kosti68

    Zaawansowany

  • Members
  • PipPipPip
  • 528 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2011 - 09:03

Fendt 512 C problem z automatyka przedniego napedu

...i sprawdzalem przewody i wsio jest ok...


Naprawde dokonales pomiarow przewodow od czujnika do samego E-Boxu (sterownika)? Samo spojrzenie na przewody nie starczy... poza tym wyciagnij wtyczke od czujnika i zobacz czy wtedy wyskoczy jakis blad w kabinie.
Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

#8 Share fajek1255

fajek1255

    Nowicjusz

  • Members
  • Pip
  • 11 postów

Napisany 03 kwiecień 2011 - 12:58

Fendt 512 C problem z automatyka przedniego napedu Klego Kosti68, az taki dokladny to ja nie jestem... niestety ale wynika tez to ze maszyna pracuje i nawet nie ma kiedy tego zrobic, zauwazylem natomiast dzis ze jak wylacze wtyczke to nie wyskakuje zaden blad, ale tez jak wyciagne wtyczke wowczas automatyka wciakajac przycisk sie wlaczy(na wyswietlaczu pojawia sie zielkony i czerowy ciagniczek )i jak nastepnie podczas zapalonego ciagnika polacze kostke wowczas automatyka dalej dziala musze to przetestowac jerszcze jak dlugo bedzie dzialac ale jest tak jak pisalem w pierszym poscie ze jak skrecam kola w prawo autoamt. dziala prawidlowo natomiast w lewo przy delikatnym skrecie rozlacza a przy mocniejszym zalacza...

#9 Share lipa1992

lipa1992

    Nowicjusz

  • Members
  • Pip
  • 10 postów

Napisany 17 kwiecień 2012 - 21:42

Fendt 512 C problem z automatyka przedniego napedu Witam. Posiadam ciągnik Fendt 512 c, pojawił się problem z przednim napędem, mianowicie przystał działać "ciągnąć", kontrolka działa poprawnie, na włączonym zapłonie słychać "stuknięcie" elektrozaworu przy włączaniu napędu, przyczyna leży po stronie mechanicznej. Z przystawki przedniego napędu(chyba kosz sprzęgłowy) wysypał się spory opiłek. Co może być przyczyną? Proszę o pomoc Pozdrawiam ;)

#10 Share JD1052

JD1052

    Slůnzok

  • Members
  • PipPipPip
  • 1186 postów
  • Płeć:Mężczyzna

Napisany 18 kwiecień 2012 - 05:16

Fendt 512 C problem z automatyka przedniego napedu Pewnie sie wysypał ząbek od jednej z tarczek, który sie ściał jak i raczej reszta też ale sie niewysypały..

Reklama AgroFoto Ads

  • watermark
  • Reklama
Fendt 512 C problem z automatyka przedniego napedu Dzisiaj, 08:25
  •  

#11 Share damian83

damian83

    Zaawansowany

  • Members
  • PipPipPip
  • 315 postów
  • Płeć:Mężczyzna
  • Lokalizacja:biskupizna

Napisany 19 lipiec 2012 - 12:49

Fendt 512 C problem z automatyka przedniego napedu witam mam problem w moim fendt 512 od jakiś kilku dni jak jeżdże świecą światła STOP-u cały czas i sie nie wyłączają gdzie szukać przyczyny???
...zadużo kasy i wolnego czasu = porabane w głowie ROLNICTWO chroni mnie przed jednym i drugim...

#12 Share kosti68

kosti68

    Zaawansowany

  • Members
  • PipPipPip
  • 528 postów
  • Płeć:Mężczyzna

Napisany 19 lipiec 2012 - 13:21

Fendt 512 C problem z automatyka przedniego napedu Jesli pala sie obywda swiatla prawej i lewej to prawdopodobnie jest to wina przekaznika odpowiadajacego za swiatla STOP-u lub uszkodzony jest ktorys z wylacznikow magnetycznych.
Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

#13 Share damian83

damian83

    Zaawansowany

  • Members
  • PipPipPip
  • 315 postów
  • Płeć:Mężczyzna
  • Lokalizacja:biskupizna

Napisany 19 lipiec 2012 - 18:47

Fendt 512 C problem z automatyka przedniego napedu @kosti tak palą sie obydwa gdzie te wyłączniki sie znajdują??
...zadużo kasy i wolnego czasu = porabane w głowie ROLNICTWO chroni mnie przed jednym i drugim...

#14 Share fendtfarmer308lsa

fendtfarmer308lsa

    Nowicjusz

  • Members
  • Pip
  • 18 postów
  • Płeć:Mężczyzna

Napisany 19 lipiec 2012 - 20:57

Fendt 512 C problem z automatyka przedniego napedu w du..ie

#15 Share damian83

damian83

    Zaawansowany

  • Members
  • PipPipPip
  • 315 postów
  • Płeć:Mężczyzna
  • Lokalizacja:biskupizna

Napisany 18 styczeń 2013 - 11:09

Fendt 512 C problem z automatyka przedniego napedu WITAM posiadam fendta 512 turboschift ostatnio ciężko biegi wchodzą szczególnie na zimnym oleju wręcz zgrzytają jeśli przełączam rewers to w momencie przełączania go bieg wchodzi mam do was pytanie czy to wina sprzęgła czy można je podregulować czy przyczyna może bć inna MIAŁ KTOŚ PODOBNY PROBLEM???

Edytowany przez damian83, 18 styczeń 2013 - 14:01.

...zadużo kasy i wolnego czasu = porabane w głowie ROLNICTWO chroni mnie przed jednym i drugim...

#16 Share kurak

kurak

    Zaawansowany

  • Members
  • PipPipPip
  • 103 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamojszczyzna

Napisany 18 styczeń 2013 - 17:16

Fendt 512 C problem z automatyka przedniego napedu Ciekawe jak zamierzasz "podregulować" sprzęgło hydrokinetyczne? Wymieniałeś olej w skrzyni biegów? Wymieniałeś olej w sprzęgle? Jeśli tak to jaki zalałeś? Jeśli nie, polecam to zrobić w skrzyni biegów. Nie żałuj pieniędzy na dobry olej, filtr też powinien być oryginalny. Olej do sprzęgła też musi być taki jak podaje instrukcja w ściśle sprecyzowanej przez instrukcje ilości. Przekaźniki znajdują się z prawej strony na nadkolu, musisz zdemontować schowek i będziesz miał dostęp do przekaźników.
Pozdrawiam,
Robert

#17 Share mirro

mirro

    Zaawansowany

  • Members
  • PipPipPip
  • 510 postów
  • Płeć:Mężczyzna

Napisany 18 styczeń 2013 - 17:56

Fendt 512 C problem z automatyka przedniego napedu A przypadkiem w tym ciągniku nie ma dwu sprzęgieł? Przecież sam zmiennik momentu nie pozwoliłby na zmianę biegu. Turbo zostawcie w spokoju, tu przyczyna może leżeć w tarczowym.

#18 Share kurak

kurak

    Zaawansowany

  • Members
  • PipPipPip
  • 103 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamojszczyzna

Napisany 18 styczeń 2013 - 21:08

Fendt 512 C problem z automatyka przedniego napedu Mi się jednak wydaje, że będzie miał sprzęgło hydrokinetyczne.
Pozdrawiam,
Robert

#19 Share damian83

damian83

    Zaawansowany

  • Members
  • PipPipPip
  • 315 postów
  • Płeć:Mężczyzna
  • Lokalizacja:biskupizna

Napisany 18 styczeń 2013 - 22:04

Fendt 512 C problem z automatyka przedniego napedu co do przekażnika to zrobione) koszt 50pln KURAK chodzi mi o sprzęgło zwyłe nie o SPRZĘGŁOTURBO czy ktoś miał podobny problem z biegami???
...zadużo kasy i wolnego czasu = porabane w głowie ROLNICTWO chroni mnie przed jednym i drugim...

Reklama AgroFoto Ads

  • watermark
  • Reklama
Fendt 512 C problem z automatyka przedniego napedu Dzisiaj, 08:25
  •  

#20 Share Grzesiex

Grzesiex

    Zaawansowany

  • Members
  • PipPipPip
  • 137 postów
  • Płeć:Mężczyzna
  • Lokalizacja:kujawsko-pomorskie

Napisany 19 styczeń 2013 - 00:20

Fendt 512 C problem z automatyka przedniego napedu Przyczyna tkwi w zapowietrzonym układzie sterowania głównego sprzęgła jazdy. Jeśli odpowietrzenie nie przyniesie poprawy to uszkodzone jest wielotarczowe sprzęgło jazdy - wtedy należy zdjąć kabinę i ciągnik na dwie części.

Podobne tematy