Skocz do zawartości

Zdjęcie

Claas Jaguar 695 Mega problem


25 odpowiedzi na ten temat

#1 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 04 luty 2011 - 13:02

Claas Jaguar 695 Mega problem Witam.Jaka może być przyczyna że nie mogę w tej sieczkarni włączyć napędu adaptera i bębnów podających. Wszystko działa oprócz tego.Proszę o pomoc.

Edytowany przez lukaszg55, 04 luty 2011 - 13:05.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Jaguar 695 Mega problem Dzisiaj, 20:46
  •  

#2 Share mikon71

mikon71

    Zaawansowany

  • Members
  • PipPipPip
  • 185 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Świecie n/Wisłą

Napisany 04 luty 2011 - 13:07

Claas Jaguar 695 Mega problem a z którego roku to jest maszyna

#3 Share MrValterka

MrValterka

    Zaawansowany

  • Members
  • PipPipPip
  • 191 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Hetmanów
  • Zainteresowania:Rolnictwo

Napisany 04 luty 2011 - 14:06

Claas Jaguar 695 Mega problem Sprawdzałeś czy na magnesie nie ma metalu ?
KPK Kumurun Team

Wiadomość z agroFakt.pl agrofakt

  • agroFakt.pl
  • agroFakt.pl
Claas Jaguar 695 Mega problem Dzisiaj, 20:46
  •  

#4 Share lukassz19

lukassz19

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 04 luty 2011 - 14:29

Claas Jaguar 695 Mega problem A przy przekładi masz podłączony ten przewód z wtyczką jak do świteł u przyczepy?

#5 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 04 luty 2011 - 14:40

Claas Jaguar 695 Mega problem maszyna jest z 1991 roku , na magnesie nie ma metalu, wtyczka podłączona a i tak nie działa

Edytowany przez lukaszg55, 04 luty 2011 - 14:41.


#6 Share ceeenha

ceeenha

    Nowicjusz

  • Members
  • Pip
  • 38 postów

Napisany 04 luty 2011 - 17:51

Claas Jaguar 695 Mega problem mam ten sam problem i nic nie dalo sie wykombinowac i zrobilismy na krotko odrazu z bebnem tnacym rusza caly heder i walce wciagajace

Edytowany przez ceeenha, 04 luty 2011 - 17:51.


#7 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 04 luty 2011 - 18:08

Claas Jaguar 695 Mega problem A czy ten moduł od detektoru metalu i biegu wstecznego ma coś z tym wspólnego?
Na tym module świeci tylko zielona kontrolka (ostatnia po prawo na module)

Edytowany przez lukaszg55, 04 luty 2011 - 18:09.


#8 Share arturs860

arturs860

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 04 luty 2011 - 18:19

Claas Jaguar 695 Mega problem problem moze byc elektryczny mechaniczny lub hydrauliczne. by wiedzec cos wiecej napisz jakie kontrolki swieca na pulpicie sterowania. by wiedziec gdzie szukac to włącz beben i recznie zasteruj elektrozaworami niskiego cisnienia. sa one miedzy silnikiem a zbiornikiem paliwa. znajdz odpowiedni i poszukaj na nim kółko srednicy ok 1cm z wcieciem wykonane to jest z mosiadzu. nastepnie przekrec srubokretem w lewo lub prawo, jak heder ruszy-> problem elektryczny, elektroniczny, nie ruszy ->problem mechaniczny lub hydrauliczny

Edytowany przez arturs860, 04 luty 2011 - 18:21.


#9 Share ceeenha

ceeenha

    Nowicjusz

  • Members
  • Pip
  • 38 postów

Napisany 04 luty 2011 - 18:28

Claas Jaguar 695 Mega problem my wyjmowalismy glowny sterownik ten czarny protokatny co sa na nim chyba 4 diody i jest dobry jesli dobrze pamietam przy wlaczaniu zaswiecaly sie dwie diody to wszystko dobrze sie po koleji wlaczalo a jak jedna dioda sie zapalala to juz wtedy nie chcialo sie urochomic i nie moglismy dojsc co go boli tam obok baku co sa elektorozawory to tez wszystkie dzialaly

#10 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 04 luty 2011 - 19:12

Claas Jaguar 695 Mega problem Na pulpicie świecą dwie kontrolki ( czerwona i zielona) od detektoru metalu. Gdy sterowałem ręcznie przy elektrozaworach walce podające załańcza a z dżojstika nie . A czy jest coś takiego jak wanna magnetyczna i czy ona ma jakiś związek z tym problemem

Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Jaguar 695 Mega problem Dzisiaj, 20:46
  •  

#11 Share ceeenha

ceeenha

    Nowicjusz

  • Members
  • Pip
  • 38 postów

Napisany 04 luty 2011 - 20:09

Claas Jaguar 695 Mega problem nic o czyms takim nie slyszalem,moze gdzies kostki ci nie lacza albo przekaznik sie przepalil

#12 Share mirek13

mirek13

    Nowicjusz

  • Members
  • Pip
  • 33 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Koło

Napisany 04 luty 2011 - 21:06

Claas Jaguar 695 Mega problem Teraz już dokładnie nie
wiem w jakim modelu miałem taki przypadek ale jak się nie mylę to za włączanie hederu i walcy wciągających odpowiedzialny jest siłownik hydrauliczny i tam są przewody elektryczne patrzyłeś czy są w porządku. Może jeszcze uszkodzony siłownik albo za małe ciśnienie w układzie. Nie wiem czy moje podpowiedzi sie przydadzą ale próbowałem pomóc bo wiem jak to jest teraz walczę z 860

#13 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 05 luty 2011 - 17:20

Claas Jaguar 695 Mega problem Może mi ktoś podać kolejność i kolory kabli które idą do tej wtyczki do przekładni walców wciągających i detektoru metalu

#14 Share arturs860

arturs860

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 06 luty 2011 - 11:27

Claas Jaguar 695 Mega problem czyli problem jest elektronki sprawdz czy działa rewers bo podczas cofania wałków wciągających system dostaje sygnał ze wałki zostały cofnięte, normalnie wówczas gasnie czerwona dioda i wtedy możesz włączyc wałki na wciąganie. czujnik impulsu znajduje sie nad wtyczką od detektora metalu na skrzyni przekładniowej czałkiem z boku. jest to taki okrągły magnes srednicy ok 2 cm na takim obracającym sie o ok 300 stopni podkładce podczas cofania obraca sie to w lewo do oporu i magnes załącza czujnik. na tym siłowniku co napina pas od hederu to jest tez czujnik czy siłownik wrócił do pozycji nie napinającej pas. jeżeli czujnik jest zle ustawiony to też nie działają wałki wciągające. sprawdz miernikiem te dwa czujniki. powinny być oba zwarte

Edytowany przez arturs860, 06 luty 2011 - 11:30.


#15 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 07 luty 2011 - 21:30

Claas Jaguar 695 Mega problem Walce wciągające chodzą do tyłu ale do przodu nie chcą się załączyć ponieważ ta cewka z takim tłoczkiem przy przekładni walców wciągających nie chce się wyłączyć,gdy ją odłączę walce idą do przodu.Dlaczego ta cewka nie chce się wyłączyć? Czy to może być wina jakiegoś przekaźnika?

#16 Share arturs860

arturs860

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 07 luty 2011 - 22:03

Claas Jaguar 695 Mega problem to cos chyba z modułem detektora metalu. rozumiem ze z cewki odłączasz zasilanie i na dzojstiku włączasz wciaganie i działa oraz domyślam sie że swieci sie tylko dioda zielona na pulpicie sterowniczym. moduł musi byc zepsuty włącza cały czas cewkę, jezeli jaą odłączysz to moduł "o tym nie wie " i wówczas włacza wałki. Jakby wystąpił prawdziwy powód do załączenia cewki to moduł nie pozwoliłby właczyć wałków i swieciłaby sie dioda czerwona, jeżeli cewka jest włączona to wałki zą mechanicznie wyłączone/zatrzymane. najlepiej sprawdz to zakładają inny moduł z innej maszyny.

Edytowany przez arturs860, 07 luty 2011 - 22:05.


#17 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 08 luty 2011 - 23:24

Claas Jaguar 695 Mega problem A ile powinno iść przewodów od tego czujnika impulsu który znajduje się nad wtyczką od detektora metalu na skrzyni przekładniowej całkiem z boku?

#18 Share arturs860

arturs860

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 09 luty 2011 - 13:52

Claas Jaguar 695 Mega problem

A ile powinno iść przewodów od tego czujnika impulsu który znajduje się nad wtyczką od detektora metalu na skrzyni przekładniowej całkiem z boku?

dwa przewody,podczas cofania wałków są one zwierane z sobą

co do tej cewki to nie mam schematu do 695 ale w 860 jest bardzo podobnie i według schematu na cewce jest na jednym kablu zawsze + a drugi przewód moduł łączy do masy w razie potrzeby

Edytowany przez arturs860, 09 luty 2011 - 16:11.


#19 Share lukaszg55

lukaszg55

    Nowicjusz

  • Members
  • Pip
  • 13 postów
  • Płeć:Mężczyzna

Napisany 09 luty 2011 - 19:08

Claas Jaguar 695 Mega problem U mnie jest tak jak napisałeś powyżej a i tak ta cewka się nie chce wyłączyć.A jeszcze takie pytanie: ile przewodów powinno iść od tego czujnika który znajduje się na tym siłowniku co napina pas od hederu , to jest także czujnik czy siłownik wrócił do pozycji nie napinającej pas.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Jaguar 695 Mega problem Dzisiaj, 20:46
  •  

#20 Share arturs860

arturs860

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 09 luty 2011 - 20:44

Claas Jaguar 695 Mega problem tez dwa przewody i jezeli silownik wroci to sa one zwierane. czujnik jest po to by nie uszkodzic przekładni od dlugości sieczki podczas zbyt szybkiego zmieniania kierunków wałków wciągających. ale ten czujniki jest raczej ok bo jakby był zepsuty to wogóle wałki by sie nie dało włączyć. nie polecałbym koszenie z odłączoną cewką bo niby w kukurydzy nie ma metalu ale różnie bywa a bez cewki detektor metalu działa bardzo wolno bo wałki nie sa blokowane a wyłączany jest jedynie napęd. moduł jest dosc drogi wiec polecałbym dla pewności włożenie moduły z innej maszyny jak wszystko bedzie działać to sprawa jest 100% pewna

Podobne tematy

Tylko na agroFakt.pl: Zbiory kukurydzy: ile za wynajęcie maszyn? zobacz »