Skocz do zawartości

Zdjęcie

Problem z napędem - Case 4230


161 odpowiedzi na ten temat

#41 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 31 marzec 2011 - 10:20

Problem z napędem - Case 4230 Ciężko powidzieć a nie pamiętasz jak wyjmowałeś Jaki masz e mail Albo ja to wyśle na email nowy i tam będzie zdjęcie ok
Sprawdź wiadomości na agrofoto i tam masz login i hasło na wp i tam jest fota

Edytowany przez case4230lp, 31 marzec 2011 - 10:27.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:01
  •  

#42 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 31 marzec 2011 - 10:45

Problem z napędem - Case 4230 Ok Dzięki bardzo mi pomogłeś z tym zdjęciem. Tak własnie załozylem jak na zdjeciu które mi podesłałeś ale teraz mam już pewność to mogę zalewać olejem:)

#43 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 31 marzec 2011 - 10:48

Problem z napędem - Case 4230 JA mam cały schemat case hehe tylko musiałem się zarejestrować na takiej stronie i git hehe tam jest schemat każdego case

#44 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 31 marzec 2011 - 20:59

Problem z napędem - Case 4230 A jaka to stronka?

Problem mam jeszcze z hamulcami a mianowicie prawy działa ok, lewy prawie wcale. Jak wciskam dwa na raz to też prawie żaden nie reaguje.. Problem moze tkwić w odpowietrzeniu tych hamulców?

#45 Share pitru

pitru

    Nowicjusz

  • Members
  • Pip
  • 47 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Polska
  • Zainteresowania:Mechanika Komputery

Napisany 31 marzec 2011 - 21:32

Problem z napędem - Case 4230 odpowietrz przy zwolnicy i będzie dobrze..... jeżeli są jeszcze tarcze. Jeżeli nie pomoże odpowietrzenie to przepłucz dokładnie przewody od zbiorniczka do pompek i spróbuj jeszcze raz. Często zamulają się od kurzu.
Naprawa maszyn rolniczych i budowlanych
McCormick Case Steyr Jcb Caterpillar itp

#46 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 01 kwiecień 2011 - 13:59

Problem z napędem - Case 4230 TEN koleś powyżej sie na niczym nie zna ja mam 15 lat i lepiej wiem . Są to hamulce na olej i nie jakiś zbiorniczek bo on jest od sprzęgła koleś. Hamulce biorą olej z hydrauliki ogólnie. U mnie nie działa lewy albo mam olej za gęsty albo pompka hamulcowa do wymiany. Ale ty sprubuj pierw odpowietrzyć a jak nie to smutno hehe. A co do tych tarcz to raczej jes t prawa i lewa a nie tarcze . A jak masz jakieś pytania to słuchaj jaco albo mnie . Mi olej cieknie wszędzie z mostu przewodów hydraulicznych wspomagania podnośnika eh.. a ta storna tu jestwciśnij tu link i tam jestem nowym klijentem wyściemniaj coś tam i potem po 1 godzinie dostaniesz coś od tej strony i potem logujesz wpisujesz model 4230 i masz

Edytowany przez case4230lp, 01 kwiecień 2011 - 18:29.


#47 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 01 kwiecień 2011 - 21:01

Problem z napędem - Case 4230 Dzięki za informacje. Zostały mi tylko hamulce do odpowietrzenia. Jutro kończę składać odnowiony kultywator i czekam tylko na wały strunowe, po niedzieli pewnie pierwsze próby w polu:)

#48 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 01 kwiecień 2011 - 21:01

Problem z napędem - Case 4230 Ta strona to po prostu katalog części. W identyfikator wpisz: L177019 a w hasło: raitech. Potem wpisujesz model jaki cię interesuje.

#49 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 05 kwiecień 2011 - 21:58

Problem z napędem - Case 4230 Kilka pytań z obsługi:
1. czy mozna załączać napęd podczas jazdy czy trzeba się zatrzymać?
2. czy blokadę mostu można zalaczać podczas jazdy czy również trzeba się zatrzymać?

Niestety nie było w moim ciągniku przednich obciążników. Chciałbym dać je do wypalenia ale potrzebowałbym jakiś rysunek/wymiary tak żebym wiedział, jak powinny mniej więcej wygladać. Czy ma ktoś może takie dane?

#50 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 06 kwiecień 2011 - 19:11

Problem z napędem - Case 4230 Ja bym nie załanczał ale jak masz wyłonczony i hamujesz to sie automatycznie nałancza żeby lepiej wyhamować więc możesz włonczyć raczej jak przy hamowaniu sie włancza samoczynnie.
Podczas jazdy zależy czy skręcasz to bym nie radził ale w polu możesz ona się po kliku sekundach załancza tak samo jak masz 60 albo zetora 4x4 jak nie dajesz rady pod górę to blokadę no chyba logiczne że sie nie zatrzymasz i potem blokadę bo byś nie ruszył hehe więc możesz ja załanczam i żyje

Mam pytanie gdzie wlać olej na przednie piasty bo wchodzi tam podobno 0.6l ale nie wiem gdzie . jak by ktoś zrobił zdjęcia labo mi napisał gdzie dokłądnie a drugie pytanie kto wie grze można kupić elektrozawór od napędu bo pisałem z jednym i 1000 zł podobno kosztuje

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:01
  •  

#51 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 08 kwiecień 2011 - 19:43

Problem z napędem - Case 4230 Ustawiasz koło tak aby korek w piaście był w najniższym położeniu (godzina 6 na zegarze). Do uzupełnienia oleju ustawiasz koło tak aby linia która jest na piaście była poziomo, (a korek był w pozycji godziny 3 lub 9 na zegarze). Wysłałem ci to na pocztę.
@ komand - napęd można włączać w czasie jazdy (do 16km/h, powyżej nie zaleca się używać przedniego napędu), blokadę również można w czasie jazdy, tylko koła powinny mieć podobną prędkość (nie włączaj np. gdy jedno nie kręci się, a drugie wiruje).

Edytowany przez jaco512, 08 kwiecień 2011 - 19:51.


#52 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 09 kwiecień 2011 - 22:19

Problem z napędem - Case 4230 Jaco512 dzięki za info w sprawie załączania napędu, tak własnie myślałem że muszą być spełnione jakieś warunki aby mozna było załączać napę i blokadę.

Poglądowy rysunek wymiany oleju, nalewania nowego + sprawdzenie poziomu w piastach kół przednich
Dodany obrazek

ImageShack.us

Co do elektrozaworu od załączania napedu to nie ma sensu kupowanie za 1000zł oryginału. Głównym problemem tych elektrozaworów jest zacinanie się z powodu dolewania oleju o niewłasciwej lepkosci niż dedykowany do tego ciagnika oraz wypadanie uszczelnień które blokują tłoczek elektrozzaworu. Najlepiej dać elektrozawór do regeneracji bądź samemu rozebrać, wyczyścic, dopasować i wymienić uszczelnienia i powinno być ok. Jesli chodzi o samą cewke elektrozaworu to rzadko, ale czasami się po prostu przepala, wystarczy dopasować inną cewkę na 12V DC o mocy podobnej do oryginału ( około 20-30W)o średnicy otworu zgodnym z oryginałem. W sklepie z cześciami do samochodów cięzarowych mozna dostać taką.

Edytowany przez komand19, 09 kwiecień 2011 - 22:34.


#53 Share mat500

mat500

    Nowicjusz

  • Members
  • Pip
  • 18 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2011 - 11:03

Problem z napędem - Case 4230 Witam Panowie. Ja również jestem z Pomorskiego (okolice Wejherowa) macie, może namiary na jakiegoś dobrego mechanika mam problem z przednim napędem a sam nie znam się na tyle, żeby usunąć usterkę bo awaria jest bardziej skomplikowana. Serwisu nie mam zamiar zamawiać bo u sąsiada za wymianę błotników zażądali 4 tyś, więc za napęd pewnie bym się nie wypłacił... . Pozdrawiam

#54 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2011 - 11:31

Problem z napędem - Case 4230 Co ci nie działa powiedz dokładnie .To ci wytłumaczymy

A gdzie regenerują te elektrozaworu daj namiary do jestem z żukowa

#55 Share mat500

mat500

    Nowicjusz

  • Members
  • Pip
  • 18 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2011 - 15:44

Problem z napędem - Case 4230 Mam problem z napędem (po prostu się nie włącza) zimą udało mi się go uruchomić wiec odrzuciłem usterkę mechaniczną ... podejrzewałem elektrozawór wczoraj go wymontowałem i ku mojemu zdziwieniu wszystko na moje oko działa jak powinno ;/ nie wiem gdzie teraz szukać usterki... Ciągnik mam od niedawna, wiec nie jestem w stanie zweryfikować jaki olej jest w układzie ( tu pyt czy zawór od napędu działa na olej z skrzyni czy hydrauliki ) chce go wymienić i wtedy się zobaczy a i jest spora różnica w bieżniku opon, ale nie wydaje mi się, żeby to miało istotny wpływ .

#56 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2011 - 19:37

Problem z napędem - Case 4230 ehM ciężko powiedzieć. Zawór napewno działa ale próbowałeś jak że go wyjełeś i przełączyłeś normalnie i sie przestawił ?

#57 Share mat500

mat500

    Nowicjusz

  • Members
  • Pip
  • 18 postów
  • Płeć:Mężczyzna

Napisany 10 kwiecień 2011 - 20:50

Problem z napędem - Case 4230 Pod wpływem napięcia wysunął się i mocno trzymał jak włączyłem to się cofnął, wiec jest ok ;/ chyba... może macie jakiś sposób, żeby zauważyć zmianę ciśnienia w przewodzie prowadzącym do układu bez wykręcania go ? Miałbym wtedy pewność, że powinienem szukać dalej...

#58 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 10 kwiecień 2011 - 21:07

Problem z napędem - Case 4230 Mat500 musisz dokładnie sprawdzić elektrozawór, może być kilka przyczyn:
1. Może być spalona cewka elektrozaworu, wymontuj go i podłącz na stałe 12V z akumulatora i zobaczysz czy reaguje wogóle, jezeli nie to musisz sprawdzić miernikiem jaką ma oporność cewka elektrozaworu, jeżeli nic nie pokazuje to znaczy ze jest przepalona cewka
2. Cewka może działać prawidłowo, ale elektrozawór w środku może byc zasyfiony i wtedy tłoczek nie przerzuca, elektrozawór nie ma siły przerzucić położenia tłoczka. Tym bardziej ze nie wiesz jaki olej był wlewany, najlepiej jest wymienic cały olej i filtr wtedy masz spokój bo olejem zalany jest cały i=układ hydrauliczny i sterowanie jest tym olejem.

3. Moze wogóle nie dochodzi zasilanie do elektrozaworu - wyjmij wtyczke zasilania cewki elektrozaworu i sprawdz miernikiem czy dochodzi wogóle 12V w pozycji załączonego przycisku napedu i w pozycji wyłaczonego napedu. Może masz przepalony bezpiecznik tylko w skrzynce bezpieczników które są koło szyby przedniej jak zdejmiesz obudowę plastikową od góry.

Jak coś to pisz to moze coś podpowiem.

Co do regeneracji elektrozaworu to musisz w necie szukać gdzie naprawiają, wiem tylko ze w Gdyni w Redłowie jest firma zajmująca sie hydrauliką w koparkach, jak znajde nazwę to się odezwę.

Namiary na firmę zajmującą się naprawą hydrauliki siłowej w gdyni, kiedyś tam regenerowałem pompę hydrauliki w ostrówku

KODAL, Centrum Hydraulika Siłowej Sp. z o.o.
81-506 Gdynia, ul. Halicka 7a

Tel: +48 58 662 49 00
Fax: +48 58 662 49 03

Mail: kodal@kodal.com.pl




No to faktycznie skoro tłoczek pracuje po podaniu zasilania to jest ok. Problem może być z olejem, a podnośnik i reszta działa prawidłowo?

Edytowany przez komand19, 10 kwiecień 2011 - 21:07.


#59 Share mat500

mat500

    Nowicjusz

  • Members
  • Pip
  • 18 postów
  • Płeć:Mężczyzna

Napisany 11 kwiecień 2011 - 10:33

Problem z napędem - Case 4230 Tak wszystko działa ;/ dlatego teraz nie za bardzo wiem, gdzie szukać usterki... zacznę od wymiany oleju to wtedy się zobaczy... A jak nie to go rozłożę na części pierwsze i zobaczymy :)

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:01
  •  

#60 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 11 kwiecień 2011 - 21:02

Problem z napędem - Case 4230 Od oleju niestety w tych ciagnikach duzo zależy, nie to co zetor czy ursus, tam zwykły hydrauliczny i chodzi. Wymień olej i filtr a potem się zobaczy czy wina leży po jego stronie


Dodaj odpowiedź



  

Podobne tematy