Skocz do zawartości

Zdjęcie

Problem z napędem - Case 4230


161 odpowiedzi na ten temat

#1 Share caseih4230

caseih4230

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 107 postów

Napisany 11 grudzień 2010 - 19:56

Problem z napędem - Case 4230 Witam mam problem bo posiadam Case 4230 kabina niska i napęd chodzi mi cały czas. Mam przycisk do rozłaczania ale on nie działa co tam może być zepsute i jak sprawdzić czy działa rozłaczanie nie wiem jak sobie z tym poradzić możę mieliście takie sytuacja i co było zepsute co trzeba wymienić

Edytowany przez krolikNH, 12 grudzień 2010 - 13:44.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:04
  •  

#2 Share lukasz321

lukasz321

    Zaawansowany

  • Members
  • PipPipPip
  • 284 postów
  • Płeć:Mężczyzna

Napisany 11 grudzień 2010 - 22:33

Problem z napędem - Case 4230 U nas w zetorze było coś takiego na tylnim moście. Jakieś zwarcie i się zablokował... Zgasiłem i po odpaleniu wszystko było ok...

#3 Share mariusz(ZDUN)

mariusz(ZDUN)

    Zaawansowany

  • Members
  • PipPipPip
  • 1050 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Borki Kosy Siedlec Mazowieckie

Napisany 11 grudzień 2010 - 22:46

Problem z napędem - Case 4230 a skąd jesteś to może ci pomogę odezwij się na gg albo na tel 501832246
Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

#4 Share caseih4230

caseih4230

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 107 postów

Napisany 12 grudzień 2010 - 13:19

Problem z napędem - Case 4230 Z pomorskiego a przypuszczasz co to możę być

#5 Share caseih4230

caseih4230

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 107 postów

Napisany 12 grudzień 2010 - 18:35

Problem z napędem - Case 4230 Mam jeszcze jeden problem z hamulcem nie mam lewego hamulca był odpowietrzany dużo razy to nic nie pomagało. podczas odpowietrzania olej tylko wyleciał bez ciśnienia a powinien wystrzeli. Czy to jest wina pompki czy brak oleju bo nie wiem gdzie sie go wlewa

#6 Share misiaczek238

misiaczek238

    Użytkownik

  • Members
  • PipPip
  • 50 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 13 grudzień 2010 - 16:38

Problem z napędem - Case 4230 Witam co do napędu to o ile wcześniej było dobrze to sprawdź doprowadzenie masy do elektrozaworu, następnie od włącznika jesli to nie pomoże to zobacz czy w ogóle działa przełącznik i elektromagnes czy robi takie klik, jesli nie to instalacja czyli masa bądź jakiś bezpiecznik lub elektromagnes (miałem kiedyś taki problem z innym case i zabezpieczenie tłoczka zamykającego i otwierającego ciśnienie od załączania napędu było wypchnięte- wewnętrzny pierścień podobny do segera, po zamontowaniu nowego wszystko było dobrze). A co do hamulca to albo zmieniałeś olej, albo dolewałeś do skrzyni albo masz za mało go lub dolałeś jakiegoś innego i jest za gęsty i do pompki nie napływa swobodnie i nie może go sprężyć, bądź też jesli działa na drugim kole masz do wymiany uszczelnienia w pompce bo zwyczajnie przepuszcza. Napisz więcej co dokładnie się dzieje to może pomogę.

#7 Share caseih4230

caseih4230

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 107 postów

Napisany 13 grudzień 2010 - 18:13

Problem z napędem - Case 4230 Weś wytłumacz mi jak sprawdzić ten elektrozawór i jak on wygląda i gdzie sie może znajdować.
A co do hamulców myślałem z początku że to pompka. Do hydrauliki i skrzyni dolewam olej cały czas bo z hydrauliki mi spierdziela.
Prawy haulec działa dość dobrze a lewy jak odpowietrzałem go olej tylko wyleciał a nie wystrzelił czy to wina olju? i czy ten olej jest brany z hydrauliki czy jak albo gdize sie go wlewa

#8 Share misiaczek238

misiaczek238

    Użytkownik

  • Members
  • PipPip
  • 50 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wielkopolska

Napisany 13 grudzień 2010 - 18:35

Problem z napędem - Case 4230 Tak olej do pomp hamulcowych jest brany z układu hydraulicznego czyli ten sam co w skrzyni tak jest bynajmniej u mnie. Masz pod maską nad pompkami hamulcowymi taki zbiorniczek zalewowy i do niego podłączone przewody dostarczające olej, jeśli olej jest za gęsty zwłaszcza zimą to pompka nie pobiera go do komory i nie spręża czyli nic się nie dzieje. A co do napędu to tak jest elektromagnes który przełącza zawór i ciśnienie oleju załącza napęd. Działa on na zasadzie jak jest prąd w elektromagnesie to zawór jest zamknięty jak go nie ma otwarty i napęd działa. Można to sprawdzić przez przekręcenie stacyjki i dobrze się wsłuchać i słychać klik pod ciągnikiem, koło skrzyni. Jeśli u ciebie to nie działa to sprawdź najpierw elektrykę czyli przewody od przełącznika do elektromagnesu. Bardzo ważna jest masa.

#9 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 24 marzec 2011 - 18:35

Problem z napędem - Case 4230 Witam,

Jestem świeżym nabywcą ciagnika Case 4230 z niską kabiną rocznik 1998.

Stąd też mam trochę pytań:)

1. Chciałbym spuścić olej z hydrauliki cały zobaczyć jak wygląda i wymienić filtr. Gdzie spuszcza się i nalewa ten olej z powrotem? I moze wiecie jaki filtr tam jest zamontowany? Po wyciagnieciu tego bagneta poziomu oleju nie ma nawet niskiego poziomu i cały jest jakby od zawilgocony stąd chcę zobaczyć jak wygląda ten olej. Ewentualnie jaki powinien być nowy olej do hydrauliki?

2. Jak odpowietrzyć hamulce? Są bardzo nisko stąd chciałbym sprawdzić czy nie są zapowietrzone..

3. Są dwa przełączniki obok siedzenia po prawej stronie: jeden do załaczania napędu przedniego a drugi obok? Czy jest to blokada?

4. Jak zmieniać prędkość WOM?

Przepraszam za tyle pytań ale chciałbym się wszystkiego dowiedzieć zanim ruszę w pole :)

#10 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 24 marzec 2011 - 20:32

Problem z napędem - Case 4230 1.Olej spuszczasz pod ciągnikiem jest taka śruba na imbus bodajrze wlewasz z z tyłu u góry na środku jest takie czarne pokrętło je odkręcasz lejesz Filtry są na allegro Wciśnij tu jest filtr Filtr hydrauliki jest pod kabiną z lewej strony, blisko lewej półosi. To puszka o średnicy ok.15cm. Do skrzyni dużo wchodzi 36.5l olej TransWay WB
2.Hamulce mogą ci niedziałać z powodu małej ilosci oleju ponieważ hamulce nie są ma płyn lecz biorą olej ze skrzyni. Odpowietrza się je z tyłu masz tam coś podobnego jak w zetorze musisz głęboko zajrzeć jest to śrubka chyba na 10 klucz. Jak to nie pomoże to pompki do wymiany .
3. Jeden od napędu a drugi od blokady mostu
4.Masz ma liczniku 2 przyciski jeden jest prędkośc wałka wciskasz to pokazuje albo 540 albo 100 a drugim zmieniasz czy ma pokazywać obroty wałka czy obroty silnika ale obroty wałka idzie regulować wajchą z boku masz 2 małe wajchy jedna od szybkości spuszczania podnośnika a druga od prędkośći chyba bo pisze z pamięcim ale tak będzie raczej


To wszystko napisał 14 latek pozdro pomogłem ?

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:04
  •  

#11 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 24 marzec 2011 - 20:46

Problem z napędem - Case 4230 1. Śruba jest pod skrzynią w przystawce przedniego napędu z prawej strony, wlew jest za szybkozłączami (pionowa rurka z plastikowym korkiem). Orginalny olej to HY-TRAN plus.
3. Drugi przycisk jest od blokady, kontrolka jest z prawej strony w dolnym rzędzie kontrolek.
4. Obroty Wom zmieniasz małą dźwignią z żółtą gałką przy tylnej szybie.

#12 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 24 marzec 2011 - 22:22

Problem z napędem - Case 4230 Dzięki bardzo koledzy, od jutra zaczynam wymianę filtrów i olejów tak aby nie było niespodzianek jak zacznie się robota w polu.
Do silnika lejecie Turdus 15W40? Mysle ze olej ten jest jednym z lepszych dla ciągników wysoko obciążonych.

#13 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 25 marzec 2011 - 21:08

Problem z napędem - Case 4230 Do skrzyni TransWay WB taki jest orginalny bo koleś mi wydrukował od tych olei a do silnika w chodzi coś 9.6 albo 9.8 l Możr być turdus albo MaxWay 15w40. Prędkoś wałka też regulujez na pulpicie masz 2 przyciśki tak jak pisałem i jednym ustawiasz 540 albo 100

#14 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 26 marzec 2011 - 07:32

Problem z napędem - Case 4230 Nie rozumiemy się. Przyciskami ustawiasz prędkość tylko dla licznika, zależnie od ustawienia tej dźwigienki przy szybie (dźwigienką się zmienia obroty końcówki WOM). Chcesz się przekonać, że HY-TRAN jest oryginalnym olejem do Case? Transway może być tylko jego odpowiednikiem, gdzie na jego opakowaniu masz logo Case lub CNH? Poszukaj dokładnie na forum w innych tematach.

#15 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 26 marzec 2011 - 17:53

Problem z napędem - Case 4230 Mi wydrukował żę ten olej jest orginalany koleś co ma oleje i ma do tego dostęp ze strony case więc to jest jeden pies czy ten czy ten . A co do tego wałka ja mam racje sprawdzałem to weś sobie podłącz maszynę weś na minimalne obroty włącz na 540 a potem na 1000 i zobacz że mam rację

#16 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 26 marzec 2011 - 18:41

Problem z napędem - Case 4230 Tak zgadza się oba oleje są dedykowane do tego typu ciągnika. Prędkość WOM sprawdzałem i zmienia się ją na pierwszej dźwigni od strony tylnej szyby.

Mam jeszcze kilka pytań, zawsze po zakupie wychodzą jakieś smaczki eh.. :/

1. Otwierając maskę przednią zupelnie przy kabinie patrząc od strony wtryskiwaczy znalazłem takie coś jak na zdjęciu, leżało sobie luźno.. Ktoś może mi powiedzieć co to jest i gdzie winno być wsadzone? Czy w punkt 2 oznaczony na zdjęciu?
Dodany obrazek

2. Znalazłem również przewód niepodłączony jednożyłowy czerwony 1.5 mm2 niedaleko wtryskiwaczy i pojęcia nie mam gdzie mógł być podłączony..
Dodany obrazek

3. Co do spuszczania oleju z hydrauliki.. Wgramoliłem sie pod ciągnik i znalazłem dwie śruby do spuszczania, jedna w połowie ciągnika gdzieś na wprost akumulatora, druga jest w miejscu gdzie jest wyjście na przedni napęd ale nie w samym tym dolnym moście lecz wyżej (bokiem od tego odchodzą chyba dwa przewody hydrauliczne metalowe. Tak więc którym kurkiem wypuscić ten olej?

4. Poniżej zdjęcie z tyłu ciągnika strona lewa. Który elektrozawór jest od czego?
Dodany obrazek

Z góry dziękuję Wam za wszelka pomoc :)

Edytowany przez komand19, 26 marzec 2011 - 18:53.


#17 Share jaco512

jaco512

    Zaawansowany

  • Members
  • PipPipPip
  • 663 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Podl.
  • Zainteresowania:technika rolnicza,mechanika itp.

Napisany 26 marzec 2011 - 20:54

Problem z napędem - Case 4230 1. To pompka spryskiwacza, powinna być przy zbiorniczku na płyn.
2. U mnie też jest nie podłączony.
3. Olej spuszczasz korkiem w przystawce przedniego napędu, (korek na kwadratowy imbus) z prawej strony.
4. Elektrozawór od blokady.
@case4230lp niczego nie muszę sprawdzać, bo mam ciągnik nie od wczoraj i dobrze wiem jak się go obsługuje.

Edytowany przez jaco512, 26 marzec 2011 - 20:57.


#18 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 26 marzec 2011 - 20:55

Problem z napędem - Case 4230 Być może tam u góry jest to pompka od spryskiwaczy tylko brakuj może zbiornika nie wiem bo umnie chyba tego nie ma a mój jest 40 km odemnie. Ja spószczałem tym gdzie wychodzi ten wał od napędu ale możesz tymi 2 spuścić. Tamten elektrozawór jest od blokady mostu bodajże a ten drugi elektrozawór nie wiem od czego jest gdybyś dał rade zrobić bliżej zdjęcia


jaco512 ja też nie mam od wczoraj a ty od ile masz

Edytowany przez case4230lp, 26 marzec 2011 - 20:56.


#19 Share komand19

komand19

    Użytkownik

  • Members
  • PipPip
  • 54 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brodnica Górna

Napisany 26 marzec 2011 - 21:32

Problem z napędem - Case 4230 A co to jest 2 na pierwszym ze zdjęć w poście powyżej? No u mnie w takim razie też zbiorniczka brakuje:)

Olej do silnika wlewamy przez korek na obudowie klawiatury? Zastanawiam się po co w bagnecie od oleju silnika zaraz przy uchwycie ta pokrywka jest na gwincie przecież jak się odkreci lekko to już inny poziom wskaże w silniku niż jak będzie zupełnie dokręcona..

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z napędem - Case 4230 Dzisiaj, 03:04
  •  

#20 Share case4230lp

case4230lp

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 138 postów
  • Płeć:Mężczyzna

Napisany 27 marzec 2011 - 09:05

Problem z napędem - Case 4230 ta 2 na niej był pewnie ziornik . Olej tam włewamy u góry.
a ten bagnet jest poto żeby ci nie wypadł długość jest taka sama to tylko te 2 blszki rozpycha i on nie wyskoczy poziom zawsze jest ten sam

EJ a ty jesteś z briodnicy górnej w pomorskim ja mam tartak w Żurominie koło klukowej huty a mieszkam w Żukowie koło kartuz


Dodaj odpowiedź



  

Podobne tematy