Skocz do zawartości

Zdjęcie

Problem z podnosnikiem w MF 590


5 odpowiedzi na ten temat

#1 Share dawid09

dawid09

    Nowicjusz

  • Members
  • Pip
  • 2 postów

Napisany 06 maj 2010 - 09:31

Problem z podnosnikiem w MF 590 Hejka wszystkim... :)
Wiec tak.. mam problem z podnośnikiem w ciągniku marki Massey Ferguson 590.. na wolnych obrotach podnosnik podnosi bez problemu z lekkim drganiem..gdy zwieksze obroty silnika gwałtownie opuszcza...
Na rozgrzanym oleju moge podnosic, na wysokich obrotach ale tylko wtedy gdy poruszam wajhą od przewodów hydraulicznych...problem lezy w tym ze nie wiem cos sie mogło zepsuć., może ktoś z użytkowników tego ciagnika miał podobny problem i wie gdzie jest pies pogrzebany..
Zeby było śmiesznie anet nie wiem dokąłdnie gdzie znajdue sie filt hydrauliczny odpowiadajacy za prace podnośnika i pompa...
Czyatłem podobne posty i czy moze to byc wina rozdzielacza...?


Ukąłd kierowniczy i wspomaganie to inna bajka osobna pompa i filtr... (orbitol) na razie działa bez zarzutu..
Najlepiej by było jak by ktos podał nr telefonu.. chciałbym poadac na tgen temat;) a jak nie niech udzieli sie na forum;)

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z podnosnikiem w MF 590 Dzisiaj, 15:12
  •  

#2 Share grzegorz508

grzegorz508

    Zaawansowany

  • Members
  • PipPipPip
  • 507 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Głodowo/Pułtusk

Napisany 06 maj 2010 - 14:01

Problem z podnosnikiem w MF 590 Z tego co teraz patrzyłem to tylny most w mf 590 jest bardzo podobny do mostu w mf 255, wiec sprawdź od spodu ciagnika pomiędzy skrzynią a tylnym mostem, powinna być taka blaszka przykręcona na trzy śruby i pod nią jest filtr, ale tak jest w mf 255, więc nie jestem pewien jak jest w mf590.

#3 Share Grzesiek84

Grzesiek84

    Zaawansowany

  • Members
  • PipPipPip
  • 314 postów
  • Płeć:Mężczyzna

Napisany 06 maj 2010 - 20:41

Problem z podnosnikiem w MF 590 pompa znajduję się w wewnątrz mostu - skrzyni filtr masz od spodu jak się nie myle wyjmyj go i wyczysć, jaki masz poziom oleju i czym zalany, gdy już podniesie to trzyma podnośnik jak np zgasisz silnik i zmierz ciśnienie gdy filtr wyczyścisz ps jak cos posiadam katalog do tego ciągnika

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z podnosnikiem w MF 590 Dzisiaj, 15:12
  •  

#4 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7790 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 06 maj 2010 - 23:03

Problem z podnosnikiem w MF 590 Filtr masz pod spodem,dekielek na trzy śruby 8 ,tylko spuść olej!!Kiedyś robiłem coś podobnego tylko ja miałem model MFl88 ,później to był 595 więc to może to samo.

Edytowany przez tomek73, 01 luty 2011 - 19:27.


#5 Share Zbyszek001

Zbyszek001

    Nowicjusz

  • Members
  • Pip
  • 1 postów

Napisany 04 listopad 2013 - 17:10

Problem z podnosnikiem w MF 590 Witam.
Mam MF590, jak włączam "zająca" to świeci lampka od oleju w skrzyni biegów, ale przyspiesza.
Tak samo jak włączam napęd na 4 koła.
Filtra nie czyściłem, zrobię to.
Jak dolewam oleju, to cieknie z takiej śrubki na tylnym moście (z lewej strony).

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z podnosnikiem w MF 590 Dzisiaj, 15:12
  •  

#6 Share ben87

ben87

    Zaawansowany

  • Members
  • PipPipPip
  • 141 postów
  • Płeć:Mężczyzna

Napisany 05 grudzień 2013 - 21:18

Problem z podnosnikiem w MF 590 wyczyść filr. dokręć śrubkę i obserwuj. jak bedzie bez zmian zmierz ciśnienie. może być popsuty czujnik

Podobne tematy