Skocz do zawartości

Zdjęcie

Problem z odpaleniem Ursus C-330.


492 odpowiedzi na ten temat

#101 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 22 styczeń 2010 - 17:15

Problem z odpaleniem Ursus C-330.

Już pisałem w którymś z ostatnich postów że jutro rozbierzemy przód ciągnika z kołami zaplonu ponieważ jest właśnie problem z ustawieniem początku wtrysku.

Czekam na dalszą ,konkretną podpowiedż.
Jak w piątek to rozbierzemy to poinformuję was o efektach.


Zrobiliśmy jak wyżej napisane i kliny są dobre.W pompie paliwowej też sprawdzony klin i też jest dobrze.
W takiej sytuacji pozostało tylko sprawdzić pompę wtryskową ktora jest jeden miesiąc po remoncie.
Może to jutro zrobię.
Przypomnę że ciężko jest go odpalić , chodzi nierówno , z komina leci ogień i ciężko ustawić początek wtrysku.Wszystko sprawdzilimy oprócz pompy która jest po remoncie.
Jak to nie będzie to już nie wiem.
Może ktoś jeszcze coś podpowie!!!!!!!!
Po przeglądzie pompy poinformuję Was.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z odpaleniem Ursus C-330. Dzisiaj, 18:30
  •  

#102 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 23 styczeń 2010 - 09:38

Problem z odpaleniem Ursus C-330. Myślę myślę i jedyne co mi do głowy przyszło to może nie szczelne zawory-słabo by palił bo słaba kompresja ale chyba nie byłby tak nieszczelne że ogień by buchał ale iskry owszem i jeszcze jedna rzecz-sprawdziliście czy znaki na kołach zębatych się pokrywają?

#103 Share kolatek

kolatek

    Nowicjusz

  • Members
  • Pip
  • 19 postów
  • Płeć:Mężczyzna

Napisany 23 styczeń 2010 - 13:25

Problem z odpaleniem Ursus C-330. Musisz wrócić do czasu od kiedy tak się dzieje - jeśli po wymianie pompy, to żle ją zamontowałeś lub mechanik pompe popie**** :rolleyes:

#104 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 23 styczeń 2010 - 15:33

Problem z odpaleniem Ursus C-330. Załączam zdjęcia montażu świecy płomieniowej w moim c-330:

Dodany obrazek

Dodany obrazek

#105 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 23 styczeń 2010 - 18:30

Problem z odpaleniem Ursus C-330.

Myślę myślę i jedyne co mi do głowy przyszło to może nie szczelne zawory-słabo by palił bo słaba kompresja ale chyba nie byłby tak nieszczelne że ogień by buchał ale iskry owszem i jeszcze jedna rzecz-sprawdziliście czy znaki na kołach zębatych się pokrywają?

Zawory włąśnie prześlifowaliśmy.

Musisz wrócić do czasu od kiedy tak się dzieje - jeśli po wymianie pompy, to żle ją zamontowałeś lub mechanik pompe popie**** :rolleyes:


Własnie pompę przywiozłem z warsztatu i wszystko jest OK!!!!!
Doszedłem do takiego wnosku że przyczyną tej usterki bądzie niewłaściwy montaż pompy jak to napisal kolega wyżej.Nie można było prawidłowo ustawić np.początku wtrysku.

Pompę osobiście już zamontowałem ale nie wyregulowana bo z przodu są wymontowane koła z rozrządu a z ich ustawioeniem nie podejmuję się.Mechanicy mówią że jest zimno.

Poinformuję Was o efekcie pracy w usuwaniu usterki.

#106 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 23 styczeń 2010 - 23:20

Problem z odpaleniem Ursus C-330. A tego przewoda to dłuższego już nie było do tej świecy? Bo co go tak zakręcać jak można króciutki i elegancko będzie. A skąd kolego jesteś? Jak gdzieś blisko to byśmy ustawili ten kąt wtrysku.

#107 Share kielbasa

kielbasa

    Zaawansowany

  • Members
  • PipPipPip
  • 607 postów
  • Płeć:Mężczyzna
  • Lokalizacja:małopolska
  • Zainteresowania:motoryzacja, mechanika, elektryka, elektronika

Napisany 23 styczeń 2010 - 23:33

Problem z odpaleniem Ursus C-330. Roki to już kiedyś pisał, ale powtórzę: kołkiem nie ustawi się zapłonu, bo jak będzie duży luz na kołach rozrządu to kicha. Ustawiasz koła zębami na znaki, potem piastę tak, żeby było widać znaczek O i już jest w granicach tych książkowych 30* przed GMP. Dostrajasz sobie to przesuwając wałkiem pompy o 1cm w jedną albo w druga, aż dojdziesz do perfekcji.
"Na forum zawsze się znajdzie jakiś smutny fajfus, który będzie mówił co trzeba robić i jak trzeba żyć, bo akurat wstał lewą nogą albo zaczepił chu...em o sprężynę w materacu."

#108 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 24 styczeń 2010 - 06:33

Problem z odpaleniem Ursus C-330.

A tego przewoda to dłuższego już nie było do tej świecy? Bo co go tak zakręcać jak można króciutki i elegancko będzie. A skąd kolego jesteś? Jak gdzieś blisko to byśmy ustawili ten kąt wtrysku.

W trzech sklepach nie mieli takiego krótszego przewodu.
Jestem z mazowieckiego od Radomia.
Początek wtrysku to bym ustawił bo mam chyba z trzy książki na temat C-330.

#109 Share Rafal29

Rafal29

    Zaawansowany

  • Members
  • PipPipPip
  • 126 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Lubelskie
  • Zainteresowania:mechanika, dobra książka

Napisany 24 styczeń 2010 - 10:12

Problem z odpaleniem Ursus C-330. Jeśli luz na kołach rozrządu nie przekracza 0,5mm to mozna ustawiac na kołek a jak większy to rozrząd kwalifikuje sie do wymiany bo co z tego że jakos ustawisz pompe jak wałek rozrządu będzie i tak opóżniony i silnik nie będzie miał pełnej mocy.

#110 Share ursus12

ursus12

    Nowicjusz

  • Members
  • Pip
  • 29 postów
  • Płeć:Mężczyzna
  • Lokalizacja:września

Napisany 24 styczeń 2010 - 18:48

Problem z odpaleniem Ursus C-330.

Załączam zdjęcia montażu świecy płomieniowej w moim c-330:

Dodany obrazek

Dodany obrazek

a dlaczego świecy nie wkręciłeś tam gdzie jest ten plastikowy korek

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z odpaleniem Ursus C-330. Dzisiaj, 18:30
  •  

#111 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 24 styczeń 2010 - 20:57

Problem z odpaleniem Ursus C-330. Bo pewnie jak nie pali to odkręca ten korek i daje kopcia.

#112 Share Grzesiek84

Grzesiek84

    Zaawansowany

  • Members
  • PipPipPip
  • 314 postów
  • Płeć:Mężczyzna

Napisany 24 styczeń 2010 - 21:00

Problem z odpaleniem Ursus C-330. bo jak sugerował uważa że dawała mały efekt ja mam zamontowaną jak na zdjęciach które dodałem w temacie http://www.agrofoto....84 jakie efekty będą opisze wkrótce. W temacie podanym wcześniej opisałem już co i jak po można powiedzieć małym remoncie efekt jak najbardziej na tak

#113 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 01 luty 2010 - 22:45

Problem z odpaleniem Ursus C-330. Witam!!!!
Wszystko jest przekopane i cały czas jest żle w ciągniku.
W tej chwili zajmuję się tylko ustawianiem początku wtrysku.

Roki to już kiedyś pisał, ale powtórzę: kołkiem nie ustawi się zapłonu, bo jak będzie chociaż minimalny luz na kołach rozrządu to kicha. Ustawiasz koła zębami na znaki, potem piastę tak, żeby było widać znaczek O i już jest w granicach tych książkowych 30* przed GMP. Dostrajasz sobie to przesuwając wałkiem pompy o 1cm w jedną albo w druga, aż dojdziesz do perfekcji.

Robię to na zasadzie jak wyżej bo jak z książki to kaszana.
Jest już nieżle.
Tylko jak jest zimny to przez kilka sekund pracuje nierowno ale po chwili ustabilizuje się.
Tak musi być czy jest jeszcze ustarka!!!!!!!
Czekam na inne sugestie!!!!!!!

#114 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 02 luty 2010 - 08:46

Problem z odpaleniem Ursus C-330. No chyba nie powinno tak być bo moja np. przy -10 czy troszkę mocniejszym mrozie zapala elegancko i chodzi równo. A jak Twoja przy tym morozie co jest teraz chodzi nie równo no to jest chyba nie dobrze. Ale przejedź się nią zobacz czy dymi po rozgrzaniu jak nie dymi i ma chęć wejść w obroty to już tak zostaw. Może po prostu paliwo się cofnęło i wtedy je zaciąga i chodzi nie równo. Ale proponuję ją rozgrzać i zobaczyć jak się będzie zachowywała ciepła.

#115 Share Marcincc360

Marcincc360

    Zaawansowany

  • Members
  • PipPipPip
  • 133 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wrocław/Domaszczyn

Napisany 02 luty 2010 - 09:17

Problem z odpaleniem Ursus C-330. Witam.
A filtry zmieniłeś ?
Gdy Ci smutno, gdy Ci źle weź URSUSA przejedź się!!!
Poszukuje ciężkiego ursusa może być nie na chodzie byle by miał przedni napęd.:)
Kupię przedni napęd do szóstki !!!! :D

#116 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 02 luty 2010 - 13:34

Problem z odpaleniem Ursus C-330. O to też dobry trop Marincc360 ale to jest raczej oczywista rzecz to nie pytałem o nią :) .

#117 Share wb1402

wb1402

    Nowicjusz

  • Members
  • Pip
  • 33 postów

Napisany 02 luty 2010 - 16:47

Problem z odpaleniem Ursus C-330.

No chyba nie powinno tak być bo moja np. przy -10 czy troszkę mocniejszym mrozie zapala elegancko i chodzi równo. A jak Twoja przy tym morozie co jest teraz chodzi nie równo no to jest chyba nie dobrze. Ale przejedź się nią zobacz czy dymi po rozgrzaniu jak nie dymi i ma chęć wejść w obroty to już tak zostaw. Może po prostu paliwo się cofnęło i wtedy je zaciąga i chodzi nie równo. Ale proponuję ją rozgrzać i zobaczyć jak się będzie zachowywała ciepła.

Tak powinno być jak kolega napisał!!!!!
Jeśli ciągnik jest ciepły to jest super(zimny trochę dymi a jak ciepły nie dymi) i zapalanie jest super.
Nie za bardzo rozumię przedostatniego zdania: Może po prostu paliwo się cofnęło i wtedy je zaciąga i chodzi nie równo.
O co to chodzi?

Filtry są wymienione!!!!!!

I ostatnie zdanie : Dziś odprowadziłem ciągnik to zarejstrowanego warsztatu.

O efekcie pracy poinformuję Was!!!!!














;

#118 Share 330CUrsus

330CUrsus

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Dąbrowy
  • Zainteresowania:Rolnictwo i motoryzacja.

Napisany 02 luty 2010 - 18:57

Problem z odpaleniem Ursus C-330. Chodziło o to że przez całą noc postoi i paliwo się cofnie z pompy itd. Wtedy jak odpalisz to chodzi na resztkach co zostało w pompie i przerywa ale po chwili pompka zasilająca zaciągnie paliwa i chodzi elegancko.

#119 Share kielbasa

kielbasa

    Zaawansowany

  • Members
  • PipPipPip
  • 607 postów
  • Płeć:Mężczyzna
  • Lokalizacja:małopolska
  • Zainteresowania:motoryzacja, mechanika, elektryka, elektronika

Napisany 02 luty 2010 - 20:24

Problem z odpaleniem Ursus C-330. Jeżeli paliwo ucieka, to jest gdzieś nieszczelność, albo zaworki przy sekcjach puszczają.
"Na forum zawsze się znajdzie jakiś smutny fajfus, który będzie mówił co trzeba robić i jak trzeba żyć, bo akurat wstał lewą nogą albo zaczepił chu...em o sprężynę w materacu."

Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z odpaleniem Ursus C-330. Dzisiaj, 18:30
  •  

#120 Share Roki212

Roki212

    Zaawansowany

  • Members
  • PipPipPip
  • 2079 postów
  • Płeć:Mężczyzna
  • Lokalizacja:BHA
  • Zainteresowania:coś tam się znajdzie...

    GG-3578015

Napisany 02 luty 2010 - 20:42

Problem z odpaleniem Ursus C-330.

Chodziło o to że przez całą noc postoi i paliwo się cofnie z pompy itd. Wtedy jak odpalisz to chodzi na resztkach co zostało w pompie i przerywa ale po chwili pompka zasilająca zaciągnie paliwa i chodzi elegancko.

jak paliwo sie cofa to zaworki tłoczące do wymiany nad sekcjami, mogą być zatarte lub w przelewie w miejscu połączenia przelewu z pompą jest zaworek (sprężynka z kulką)sprężynka mogła pęknąć i powietrze wciąga z przelewu i się cofa wtedy;)

Podobne tematy zimny dlugo kreci c330