Skocz do zawartości

Zdjęcie

Zetor 7745 problem z hydraulika


68 odpowiedzi na ten temat

#1 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 11 listopad 2008 - 22:04

Zetor 7745 problem z hydraulika Witam mam pewien problem z hydraulika w moim zetorze mianowicie kiedy jest zimny olej to dobrze podnosi i nie opuszcza a jak sie rozgrzeje to podnosi troche wolniej ale dosyc szybko opuszcza czego to moze byc wina??

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7745 problem z hydraulika Dzisiaj, 01:00
  •  

#2 Share sebe1033

sebe1033

    Zaawansowany

  • Members
  • PipPipPip
  • 2077 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warmia

Napisany 12 listopad 2008 - 08:49

Zetor 7745 problem z hydraulika to zużyte masz pirścienie na tłoku albo pompe , coś ciężkiego czepiasz że szybko opuszcza .W zetorze olej cały czas jest tłoczony do siłownika ,a nie tak jak w 330 że zamykasz zawór .Więc jak się rozgrzeje to podnieś belki z maszyną i zabezpiecz dźwignie jak będzie falować tzn podnosić i opuszczać to siłownik przepuszcza ,wyłącz silnik i jak maszyna opadnie to na pewno siłownik.A pompe trudniej sprawdzić ale jak po zgaszeniu belki nie opadną to znaczy że siłownik trzyma a pompa zużyta .Najlepiej podłączyć zegar do sprawdzenia ciśnienia

#3 Share dario

dario

    Nowicjusz

  • Members
  • Pip
  • 10 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Brzostowo
  • Zainteresowania:Rolnictwo

Napisany 12 listopad 2008 - 09:05

Zetor 7745 problem z hydraulika Może też podaj jaki olej masz zalany?

#4 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 17:11

Zetor 7745 problem z hydraulika wlasnie nie wiem jaki mam olejw skrzyni bo go niedawno kupilem i jeszcze nie wymienialem a jak zgasze ciagnik to plug sie opuszcza dosc szybko i mam z tylu jakis wyciek oleju

#5 Share RobertN

RobertN

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:podlaskie

Napisany 12 listopad 2008 - 17:58

Zetor 7745 problem z hydraulika U mnie jak tak się działo to po wymianie pompy wszystko wruciło do normy.

#6 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 18:08

Zetor 7745 problem z hydraulika ziomek mówil ten co od niego kupilismy ze pompe wymienial to juz sam nie wiem co jest

#7 Share Pawel328

Pawel328

    Zaawansowany

  • Members
  • PipPipPip
  • 255 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wieczfnia Kościelna

Napisany 12 listopad 2008 - 18:53

Zetor 7745 problem z hydraulika To może być siłownik jak mówił @sebe1033.
Zetor 5320 + tur
Zetor 6911
Ursus C-330
Warfama Z-543

#8 Share Arek

Arek

    Zaawansowany

  • Members
  • PipPipPip
  • 3532 postów
  • Płeć:Mężczyzna
  • Lokalizacja:ziemia Łowicka

Napisany 12 listopad 2008 - 18:59

Zetor 7745 problem z hydraulika Możliwe że masz syfiasty olej ale jest wielce prawdopodobne, że cylinder i tłok jest już zużyty, przy remoncie warto się również przyjrzeć zaworowi bezpieczeństwa na cylindrze bop on też lubi puszczać.

#9 Share Bamboocha

Bamboocha

    Zaawansowany

  • Members
  • PipPipPip
  • 492 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Ostrołęki

Napisany 12 listopad 2008 - 19:00

Zetor 7745 problem z hydraulika Jeszcze jest rozdzielacz który tez mógł sie zużyć a to nagle ci sie tak zaczęło dziać?? z tego co wiem to pompa nie ma nic do opadania tylko do podnoszenia..... ;)
http://www.youtube.c...er/michalqaz123 <------ Moje dzieła :)Polecam!!!

#10 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 19:23

Zetor 7745 problem z hydraulika jak kupywalismy to powiedzial nam ze ma nowa pape to juz jej nie sprawdzalismy jak podnosil lekkie narzedzi to bylo oki pozniej jak kupilismy plug to wtedy zobaczylismy ze opuszacza i slabiej troche podnosi i jak sie dluzej pracowalo z plugiem to z tylu saczyl sie olej wiec mysle tez ze to silownik bo jak zimny to szybko unosi i nie poada a jak sie rozgrzeje to slabiej podnosi opada i z tylu sa te wycieki

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7745 problem z hydraulika Dzisiaj, 01:00
  •  

#11 Share Pawel328

Pawel328

    Zaawansowany

  • Members
  • PipPipPip
  • 255 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wieczfnia Kościelna

Napisany 12 listopad 2008 - 19:47

Zetor 7745 problem z hydraulika ale skąd dokładnie są te wycieki?? z siłownika ??
Zetor 5320 + tur
Zetor 6911
Ursus C-330
Warfama Z-543

#12 Share strzymek

strzymek

    Zaawansowany

  • Members
  • PipPipPip
  • 598 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 19:57

Zetor 7745 problem z hydraulika pierścienie na tłoku do wymiany napewno jeśli dalej by opadal w następnej kolejności rozdzielacz i zawory przelewowe pompa nie ma nic do opadania podnośnika a że na rozgrzanym oleju słabiej podnosi (wyłączając że nie jest to przyczyną nadmiernego gubienia oleju przez tłok i zawory ) to na 100% pompa a mówienie że wymieniał to każdy tak mówi wymienił na inną która leżała w garażu pasuje tam nawet pompa od c-360

#13 Share RobertN

RobertN

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:podlaskie

Napisany 12 listopad 2008 - 20:10

Zetor 7745 problem z hydraulika Właśnie że pompa ma coś do opadania. W trakcie podnoszenia pąpa ciągle pompuje. Jednak jeżeli jest juz słaba olej może się cofać nawet przez pracującą pompe(nieszczelność i luzy) .
Wracając do twojego problemu to musisz sprawdzić łok, cylinder i pierścienie. A jak nie to zostaje się tylko rozdzielacz. Pompe możesz sprawdzić podłączając hydraulike zewnęrzną np. podnieść klape w prasie. Jeżeli robi to bezproblemu na rozgżanym oleju i małych obrotach to pompa jest ok.

#14 Share igorass

igorass

    Zaawansowany

  • V.I.P.
  • rank
  • 482 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 20:39

Zetor 7745 problem z hydraulika Widzę że i Ciebie też dopadła ta usterka, jak dla mnie to podnośnik jest jedną z najsłabszych stron tych Zetorów. Ja jak sprzedawałem swojego miałem dokładnie takie same objawy, rok wcześniej wymieniłem wszystko w siłowniku dodatkowym tym zewnętrznym i nie przyniosło żadnych efektów ale stwierdziłem że opuszczę nabywcy trochę cenę, powiem o wszystkim i niech się w to bawi. Mój ojciec jak naprawiał ludziom Zetory, to wspomaganie naprawiał bez problemu a za podnośnik nigdy nie chciał się brać. Dziwiłem się temu do momentu jak sąsiad wymienił w swoim 7211 wszystko to co wypisaliście a podnośnik jak falował tak faluje nadal . . . prawdopodobnie zostały żle dobrane tzw. fiberki na zaworach i dlatego wymiana części na nowe nic nie dała.

#15 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 20:58

Zetor 7745 problem z hydraulika np jak kipowalem przyczepe pelna buraków do tylo to sobie radzil na srednich obrotach i nawet nawet szlo a wycieki sa spod ramienia lewego tam do ktorego jest przymocowany silownik pomocniczy

#16 Share sebe1033

sebe1033

    Zaawansowany

  • Members
  • PipPipPip
  • 2077 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warmia

Napisany 12 listopad 2008 - 21:50

Zetor 7745 problem z hydraulika możesz jeszcze dla pewności zaślepić przewód od siłownika (bo sądze że masz) wspomagającego tego na zewnątrz i sprawdzić jak działa główny siłownik .Pompę masz sprawną jeśli belki po zgaszeniu opadną w ciągu 1-2 godz( z pługiem )

#17 Share aldanio

aldanio

    Nowicjusz

  • Members
  • Pip
  • 46 postów
  • Płeć:Mężczyzna

Napisany 12 listopad 2008 - 22:05

Zetor 7745 problem z hydraulika dzieki wszystkim jak zrobie to napisze co bylo

#18 Share Danex89

Danex89

    Zaawansowany

  • Members
  • PipPipPip
  • 155 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódzkie - okolice Bełchatowa

Napisany 29 maj 2009 - 22:16

Zetor 7745 problem z hydraulika Koledzy mam podobny problem do opisanego w tym temacie w naszym Zetorku 7245. Sprawa wygląda tak. Jakiś czas po zakupie zaczęły się problemy z podnoszeniem na rozgrzanym oleju. Siłownik wspomagający wyglądał podejrzanie, jakby nie dostawał oleju. Po sprawdzeniu okazało się, że faktycznie tak jest. Zdjęliśmy pokrywę hydrauliki i okazało się że rozdzielacz i wyjście na siłownik wspomagający wogóle nie są połaczone. Po przeanalizowaniu katalogu części doszliśmy jak to powinno być rozwiązane (ale nie wiem czy dobrze :/) i podłączyliśmy go do tego samego wyjścia w rozdzielaczu co siłownik główny. Dodatkowo został uszczelniony odrazu siłownik główny bo uszczelniacze były nieciekawe już. Efektu za bardzo widać nie było a po niedługim czasie było i jest już coraz gorzej. Obciążony podnośnik praktycznie na każdej zadanej wysokości mocno faluje. Nawet dziś przy przewożeniu 300 kg zboża na wolniejszych obrotach silnika opadał i podnosił się. A w pracy to już jest tragedia. Po rozgrzaniu oleju ciągnik nie ma siły unieść talerzówki ważącej niespełna 500 kg przy obrotach silnika w granicach 1500 :/. Kiedy sie pompe przełączy na 1000 obrotów to praca jeszcze jakoś idzie. Kiedy uda się ją unieść na maksymalną wysokość i zgasi się silnik to talerzówka w ciągu 20-30 sek jest na ziemi. Jednocześnie słychać pod siedzeniem syczenie, jakby gdzieś właśnie olej uciekał. Ogólnie pracować można tylko przy obrotach wałka 1000. Zrobiliśmy do niego ładowacz obornika na tył no to na 1000 jakoś się ładowało. Na 540 nie ma szans. W przyszłym tygodniu będę miał troche czasu i zrzucę pokrywę hydrauliki. I jak myślicie? Co robić by znaleźć powód takiego zachowania? Myślimy z tata, żeby jak już sie to rozłoży, wymienić rozdzielacz i zawór przy głównym siłowniku. Ale czy to pomoże? Bo nie sztuka jest wydać 1500 zł na nowe części jeśli nie przyniesie to żadnego efektu.

Kurde sorki za tak długi post ale chciałem dokładnie przedstawić sytuację. Mam nadzieję, że ktoś przeczyta to w całości i pomoże rozwiązać problem.

Pozdrawiam i czekam na odp :P

Danex89

#19 Share farmer7745

farmer7745

    Zaawansowany

  • Members
  • PipPipPip
  • 379 postów
  • Płeć:Mężczyzna
  • Lokalizacja:opolskie

Napisany 30 maj 2009 - 18:26

Zetor 7745 problem z hydraulika WITAM.U mnie było tak że pompa dawała cisnienie bo było ją słychać a efekty przy podnoszeniu mizerne i okazało sie że zawór przelewowy przy niej (ten na dole) puszczeł, ale ty piszesz że faluje podnośnik i słychać "syczenie" to wychodzi że ciśnienie jest rozdzielacz podaje olej w odpowiedni obieg tylko gdzieś jest nie szczelność.
Zanim wymontujesz rozdzielacz proponuje sprzawdzić szczelność siłownika wspomagającego podnośnik, bo jest to w orginale zwykły siłownik dwustronnego działania i być może puszcza w środku olej a to wspomniane syczenie to wracający olej do skrzyni tym cieńkim przewodem.Podczep coś cięszkiego i podnosząc sprzawdź czy nie puchnie albo go odkręć i zobacz czy leci z niego olej.
Co do siłownika pod deklem to znajomy założył nowe uszczelnienia, ale nie były orginalne i jedno z nich się przewineło a drugie nie trzymało.Przyczyna była taka że te uszczelnienia były toszkę z wąskie do tch rowków w tłoku i prawdopodobnie dlatego się tak stało.
ZABRANIAM BEZ MOJEJ ZGODY KOPIOWANIA, POWIELANIA I WYKORZYSTYWANIA ZDJĘĆ Z MOJEJ GALERI.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Zetor 7745 problem z hydraulika Dzisiaj, 01:00
  •  

#20 Share sebe1033

sebe1033

    Zaawansowany

  • Members
  • PipPipPip
  • 2077 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warmia

Napisany 30 maj 2009 - 20:58

Zetor 7745 problem z hydraulika Danex89 masz problem niezły
słabe ciśnienie bo musisz robić na 1000 obr tylko czemu nie trzyma podnośnik na zgaszonym, odłącz ten siłownik wspomagający i sprawdź czy bez niego też będzie podnośnik opadać (on może przepuszczać olej a w głównym siłownku te uszczelnienia rowkami do cylindra założyliście ?) i jeszcze dobrze by mieć zegar do zmierzena ciśnienia albo podłaczyć jakąś maszynę z siłownikiem i sprawdzić (przyczepy wywrotki się nie nadają bo małe ciśnienie potrzebują)2

Podobne tematy