Skocz do zawartości

Zdjęcie

ursus 912 , wspomaganie nie działa


82 odpowiedzi na ten temat

#61 Share kaazeek

kaazeek

    Nowicjusz

  • Members
  • Pip
  • 1 postów
  • Płeć:Mężczyzna

Napisany 08 kwiecień 2012 - 14:41

ursus 912 , wspomaganie nie działa witam, mam 914 z 88r na orbitrolu. Wspomaganie działało b dobrze ale ciekło na dole przy skrzyni więc postanowiłem zmienić oring. Oring zmieniłem nie cieknie ale teraz jest taki objaw że kierownica kręci się lekko w obie strony a koła się nie kręcą. Czy to normalne? Dodam że nie zalewałem jeszcze płynu na nowo więc pewnie jest go teraz koło połowy.
drugie pytanie - jak się wlewa płyn to szybko się przelewa pod korek. jak trzeba uzupełniać płyn? na włączonym silniku i odkręconym odpowietrzeniu?
z gory dzięki za radę

Reklama AgroFoto Ads

  • watermark
  • Reklama
ursus 912 , wspomaganie nie działa Dzisiaj, 09:21
  •  

#62 Share tratshero

tratshero

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna

Napisany 25 kwiecień 2012 - 16:32

ursus 912 , wspomaganie nie działa Witam. Ostatnio wymieniliśmy w Ursusie c385 serwo, bo rzecz jasna się popsuło:), i zamontowaliśmy orbitrol + serwo( serwo tu działa jako siłownik-mam racje?). Na pierwszy rzut oka wszystko fajnie- kręci się lekko, nawet bardzo lekko w porównaniu do samego starego serwa. Tylko jest pewien problem...1 jeśli kręcimy w lewo- to ok wszystko fajnie, ale gdy po tej czynności od razu skręcamy w prawo( czyli najpierw w lewo potem w prawo) to napotykamy na swojej drodze pewien "niedowład " tzn taki przejściowy luz pozbawiony reakcji kół- wygląda to jakby zapowietrzenie...jeśli skręcamy w prawo a potem w lewo to nie ma takiej objawy tzn płynnie można skręcić, bez "luzu" z prawo do lewo.2 gdy cofamy to koła "latają"- nie trzymają kierunku...jadą takim zygzakiem( może nie jakimś ogromnym no, ale dość znaczącym). 3​ Poza tym po jakiejś jeździe(5-10 min) olej w zbiorniczku się pieni, a gdy odkręcamy śrubki przy serwie (które jest przerobione by podpiąć orbitrol pod nie)- takie jakby odpowietrzniki- to ucieka z nich powietrze, słychać syczenie...tak jakby było coś zapowietrzone...dlaczego?
Z góry dziękuje za odpowiedź i pozdrawiam
PS Olej do wspomagania to Boxol, a filtr został założony nowy- wymienny

#63 Share ursus55

ursus55

    Zaawansowany

  • Members
  • PipPipPip
  • 437 postów
  • Płeć:Mężczyzna
  • Lokalizacja:k. Tczewa

Napisany 26 kwiecień 2012 - 14:40

ursus 912 , wspomaganie nie działa Serwo nie działa jako siłownik jeśli zakładamy orbitrol to trzeba do tego kupić kolumnę(przystawkę) wspornik do orbitrola i parę już nie aż tak drogich rzeczy oraz wspornik do siłownika, pamiętajmy że jeśli nasz ursus jest bez przedniego napędu odchodzi nam wąs (dźwigna do skrętu) ale dochodzi droższy siłownik bo jest dłuższy niż wtedy jak jest napęd, a serwo idzie całkowicie w odstawke można je sprzedać bądź co dusza zapragnie. Koła łopotają na wstecznym pewnie dlatego że zbieżnością jest coś nie tak. Olej się pieni bo zawór bezpieczeństwa jest już chyba do wymiany.

#64 Share tratshero

tratshero

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna

Napisany 26 kwiecień 2012 - 15:21

ursus 912 , wspomaganie nie działa chyba sie nie rozumiemy...nie mam silownika i orbitrola lecz orbitrol plus serwo... zbieznosc byla ustawiana wiec to odpada.
PS ciagnik jest bez przedniego napedu.

#65 Share ursus55

ursus55

    Zaawansowany

  • Members
  • PipPipPip
  • 437 postów
  • Płeć:Mężczyzna
  • Lokalizacja:k. Tczewa

Napisany 26 kwiecień 2012 - 15:43

ursus 912 , wspomaganie nie działa To jakoś byle jak macie zrobioną tą przekładke orbitrola zróbcie to jak się nalęży tak jak pisałem, bo pisałem przecież także o ciągniku bez napędu. No i jeszcze jak możesz to powiedz czy mu ustawiliście zbieżność czy rozbieżność bo to jest różnica.

Edytowany przez ursus55, 26 kwiecień 2012 - 15:44.


#66 Share tratshero

tratshero

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna

Napisany 26 kwiecień 2012 - 20:23

ursus 912 , wspomaganie nie działa Nie byle jak tylko tez tak sie robi... poprostu nie trzeba kupowac silownika- to moim zdaniem jest plus, bo jest tansze i lepszy promien skretu niz na silowniku. jesli chodzi o zbieznosc czy rozbieznosc to musze sie dowiedziec...ale mysle ze to na 90% nie to:)

#67 Share ursus55

ursus55

    Zaawansowany

  • Members
  • PipPipPip
  • 437 postów
  • Płeć:Mężczyzna
  • Lokalizacja:k. Tczewa

Napisany 26 kwiecień 2012 - 20:28

ursus 912 , wspomaganie nie działa Może i robią taki myk z serwem ale musisz wiedzieć że mając siłownik lżej by ci się kręciło kołami, a z tym że w jedną stronę tak jakby ci przeskakuje no to co pisałeś może być wina serwomechanizmu. A kiedy ostatnio było regenerowane i przez kogo bo ja osobiście polecam hydrotor tuchola są dobrzy naprawdę solidna firma.

#68 Share Filipoo

Filipoo

    Zaawansowany

  • Members
  • PipPipPip
  • 838 postów
  • Płeć:Mężczyzna
  • Lokalizacja:wronki
  • Zainteresowania:mechanizacja, rolnictwo, praca w lesie

Napisany 26 kwiecień 2012 - 21:24

ursus 912 , wspomaganie nie działa jest takie coś jak serwo-mechanizm hydrostatyczny nikt nie słyszał? a to ciekawe...tylko ze to nie jest normalne serwo co prawda tak samo wygląda jak zwykłe serwo ale wnętrzności ma lekko inne. proponuje zaglądnąć do katalogu części.
@tratshetro skąd masz te serwo pod orbitrol?na pewno wnętrze ma takie jak powinno mieć?

#69 Share tratshero

tratshero

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna

Napisany 29 kwiecień 2012 - 15:19

ursus 912 , wspomaganie nie działa do wnetrza nie zagladalem, ale mysle ze ma inne, bo z wyglady inacej wyglada niz to zwykle serwo.
PS a ja slyszalem ze jak ma sie orbitrol to nie powinno byc tego zaworu to prawda? jesli tak to musze wymontowac

#70 Share Filipoo

Filipoo

    Zaawansowany

  • Members
  • PipPipPip
  • 838 postów
  • Płeć:Mężczyzna
  • Lokalizacja:wronki
  • Zainteresowania:mechanizacja, rolnictwo, praca w lesie

Napisany 30 kwiecień 2012 - 21:50

ursus 912 , wspomaganie nie działa no nie powinno tzn przy 914 nie ma zaraz lukne w katalog,no i w katalogu nie ma żadnego zaworu w zbiorniku jak to jest przy zwykłym serwie,
a różnica miedzy zwykłem serwem a hydrostatycznym (optyczna) to brak części do której można by podłączyć drążek od kierownicy

Edytowany przez Filipoo, 30 kwiecień 2012 - 21:56.


Reklama AgroFoto Ads

  • watermark
  • Reklama
ursus 912 , wspomaganie nie działa Dzisiaj, 09:21
  •  

#71 Share tratshero

tratshero

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna

Napisany 01 maj 2012 - 13:31

ursus 912 , wspomaganie nie działa dokładnie...bo ta czesc zastepuje tak jakby orbitrol:) ale nie wiem czemu, ale dosc ciezko chodzi to polserwo...byc moze przez ten zawor. Filipoo jak czytalem twoje posty to pisales ze u ciebie latwo i lekko sie skreca, u mnie dopiero przy obrotach troche ponad 1000 i dopiero w czasie jazdy... musze ogarnac o co chodzi.
Pozdrawiam

#72 Share Filipoo

Filipoo

    Zaawansowany

  • Members
  • PipPipPip
  • 838 postów
  • Płeć:Mężczyzna
  • Lokalizacja:wronki
  • Zainteresowania:mechanizacja, rolnictwo, praca w lesie

Napisany 01 maj 2012 - 14:28

ursus 912 , wspomaganie nie działa na przy 700obr to tez cieżkawo się kreci ale ja takich obrotów rzadko kiedy używam, mam tez sprawny wzmacniacz więc podczas jazdy nie schodzę poniżej 1000obr, nawet jak wychodzę na chwile z niego to często zostawiam go na 1000obr a przy tych obrotach to się lekko kreci nawet na postoju :)

#73 Share marcin2057

marcin2057

    Zaawansowany

  • Members
  • PipPipPip
  • 893 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódzkie

Napisany 17 grudzień 2012 - 20:15

ursus 912 , wspomaganie nie działa mam ursusa 902 z 84 roku wraz z turem i jak olej się rozgrzeje to ciężko się kręci, czasami tak się jakoś przywiesi, że nie można ukręcić dwoma rękoma i po ok 10 sekundach wraca do normy lecz i tak się ciężko kręci niezależni czy na wysokich czy niskich obrotach, filtr wymieniony, co możę być przyczyną i jak to najlepiej usunąć ?

#74 Share booster12

booster12

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 241 postów
  • Płeć:Mężczyzna

Napisany 14 maj 2013 - 09:46

ursus 912 , wspomaganie nie działa Koledzy mam taki problem ze wspomaganiem mianowice kiedy obracam kierownica w prawo ciężko mi kręci , jeśli chodzi jak kręce w lewo ładnie wspomaga, co to może być. Mój mechanik wymieniał olej we wspomaganiu tylko nie zalał go Boxolem tylko agrolem. Może też jakoś zapowietrzył układ?? . Czekam Na wskazówki

#75 Share xerion3800

xerion3800

    Zaawansowany

  • Members
  • PipPipPip
  • 928 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Czarna Woda
  • Zainteresowania:Rolnictwo i mechanizacja

Napisany 14 maj 2013 - 17:18

ursus 912 , wspomaganie nie działa Wina leży po stronie serwa. Ja w 902 nie mogę czasami ukręcić. Trzeba mocno przegazować i jest trochę lepiej ale lekko nie jest.
Zapraszam na mój kanał na YouTube!
https://www.youtube.com/user/clasxerion3800

#76 Share booster12

booster12

    Zaawansowany

  • userphoto
  • Members
  • PipPipPip
  • 241 postów
  • Płeć:Mężczyzna

Napisany 14 maj 2013 - 20:10

ursus 912 , wspomaganie nie działa No ja mam to samo zeby płynie skrecic w prawo musze dodac leko gazu zeby pompa mocniej biła i wtedy idzie lekko . Moze winna lezy po stronie oleju tez za rzadki ??

#77 Share zax1hr

zax1hr

    Nowicjusz

  • Members
  • Pip
  • 3 postów

Napisany 16 styczeń 2016 - 21:21

ursus 912 , wspomaganie nie działa

Witam,

 

Jakiś czas temu zapadła u mnie decyzja że wymienię układ wspomagania układu kierowniczego U912 z serwa na siłownik i zakupiłem siłownik... dorobiłem nowe wszystkie węże poza tym że zregenerowałem cały przód łącznie z tulejowaniem korpusu czy jak go tam zwał (co jest przykręcony do silnika) ze starego układu kierowniczego po serwie pozostała mi stara pompa wspomagania oraz orbitrol który był wymieniony rok przed moim zakupem tego ciągnika czyli jakieś 4 lata temu.

Problem się zaczął przy ponownym podłączeniu orbitrola: chyba pomyliłem zasilanie z powrotem i nie jestem pewny jak to się podłącza niby działało ale bardzo ciężko aż mi się pąpa rozpadła (pękła na pół) jak nie kręciłem na powrocie był olej a silnik pracował bez obciążenia.

Mógł by mi ktoś z forumowiczów napisaś jak to podłączyć (opisy na orbitrolu to z lewej ugóry 'T' u dołu 'P' ,z prawej u góry 'B' i na dole 'A') i oczywiście jakby mi ktoś mógł wytłumaczyć jak to się mogło stać że pompa pękła?!!

Wcześniej był taki problem że na wolnych obrotach nie dało się kręcić kierownicą i przy schodzeniu z obrotów czasami był całkowity bezwład, wszystko co było tu na forum opisywane to po części próbowałem robić ale bez skutku.

 

Pozdrawiam.

 



#78 Share XMK13

XMK13

    Zaawansowany

  • Members
  • PipPipPip
  • 1242 postów
  • Płeć:Mężczyzna

Napisany 16 styczeń 2016 - 21:36

ursus 912 , wspomaganie nie działa

W Googlach jest schemat podłączenia, np.: http://obrazki.elekt..._1358966688.png

jeśli było coś źle podłączone, to olej mógł nie mieć ujścia i pompa nie wytrzymała.



#79 Share zax1hr

zax1hr

    Nowicjusz

  • Members
  • Pip
  • 3 postów

Napisany 19 styczeń 2016 - 21:07

ursus 912 , wspomaganie nie działa

Dzięki wielkie,

mam jeszce jedną taką sprawę... rozmawiałem z hydraulikiem co robił z takimi rzeczami i mówił coś o zaworze ciśnieniowym, w U912 jest coś takiego? bo patrzyłem się na całą instalacje i ani troszeczkę takiego zaworu a mówił że montował do Ostrówków i nigdy nie miał awarii a firma co mi sprzedała siłownik powiedzieł że nie należy montować tego zaworu. Nie wiem co o tym sądzić? zdrowy rozsądek i prawa fizyki mówią żeby montować. Nie wim co jeszcze mogło padnąć przy prubie zkręcania np.orbitrol?



Reklama AgroFoto Ads

  • watermark
  • Reklama
ursus 912 , wspomaganie nie działa Dzisiaj, 09:21
  •  

#80 Share XMK13

XMK13

    Zaawansowany

  • Members
  • PipPipPip
  • 1242 postów
  • Płeć:Mężczyzna

Napisany 19 styczeń 2016 - 21:54

ursus 912 , wspomaganie nie działa

Może o ten zawór chodzi: http://www.hydrotor....czeństwa&idg2=-

Włącza się go do obwodu wspomagania poprzez trójnik, a do drugiego końca zaworu wpina się przewód prowadzący do skrzyni biegów (zbiornik oleju). Jedynie nie wiem, czy ciśnienie otwarcia na poziomie 19 MPa nie jest zbyt wysokie.



Podobne tematy