Skocz do zawartości

Zdjęcie

Pomóżcie!! Problem z orbitrolem...


31 odpowiedzi na ten temat

#1 Share misieq

misieq

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Młp.

Napisany 23 lipiec 2008 - 08:28

Pomóżcie!! Problem z orbitrolem... Ostatnio kupiłem orbitrol (byl po regeneracji) do swojego ciągnika i mam poważny problem. po zamontowaniu i odpaleniu ciągnika wspomaganie strasznie ciężko chodzi, momentami naprawde nie da się skręcic:( a gdy ciągnik jedzie to skręca ale trzeba też się troche nakręcic. Chciałbym zaznaczyc jeszcze ze nie jest to orginalny orbitrol przeznaczony do tego typu MF'a, ale "fachowiec" mowil, że ma działac bo sposób podłączenia przewodów jest taki sam i parametry też identyczne. Pomóżcie!!!

Reklama AgroFoto Ads

  • watermark
  • Reklama
Pomóżcie!! Problem z orbitrolem... Dzisiaj, 19:23
  •  

#2 Share wsk125ccm

wsk125ccm

    Zaawansowany

  • V.I.P.
  • rank
  • 1258 postów
  • Płeć:Mężczyzna
  • Lokalizacja:mazowieckie

Napisany 23 lipiec 2008 - 19:09

Pomóżcie!! Problem z orbitrolem... Możliwe, że problem tkwi w zapowietrzeniu układu. U nas w Nh było podobnie po tym, jak spuściliśmy olej. Nie dało się ujechać. Wystarczyło odpowietrzyć i problem z głowy ;) Napisz coś więcej o swoim MF, model itd :)

#3 Share Turbina

Turbina

    Zaawansowany

  • Members
  • PipPipPip
  • 880 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Tuchola

Napisany 23 lipiec 2008 - 21:31

Pomóżcie!! Problem z orbitrolem... Wymień pompę olejową i będzie ok albo co najważniejsze filtr oleju od tego układu.

#4 Share misieq

misieq

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Młp.

Napisany 24 lipiec 2008 - 16:29

Pomóżcie!! Problem z orbitrolem... ciagnik to "MF2725 Electronik", a właśnie w nim wymieniłem olej i filtr w hydralice, więc może rzeczywiście jest zapowietrzony;/ tylko może mi ktoś powie jak odpowietrzyc ten układ?? a pompa hydrauliki raczej dobrze działa, bo ciągnik ma dobry udźwig na podnośniku...

#5 Share goolman19

goolman19

    Zaawansowany

  • Members
  • PipPipPip
  • 199 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Ostrzeszów
  • Zainteresowania:Mechanizacja, rolnictwo

Napisany 24 lipiec 2008 - 19:09

Pomóżcie!! Problem z orbitrolem... Filtr jest też przyczyną takiego zachowania .... Jak przy moim mf mi wspomaganie przerywało to wymieniłem olej i filtr !! obowiązkowo i cyka jak lala... ;)
a co do zapowietrzenia to wątpię... prędzej masz małe ciśnienie na pompie

#6 Share misieq

misieq

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Sokołów Młp.

Napisany 24 lipiec 2008 - 19:58

Pomóżcie!! Problem z orbitrolem... Przy wymianie filtra i oleju doradzał mi gośc z POM-u, który pewnie sie na tym zna... Olejem zalałem orginalnym przeznaczonym pod ten model a filtru orginalnego MF niestety nie było, więc polecił mi zamiennik "doskonałej jakości", wiec czy to możliwe że to wada filtra?? a jesli chodzi o ciśnienie na pompie to wydaje się byc dobre. Chociaż pewności na 100% to nie mam ;) jest jeszcze taki objaw ze przy zgaszonym silniku można kołem kierownicy obracac i idzie to dosc lekko do momentu gdy wytworzy się ciśnienie i wtedy juz krecac kola skrecaja- ale idzie to cholernie ciężko. Zauważyłem także dzisiaj, że jadąc ciągnikiem początkowo nie da sie kręcic, ale gdy sie przełamie(czuc jakby cos przeskakiwało) to już można kręcic ale idzie to ciężko:(


przyczyna awarii jest mi juz znana i tylko wymienic trzeba uszkodzona czesc;]
a jest to zatarty zawor tuz przed orbitrolem, z wzgledu na wysoki koszt orginalnego zaworu zaloze identycznie dzialajacy zawor od bizona, ale bede musial troche poprzerabiac;]
dzieki wszystkim za pomoc i udzielone rady.
pozdro Forumowicze:)

#7 Share piosob

piosob

    Nowicjusz

  • Members
  • Pip
  • 6 postów
  • Płeć:Mężczyzna
  • Lokalizacja:strzelin,dolny śląsk

Napisany 16 marzec 2009 - 22:07

Pomóżcie!! Problem z orbitrolem...

Przy wymianie filtra i oleju doradzał mi gośc z POM-u, który pewnie sie na tym zna... Olejem zalałem orginalnym przeznaczonym pod ten model a filtru orginalnego MF niestety nie było, więc polecił mi zamiennik "doskonałej jakości", wiec czy to możliwe że to wada filtra?? a jesli chodzi o ciśnienie na pompie to wydaje się byc dobre. Chociaż pewności na 100% to nie mam ;) jest jeszcze taki objaw ze przy zgaszonym silniku można kołem kierownicy obracac i idzie to dosc lekko do momentu gdy wytworzy się ciśnienie i wtedy juz krecac kola skrecaja- ale idzie to cholernie ciężko. Zauważyłem także dzisiaj, że jadąc ciągnikiem początkowo nie da sie kręcic, ale gdy sie przełamie(czuc jakby cos przeskakiwało) to już można kręcic ale idzie to ciężko:(


przyczyna awarii jest mi juz znana i tylko wymienic trzeba uszkodzona czesc;]
a jest to zatarty zawor tuz przed orbitrolem, z wzgledu na wysoki koszt orginalnego zaworu zaloze identycznie dzialajacy zawor od bizona, ale bede musial troche poprzerabiac;]
dzieki wszystkim za pomoc i udzielone rady.
pozdro Forumowicze:)



#8 Share styk5

styk5

    Nowicjusz

  • Members
  • Pip
  • 6 postów

Napisany 30 listopad 2009 - 18:15

Pomóżcie!! Problem z orbitrolem... Ten cały orbitrol to nie jest wcale arcyskomplikowane urządzenie i bardzo często o złej jego pracy decydują błahostki. Nie zgadzam się że trzeba go od razu zawozić do zakładu - no chyba że jest zużyty.

#9 Share franad

franad

    Nowicjusz

  • Members
  • Pip
  • 7 postów
  • Płeć:Mężczyzna
  • Lokalizacja:zachodniopomorskie

Napisany 07 grudzień 2009 - 20:24

Pomóżcie!! Problem z orbitrolem... witam wszystkich!
ja rowniez mam problem ze wspomaganiem w moim mf 3080, a mianowicie: mialem ostatnio awarie powershift'a, po naprawie i zlozeniu ciagnika i odpaleniu okazalo sie ze jazda ciagnika jest bardzo uciazlizwa bo praktycznie nie mam wspomagania. nie wiem co moze byc tego przyczyna... cisnienie na pompie jest raczej dobre, jak sprawdzalem manometrem to pokazuje ok 16,5 bara na wolnych obrotach, filter oleju i olej byl wymieniany rok temu wiec raczej tez nie sa zuzyte. poratujcie co to moze byc bo ciagnik stoi w garazu a robota w polu czeka... prosze o pomoc.
z gory dziekuje za wszystkie wskazowki i porady.

#10 Share styk5

styk5

    Nowicjusz

  • Members
  • Pip
  • 6 postów

Napisany 07 grudzień 2009 - 23:01

Pomóżcie!! Problem z orbitrolem... Wspomaganie bardzo często współpracuje z innymi urządzeniami i w tym przypadku podejrzewam, że musiałeś pomylić połączenia przewodów hydraulicznych.-chyba, że grzebałeś w orbitrolu?

Reklama AgroFoto Ads

  • watermark
  • Reklama
Pomóżcie!! Problem z orbitrolem... Dzisiaj, 19:23
  •  

#11 Share franad

franad

    Nowicjusz

  • Members
  • Pip
  • 7 postów
  • Płeć:Mężczyzna
  • Lokalizacja:zachodniopomorskie

Napisany 08 grudzień 2009 - 17:54

Pomóżcie!! Problem z orbitrolem... przy orbitrolu nie było nic grzebane bo nie było takiej potrzeby. dzisiaj walczyłem z nim i próbowałem go odpowietrzyć i trochę pomogło ale to nie jest jeszcze to co było wcześniej. w prawo kreci się lekko ale kręcąc w lewo czuć opór.jutro sprawdze jeszcze te przewody, może faktycznie są odwrotnie założone choć nie wydaje mi się ale sprawdze.

#12 Share Henryk85

Henryk85

    Zaawansowany

  • Members
  • PipPipPip
  • 111 postów

Napisany 08 maj 2016 - 14:43

Pomóżcie!! Problem z orbitrolem...

Dodam tylko że ciekawi mnie jak taki orbitrol można odpowietrzyć?

Oddałem do hydrauliki siłowej gościu mówił że mi wyciek zrobi.

Więc założyłem przewody były oznaczone kolorami nie sposób się pomylić.

Ale co się okazało odpalam po chwili kontrolka gaśnie od hydrauliki wszystko

cacy a kierownicą ledwo co ukręcić można? Dodam że wcześniej chodził jak

złoto tylko leciało z niego...Jak pochodził ciągnik troszkę lepiej było ale

w dalszym ciągu ciężko.Zastawia mnie czy ktoś coś zepsuł czy jakoś to się

odpowietrza?



#13 Share MF675ursus

MF675ursus

    Zaawansowany

  • Members
  • PipPipPip
  • 227 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 08 maj 2016 - 14:50

Pomóżcie!! Problem z orbitrolem...

Odpowietrza się poprzez kilkukrotny pełny obrót kierownicą w obie strony



#14 Share Henryk85

Henryk85

    Zaawansowany

  • Members
  • PipPipPip
  • 111 postów

Napisany 08 maj 2016 - 17:58

Pomóżcie!! Problem z orbitrolem...

no to problem tkwi w czymś innym...bo kierownica chodzi ciężko w obie strony.



#15 Share MF675ursus

MF675ursus

    Zaawansowany

  • Members
  • PipPipPip
  • 227 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 08 maj 2016 - 18:10

Pomóżcie!! Problem z orbitrolem...

Jest to objaw zbyt niskiego ciśnienia oleju. Może zbyt niski poziom oleju? Co to za ciągnik, ma osobną pompę na wspomaganie kierownicy?



#16 Share panki888

panki888

    Użytkownik

  • Members
  • PipPip
  • 89 postów

Napisany 08 maj 2016 - 21:48

Pomóżcie!! Problem z orbitrolem...

no ale po wyjęciu orbitrola i po ponownym montażu nagle nie ma ciśnienia?

Dodam że oddałem go do uszczelnienia i zakładam i nagle nie chodzi.

Ciągnik MF 3085.

Mi się wydaje źle coś zostało zrobione po prostu.

Będę zmuszony założyć nowy.

 

Olej w hydraulice mam co prawda stan minimalny na bagnecie ale

wszystko inne chodzi ładnie.


Edytowany przez panki888, 08 maj 2016 - 21:51.


#17 Share Henryk85

Henryk85

    Zaawansowany

  • Members
  • PipPipPip
  • 111 postów

Napisany 10 maj 2016 - 20:32

Pomóżcie!! Problem z orbitrolem...

Dziwna sprawa z tym wspomaganiem po wyjęciu orgitrola i założeniu ciśnienia nie ma czy jak ?

Jak dodaje gazu to chodzi normalnie a na wolnych obrotach chodzi ciężko



#18 Share lukbold

lukbold

    Zaawansowany

  • Members
  • PipPipPip
  • 2231 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Mikołów

Napisany 14 maj 2016 - 22:16

Pomóżcie!! Problem z orbitrolem...

gościu wyregulował Ci przelewówke w orbitrolu a Twoja pompa to padlina i nie daje rady przepchnąć tej przelewówki i tyle. Jeśli pompa daje te 110-120atm to trzeba wyjąc orbitrol, odkręcić kapsel i wykrecić troche zaworek. Przerabiałem to u siebie jak mi kuzyn  chciał w ten sposób pompe "stuningować"

Najlepiej niech to gościu od nowa reguluje bo samemu na oko będziesz robił 5x tylko trzeba zmierzyć ile pompa ma jeszcze życia i ustawić te przelewówke odpowienio niżej od możliwości pompy


Edytowany przez lukbold, 14 maj 2016 - 22:20.


#19 Share ASOGCURSUS

ASOGCURSUS

    Zaawansowany

  • Members
  • PipPipPip
  • 409 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Siemiatycze

Napisany 15 maj 2016 - 10:41

Pomóżcie!! Problem z orbitrolem...

Naprawę należało zacząć od pomiaru ciśnienia bezpośrednio na wyjściu z pompy i było by jasne a wymiana części metodą prób i błędów to można pół ciągnika wymienić,a że uszczelnił orbitrol to na dobre wyszło


Naprawy ciągników Ursus,regeneracja pomp hydraulicznych tłoczkowych i podnośników,sprzęgieł WOM,montaż niezależnej hydrauliki zewnętrznej ,zwiększanie udźwigu podnośnika o 1000kg w ciągnikach Ursus 4514,5314 tel. 513982414

 

Kupię uszkodzone sprzęgła hydruliczne wom i pompy tłoczkowe Massey Ferguson


Reklama AgroFoto Ads

  • watermark
  • Reklama
Pomóżcie!! Problem z orbitrolem... Dzisiaj, 19:23
  •  

#20 Share Henryk85

Henryk85

    Zaawansowany

  • Members
  • PipPipPip
  • 111 postów

Napisany 16 maj 2016 - 20:29

Pomóżcie!! Problem z orbitrolem...

Pomiar wszystko się wykona. Dziwi mnie tylko to że co nagle po wyjęciu i włożeniu orbitrola pompa się zepsuła.

Przypadek jakich mało wręcz zbieg okoliczności.

Zakupiłem nowy orbitrol i znajdę czas założę.




Dodaj odpowiedź



  

Podobne tematy